Posts created by jazzbuster

 posted in Jewel Match Royale Collector's Edition on Jan 1, 17 7:17 AM
I downloaded this game to try it for 1 hour but I can't see my cursor. I can sort of find the Back or Statistics buttons by the "seek manually" method, but not into the options screen directly, to maybe change the screen display, for example, or un-check the custom cursor.
I notice that this seems to be a 32 bit game and I have a 64 bit system.
What should I do next?
 posted in Facility 47 on Jul 30, 16 1:13 PM
I have clicked on the question mark a number of times, but I just keep getting the same message that says to access the computer in bldg 2 to start the decryption puzzle. Then it shows me the screen and nothing happens, no matter what I click on.

gee, that was easy...can anybody tell me what actually works?
 posted in Facility 47 on Jul 22, 16 12:59 AM
I see the screen and the puzzle board that comes up but there is nothing I can do to work the puzzle...has to do with encryption failure or something.
Am on a PC with WIN 10.

Have copied all the stuff about the rainbow board...don't know about the test tubes, etc, but will get to that later.
What is with this encryption puzzle thing?
 posted in Ominous Objects: Phantom Reflection Collector's Edition on Jun 15, 16 12:45 AM
HP Pavilion 20 all-in-one WIN 10
I can't see the pointer. I was able to get the custom pointer unchecked, but that didn't fix it.
I have the same game Family Portrait with the same problem but I was able to un-check the wide screen and full screen options. It works now.

I haven't been able to do that with Phantom Reflection. I can get the Options box up and can highlight the Cancel and OK buttons, but nothing else lights up, and I can't find the check boxes to un-check the screen display options.I have uninstalled and re-installed this game, no difference. I have changed the player name twice but keep getting the same screen display options.

What should I do next?
 posted in Maze: Subject 360 Collector's Edition on Aug 22, 15 7:42 AM
I have been trying the trial version of this game and I am interested in it but it's the same ol' same old: can't see the pointer. I usually turn off all the sounds because I don't care about them, and opt for a full screen view, but otherwise I just did the download of the trial version to my PC with Windows 8/8.1.

It's weird because the pointer will show me some things like some of the menu choices across the bottom of the play screen, the highlight and name of an item in the Inventory, etc. and in fact will pick up a label like MENU and carry it around until I can click it on something else.

I would buy this game if you can fix it for me.


jazzbuster the jellyfish
I still can't get it to show me the pointer. Based on previous advice, I was able to get into the game enough to turn off (un-click) custom cursors but it still won't show me one. I have actually limped along through the game using a combination of mental X/Y references, hints, and just clicking all over, trying Mr. Jenkins, etc. but I really like this game - wonderful graphics - but it's really bugging me that I can't play it without seeing some kind of pointer.

I have uninstalled and reinstalled it before. I am using Windows 8/ 8.1, on a PC.

PLEASE help me get t his working right!!! I don't see anyone else with this problem!!

jazzbuster the jellyfish
 posted in Ominous Objects: Phantom Reflection Collector's Edition on Apr 24, 15 11:09 PM
I can't see the mouse pointer when the game is running. I managed to get to the point where you create a Player name, but it is stuck there. I can't use my mouse pointer OR the built-in touch pad version on my keyboard. I'm on a PC, Win 8 or 8.1. This game took a long time to download, too!

When I step through the Buy This Game sequence, it correctly states that I have already purchased this game. I also says I can reload it from the Purchase History page, if you find the game you can click on an instruction for downloading, or installing, etc, but no such option exists.

After the lady disappears I have a graphic of the room with the mirror. Nothing else works at that point. I can't even get into Options to see if there is a different setting for the mouse pointer.

I suppose I should uninstall it and re-install, but I won't be able to play the gam for quite a while compared to other games because it's apparently a large file.

What else can I try?
 posted in Nightfall Mysteries: Curse of the Opera on Jan 26, 15 2:34 PM
1. play HOS for robot arm? What HOS?
2. Nothing works to knock down that thing on the telephone pole.
3. Refrigerator key? Don't know if it exists or not, can't tell.
4. Stuck on locating Abigail's body, but it's in the butcher shop freezer, so why does it keep sending me back to the makeup room closet?

Can't find these answers anywhere.

jazzbuster jelly

(must be jelly, jam don't shake like that)
 posted in Rite of Passage: Hide and Seek Collector's Edition on Jan 25, 15 5:05 PM
many tech issues: suitcase on steps, red button does nothing, says it needs to be fixed first. Have found no fix except to add a spring, poles still sticking out. Have all 6 coupons for Souvenir Shop but nothing there will accept them. severa more.
jazzbuster jelly
 posted in Nightfall Mysteries: Curse of the Opera on Jan 9, 15 2:15 AM
Don't know if this is new or not. I got to where the "hint" button now has a document in it, and it keeps saying I need to look for a lantern in the electrical room. Can't find any such thing. Inventory is pliers and matchbox. I guess it's in preparation to go into the tunnel or whatever, but I can't get past that one point and there is no lantern. What should I do?
 posted in Mystery Case Files®: Escape from Ravenhearst™ on Nov 26, 14 1:22 AM
I've played this game on my HP Pavilion 20 with WIN 8 point something.
Today, it won't show me the cursor. It's there and works if you can find where it is and click on what's highlighted by it, but it's just too weird.
I notice that in Options HD is checked. Since I have been playing this game on this machine, same conditions, I don't know if that was the same or not.
I just want to be able to see my cursor pointer. I don't care if it's just an arrow, anything I can see would work for me. It's like operating in the dark, so to speak.
Since this happens as soon as I call up the game (starting today, that is), I can't change anything that is set.

1. How do I let's say set the game options back to factory?
2. change the settings with a blind cursor?
3. Should I just shut the machine down and restart and see what happens?
4. If I want to try to re-install, should I completely uninstall the game first?

5. etc.

I played this game to the end and it said I had access to the bonus chapter. I had to close out of the game right then, but now it won't let me have the bonus chapter, even though the strategy guide shows it as a continuation of the last page of the game, "take the shovel", etc.
How do I get my bonus chapter? Do I have to play the whole game over?
 posted in Profiler: The Hopscotch Killer on Apr 23, 13 3:33 AM
YOW!!! You really can move the screen around. I found the donut!!
Actually, you can move other screens around, also. They are not all that way, and some go vertical and some go horizontal.
I'm smart. How did I miss this?
 posted in G.H.O.S.T. Hunters: The Haunting of Majesty Manor on Apr 10, 12 1:29 PM
I can see how much time is left to use a hint and how many hints there are (I think) but there is never any indication showing how close you are to something, even when you are right on top of it. I have found items while in Hint mode but not the one I was looking for. I have tried to select an item with the Hint wand but that doesn't work either. What am I doing wrong? Try to select item on list before asking for Hint? What?
 posted in Hidden Mysteries - Civil War on Mar 17, 12 2:53 AM
There is at least one hidden object in EVERY panel that doesn't seem to even be there. Ifound a gold ring just by clicking on a bunch of little gold spots in the scene with the river running through it.
I like this game except that I've been stuck too long on one spot on each map location. Is this a flaw in the game? Somebody please tell me if this game has something wrong with it technically so I don't keep punding my head on this one.
...and thanks for listening.
 posted in Hidden Mysteries: The Fateful Voyage - Titanic on May 17, 11 12:32 AM
Still stuck!!! I have tried many times, aiming the stick at the extreme angle off to the left, and various angles in that arc. No progress is being made. I got the doctor to leave, etc. I just can't get that stupid shuffleboard game to let me move on. Darn! What else can I try?
 posted in Mystery Case Files ®: 13th Skull ™ on May 6, 11 11:10 PM
Thanks! I really appreciate your-all help. It's very cool. I actually like the lobster icon better than the sea anemone even though I like the purple part.
 posted in Mystery Case Files ®: 13th Skull ™ on May 6, 11 1:18 AM
WELL! I finally got to the clearing in the swamp but the conversation flipped by and I didn't get all of it...not that it matters, right? I'm having a little trouble figuring out how to get more map stamps out of the piano but I also got a time warning. I forget what that is but I think the caretaker is still following me with a shotgun or something. Thanks for your help. Next pass I'll concentrate on the cannon puzzles. I still need 5 map pieces. Do I need them to solve the cannon puzzles or should I pursue the Roman numeral puzzles on the cannons first?
 posted in Mystery Case Files ®: 13th Skull ™ on May 2, 11 1:02 AM
Well I go to the second cannon and it won't turn left or right.
I can see a place where the walkway has a section going to the left, at some point before the second cannon, but it won't go there, either.
I do remember something about getting the alligator egg and will have to look back in the case book to see if there's info there about how I got thre.
It seems that when I cross the swamp in the boat, I can't go anywhere from there except for the cannon puzzle. I'm thinking there is another way into the swamp to get to the clearning but I still haven't found it yet.
...anyhow, I can't find any other places to continue the game except I skipped the fountain coin puzzle and got some more map stamps, except I'm not sure what the deal is with them either. I guess I'll know when I get them all. I am still stuck on how to go to other places to earn map stamps.
btw thanks for your help. I have to do this game in separate sessions, and I tend to forget some stuff in between I know it took a lot of work just to get the alligator egg!
 posted in Mystery Case Files ®: 13th Skull ™ on May 1, 11 1:26 AM
I can't get it to turn left. I get to the spot where I am standing between the alligator below and a cannon poking up on the right. It looks like there's a path to the left, but the only place it will let me go is to the shack. If I take the boat across the swamp it just goes to a cannon puzzle, which I am definitely not ready for.
I would continue on with the game but I can't find anywhere else that has anything goin on. I feel stuck. YOW!!!
plus my game has started running really slow and I get a text box instead of a big arrow for move options. If I uninstall and re-install, will I lose my game progress so far? (NOT an option!!!)
Go to:   
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator