Posts created by winkybink

 posted in Halloween: Trick or Treat on Oct 22, 11 5:13 AM
I love the game but I cannot find all the candy canes in all scenes! UGH! It is driving me crazy!
 posted in Millionaire Manor: The Hidden Object Show on Dec 5, 10 1:46 PM
I just finished the extended play myself and now I am getting the same message (Index out of range/script error). I also paid for this game and would like either a full credit refund or the game fixed. Thank you!
 posted in The Pirate's Treasure: An Oliver Hook Mystery on Aug 16, 10 2:00 PM
How the heck do you get the coins and/or jewels to the treasure chests in the mini-games? I have had to skip each and every one.... Otherwise, I do love the game!
 posted in Youda Legend: The Golden Bird of Paradise on Jan 23, 10 10:00 AM
I thoroughly love this game! Yes, at times it is a little slow and dark, but well worth the credit! So far, I have played the game 6-times. There always seems to be a different object to find, so it's very interesting and spell binding. In my 6th time to play, I scored 254,156, found 397-objects and 205-gems, used 2-hints with no miss clicks or skips, and my time was 2:35. However, I do have just 1-small complaint.....
I can see a gem in the the Bungalow of Chapter 1 (before the hint thing and object list comes out) and cannot pick it up. I found 9-others, but this one would add to my score (I think) and it's frustrating me that I cannot get to it. It is in the rafters at the top left of the bungalow. Once the hint thing and object list comes out, it covers it up and you cannot see it, anymore. Trying to use a hint and get it to turn doesn't work, I tried that twice on my 6th game. Anyone out there have the solution?
 posted in The Hidden Prophecies of Nostradamus on Jan 2, 09 7:52 AM
I too get stuck! I finally had to get out of the game completely and start all over from the beginning. I have finished all but one level and the cards have stopped me in my tracks. I love the game, but this is very frustrating! HELP!
 posted in Yard Sale Hidden Treasures: Sunnyville on Aug 16, 08 11:29 AM
Same here, everyone! I had downloaded and played the 60-minutes trial a few days ago and it worked fine. My husband likes it, so we decided to buy yesterday (August 15, 2008). Nothing now, except it goes to the screen that says, "Thank you for playing." I'm going to try setting my clock back, just to see if this works. I like yall though, I don't want to have to set my clock back each time. Hopefully, Tech will come up with a solution since we have all let them know about the problem. By the way, i have the same problem with the Three Stooges and Wild West.
Go to:   
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator