Posts created by deejae101

 
 
 posted in Secret City: London Calling Collector's Edition on Apr 28, 18 3:21 PM
The key for the chest next to the parrot does not work for me either. Hope I can get a refund for a game that can't be played to the end.
 
 
 posted in Secret City: London Calling Collector's Edition on Apr 28, 18 3:19 PM
I can't get the chest key by the parrot to work either, so it looks like I won't be able to finish the game.
 
 
 posted in Dark City: London Collector's Edition on Dec 4, 17 8:33 AM
In the bonus game when you have to use the wrench on the box in Scrooge's office, I tried using it and it kicked me out of the box without opening it to obtain the item necessary. Can't go back into the box and use the wrench anymore, still have wrench in inventory. Now I can't complete the bonus game. Windows XP
 
 
 posted in Moai V: New Generation Collector's Edition on Aug 30, 17 8:28 AM
I couldn't find the 5th one for the longest time either, though I did find the one under the leaves. But after awhile I finally noticed another sand pile to dig out hiding behind the mana altar and that's where it is.

This strategy guide isn't very helpful, it's not detailed enough and should show where important items are.
 
 
Unable to play trial version, Windows XP. I get this error message:

'Cannot find import. DLL may be missing, corrupt or wrong version File "SHELL32dll," function "SHGetKnownFolderPath" (error 0)'

Tried uninstalling and reinstalling same problem.
 
 
 posted in Haunted Hotel: Personal Nightmare Collector's Edition on May 27, 17 11:20 AM
Lots of problems with lagging performance. Also one inventory item went invisible but I was able to still click on where it was supposed to be and use it; and twice the HO puzzle had no items in the inventory section to show what you were supposed to be trying to find. Several times when I clicked to zoom in on an area the window that popped up was blank or filled with white. Then I tried to quit to the menu but none of the menu items were visible either, just blank.

Thankfully so far I've been able to quit and start the game again at the same place and continue on, but it's been very annoying.

Windows XP
 
 
 posted in Reflections of Life: Hearts Taken Collector's Edition on May 13, 17 8:07 AM
I'm not sure but there's something going on with downloads all of a sudden. I purchased this game and also another CE today and am unable to download either one of them. I keep getting Error Code 1404. Even if I try to download from purchase history (both web and app) it signs me out of the GM and gives me the error code again.

I went back and tried to download other older games and the same thing happened so I don't think it's necessarily this game but maybe a GM issue?

I've sent a request to Customer Support but this is very very frustrating to buy games and not be able to play them, especially on Mother's Day weekend!!! Boo hoo!!!

Windows XP
 
 
 posted in Wedding Salon 2 on Feb 14, 17 7:46 AM
Game won't start. It gets to the title screen and won't load, freezes in mid-load. Tried several times, same thing. Windows XP
 
 
 posted in Vacation Adventures: Park Ranger 5 on Feb 12, 17 2:18 PM
I was SO excited to see there was an upgrade to this game. I purchased it when it first came out and haven't been able to play it.

HOWEVER, the update did not fix the problem I had.

All I still get are a black screen which only fills part of the screen and music. NOTHING ELSE.

VERY disappointed!

Please fix this problem!!!
 
 
 posted in The Wisbey Mystery on Jan 13, 17 8:04 AM
Has anyone noticed the developers have used the face of Robert Taylor (who plays Walt Longmire as sheriff in the Longmire series) as the dead sheriff in this game? Ha ha ha, I wonder if he knows they've stolen his likeness?!?
 
 
Furryfury wrote:
OzGuy wrote:BONUS CHAPTER - No Key To The Projector Room - The Professor Didn't Give Me A Key ???

Same here. The strategy guide indicates the professor was supposed to hand me a key (after a dialogue, it looks like) before I leave the ship to find Dupin. He never did that, and I cannot go back to the ship, so now I am completely stuck.
Running on Windows 7.


This happened to me also. I went back and played the game all over again with a new profile, and when I got to that point I made sure to talk to the professor to get the key and I was able to finish then. If you miss talking to him and get on the boat, the game lets you proceed without the key, and that shouldn't happen.
 
 
Same here, no key


UPDATE: If you don't have the key, it's because you missed talking to the professor before you got on the boat.

I went back and played the game over with a new profile, making sure I talked to him this time, and I got the key and all went well (despite lots of other minor bugs).

The game shouldn't let you progress without key elements.
 
 
 posted in Mystery Trackers: Queen of Hearts Collector's Edition on Dec 11, 16 1:20 PM
scaoli wrote:In "The Base" chapter the tongs are not available to take the heart from the statue. Looking at the strategy guide provided no help. The tongs are not mentioned anywhere! What a pain!!


I'm having the same problem. The tongs (pliers), along with the map piece, were in my inventory when I restarted the game, but as soon as I left the room I started out in, they disappeared. Everytime I restart the game it puts me back in the same room regardless of where I quit, with the inventory items I need, but then they disappear when I leave that room.

So frustrating! I suppose I'll have to try and replay the game all over again.

UPDATE: I didn't have to replay the game over. I just kept quitting in different rooms and starting again and eventually after several times the inventory items I needed finally reappeared! No rhyme or reason, and I actually had 2 Elfs at one time as well, very weird!
 
 
 posted in Surface: Virtual Detective Collector's Edition on Nov 27, 16 11:00 AM
Problems with menus and strategy guide having no content, missing words and pictures etc. Also one area I was in, every zoom-in pop up was blank and couldn't do anything with it. Have had to quit and start again to get everything back to normal several times. Windows XP. Everything up to date. Never had a problem like this with a Surface game.
 
 
 posted in Vacation Adventures: Park Ranger 5 on Nov 15, 16 7:20 AM
Same problem as barbi74 and pita1234. Unable to play. Windows XP

Used a coupon before trying the demo since I've never had problems with this series before, so now I've wasted a coupon.
 
 
 posted in Dark Chronicles: The Soul Reaver on Oct 5, 16 7:13 AM
Same problem with blue screen instead of intro video and blue boxes instead of active areas in game. XP
 
 
 posted in Heart's Medicine: Time to Heal Collector's Edition on Sep 26, 16 9:38 AM
Game won't start for me either, XP SP3, all updated. Very unusual for a Delicious game.
 
 
 posted in Sable Maze: Sinister Knowledge Collector's Edition on Sep 8, 16 8:06 AM
Thank you!
 
 
 posted in Sable Maze: Sinister Knowledge Collector's Edition on Sep 8, 16 7:11 AM
Was there a code yesterday, and if so does anyone know it?
 
 
In my opinion the quality and gameplay is not up to the standard of previous games in the Mystery Tracker series.

Plus there was serious lag zooming into and switching scenes.

Still all in all worth buying, just not the best CE.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator