Posts created by seraph909

 
 
 posted in Haunted Train: Clashing Worlds on Jan 21, 17 12:05 AM
All the items in the fountain were not allowed to be picked up: had to exit there, when I returned the fountain step would not open. Hint says to Disrupt Rif Generator, points to lower left street area and then to the right area within the tree next to the lamp. Items available to use, Rif repair token, green object, nothing will go to either area. I uninstalled, re-installed from BF site Games list, and it installed with me at the same hopeless spot. I need the items from the fountain. Also in the room with the three Spheres where there should be something to do, the Hint does not work at all.
 
 
 posted in Haunted Train: Clashing Worlds on Jan 20, 17 11:03 AM
The area by the train where Hint says to fix Riff Generator, points to Left lower front ground, and to the Tree area by the post. There is nothing in either place and no Items will respond there. Also Hint does not work in the room with the Spheres even though the Hint directs you there. At this point the game will not progress, there are NO OPTIONS. HELP
 
 
 posted in Legendary Slide on Dec 22, 16 4:50 PM
I have followed your directions, a couple of dozen times now. I can't at all see how to get the two on the TOP Right, nothing I do gets the match cube anywhere near II & IIII. Sure would appreciate some help, getting really bored with this one, would love to look at something new.
 
 
54
 posted in Legendary Slide on Dec 20, 16 4:50 PM
How to get to the two in upper right?
 
 
 posted in Legendary Slide on Dec 16, 16 2:02 PM
Thank you so much, I will try to take it from here, I kept trying something like your instructions but didn't get the blue block moved as you are describing. I appreciate your help.
 
 
 posted in Legendary Slide on Dec 14, 16 4:46 PM
I just can't get through this one.
 
 
 posted in Legendary Slide on Dec 10, 16 1:54 PM
Tried about 50 times now, I just can't figure out how to get past this one, can someone give me help or set-up hints? So grateful, I am really getting tired of looking at this one.
Lois
 
 
 posted in Casino Chaos on Sep 2, 13 11:34 AM
How can this game be Number ONE when everyone hates it? Really makes me wonder about the 1 through 10 ratings. Won't believe these again.
 
 
 posted in Sister's Secrecy: Arcanum Bloodlines on Aug 2, 12 4:47 PM
I'm having the same problems with outline on sail. Tried over and over for a week, am doing it EXACTLY as on the Walk Through, getting really frustrated and am about to turn the game back to Big Fish and delete it. Bummer.

I will try the uninstall and reinstall and if that fails I QUIT.
 
 
 posted in 1 Moment of Time: Silentville on Jul 26, 12 6:56 PM
There is supposed to be a ladder at the left side of the old man's cottage. This is missing in my game, without picking it up I cannot progress and pick up the ax ....
HELP Is this a glitch?
 
 
Why doesn't the MAP show Areas of Interest? The green icon is there so obviously it was intended. The red star indicating where You Are is there but NO AREA OF INTEREST is indicated. Good game but always seem to have to deal with a glitch and NO HELP FROM BIG FISH, they have all gone on vacation.
 
 
 posted in Drawn™: Trail of Shadows on Nov 28, 11 2:16 PM
I have the painting complete but game won't move on, is there some kind of trick or action I need to do, or is this a game 'glitch'?
 
 
 posted in Mystery Legends: Beauty and the Beast on Oct 24, 11 9:06 AM
Walkthrough: [removed by moderator]
 
 
Giving up on Demo: Lagging from one place to another; mouse stops working and page freezes, have to alt/cntl/dlt to get out. Looks like it would be a good game but you should have tested more first before you put it out there. I don't have trouble with other BF games so it is this game and NOT my computer.
 
 
 posted in Mystery Trackers: Raincliff Collector's Edition on Jun 5, 11 7:55 PM
Well, I am beginning to believe that I can DEPEND on having to play through ALL Big Fish CE Games two times at least, in order to finish. I played this game up to getting THREE STUDENTS IN THE CAR and the POISON SPRAY CAN JUST DISAPPEARED BEFORE I COULD USE IT THE LAST TIME.

I would just forget about ending the game, I am at the end but then cannot play the CE extra game unless I complete the original one. THIS IS NOT THE FIRST TIME THIS HAS HAPPENED.

Yes, I Uninstalled - reinstalled, AND after down loading for SO LONG, the Install froze, had to uninstall again, and 2nd down load installed right. AND SURPRISE, SURPRISE, IT DID NOT FIX THE PROBLEM. SCREAM, SCREAM, SCREAM.
Lois McCoy
[removed by moderator]
 
 
 posted in Bloodline of the Fallen: Anna's Sacrifice on Nov 2, 10 10:46 AM
This is not the first Big Fish game I haven’t liked but it is the FIRST one I have absolutely hated. Poor instruction, poor response, hidden objects that are so small and in darkened/brightened areas that I defy anyone to see them. One can click RIGHT on one and it does not ‘take’. Terrible, I could not stand to play it even one hour.
 
 
 posted in Princess Isabella: A Witch's Curse on Oct 30, 09 5:40 PM
sockmonkeygirl wrote:I am getting the same error. Support hasn't been able to help yet... Anyone else have any luck with this error yet?


I had the same problem, I noticed BigFish was trying to add an update to another game and thought maybe there was some connection so I uninstalled the game, then reinstalled it. No more Adobe Projector errors.
 
 
 posted in Dr. Lynch: Grave Secrets on Sep 3, 09 12:42 PM
From time to time I try to play this game but I think it is a waste of money, it has enough glitches that makes it impossible to get past some tasks right at the beginning. For example the Acorns are easily located but IMPOSSIBLE to get to stick on the bench. You can try forever but I think the exact spot the programmer intended is not correct. I wish there was some kind of Walkthrough as it looks from the questions NOT answered that many of us just have given up.
 
 
 posted in Dr. Lynch: Grave Secrets on Sep 3, 09 12:30 PM
sixmilecoss wrote:where are you suppposed to put the acorns? i tried putting them on the bench with the big one and little one on either end but they won't stay. am i missing something?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator