Posts created by Janet21ll

 
 
 posted in Sherlock Holmes VS Jack the Ripper on Oct 15, 12 7:37 AM
I am back at Baker street and have to sort out the conclusions. I have done the deductions. The help button says that I have to click on an observation and position it in one of the spaces in the center but there arn't any spaces in the center. I have a few boxes with the deductions in edged in green but if I click on them nothing happens. I've even tried dragging them to the center or to the left hand side where there is a blank strip. Could anyone advise me please? Thanks

Janet
 
 
 posted in Haunted Manor: Queen of Death Collector's Edition on Jan 22, 12 5:05 AM
how do i put the keys in the lock on the carriage door
 
 
The stratgey guide shows the net in a box near the barrow. But I cannot bring this up. I'm slowing moving the curser around the area and nothing happens. It will not look at the box it should be in. I can get through the window with the grappling hook but there is no way I can catch the bird and so finish the game. Anyone else had the same trouble and did you solve it? Thanks!

Janet
 
 
 posted in F.A.C.E.S. Collector's Edition on Oct 31, 11 2:01 AM
I am also stuck on this. it's the part on the first floor where i have inserted the eye ball. I just cant get the code. I tried the one on the stategy guide but it dosn't work. I have tried to eliminate numbers but then run out of goes. CAn anyone give me the code please? Thanks!!!!
 
 
No I still havnt found them!
 
 
How did you solve it as I am looking for them!
 
 
I've just seen an earlier reply and you have to pay a HOS in the crypt to get the gloves. Hope this helps!
 
 
I must have taken the needle from the voodoo doll as I can no longer zoom in on it. I am in the pharmacy and trying to get the blowdart to stun the dog. I have poured the ether into a bowl and have dipped the dart into it and now the dart is on the table. I can grab the dart but it dosnt go into my inventory or let me do anything with it. Any advice please? Thanks
 
 
 posted in Agatha Christie: And Then There Were None on Apr 23, 11 11:18 AM
Please could someone tell me how you get the combination to work. I'm clicking the L arrow to 28, Right to 11. But when clicking the right arrow it gets to 10 and he sighs and says he will have to start again. I can't think of anything to do on how to make it work. Thanks for any help you can give me!!!
 
 
 posted in Agatha Christie: And Then There Were None on Apr 23, 11 11:16 AM
Please tell me how you got the combination to work! I'm putting it in right but he keeps saying it's wrong!!!!! Thanks
 
 
 posted in Agatha Christie: And Then There Were None on Apr 23, 11 10:34 AM
Please let know what you did as I cannot get the safe combination to work either!
 
 
 posted in The Stroke of Midnight on Feb 14, 11 12:42 AM
I'm beginning to feel a bit funny playing this game but as it has glitches, I can't play it that much anyway! I think there should be an option to play it either way.
 
 
 posted in The Stroke of Midnight on Feb 14, 11 12:32 AM
I have also had a few problems lately with games. I had problems loading Stroke of midnight. BF customer service made a suggestion to me that has worked and allows me to play the game. But now I am playing it, I'm coming across other problems. I am in the bedroom at the start of the game looking for the parts of the letters. Using a walkthrough I found all the parts shown there but they game says I still need to find one. There is not another part to be found. So now I am completely stuck at that part.
I also had trouble with the Salem witch trials game which started after I finished the game and someone else wanted to play. The game would not save where they were up to.
It seems to me that problems are starting now the games are more complex. I like the hidden object games. In the past they would just be page after page of hidden object puzzles. But now there is game play inbetween and for me personally, that's where the problems start. It dosn't happen very often but it's very annoying when you are looking forward to playing a game.
 
 
 posted in The Stroke of Midnight on Feb 14, 11 12:15 AM
I have just started playing and I'm in the bedroom where I'm to collect 5 scraps of paper to complete the 2 letters Eva wrote. I cannot find the 5th one. I have looked at the walkthrough and even though I have found all the scraps, I'm still missing one and there is not another scrap in the bedroom. Can anyone help? I have also had big problems in getting this game to load.
Thanks
Janet
 
 
 posted in Midnight Mysteries: Salem Witch Trials on Nov 24, 10 10:54 AM
I am at the part where I am supposed to take a witches W sign from around the neck of the ghost in the cell. But there is no W there. I can't go any further on with the game now. Does anyone know what to do about this? Thanks Janet
 
 
 posted in Mystery Valley on Nov 2, 10 2:22 PM
I am on part just after she gets kidnapped and is locked in a cell. Ihave got out of the cell and I'm in a corridor. There is a little alcove and when you click on it a shield falls onto the floor. I'm supposed to find a note that says how to make holy water but there is nothing there. When I hover the cursor over the shield, an arrow comes up but that just takes me back to the cell room. I can't progress any further until this holy water note appears. Can anyone advise me about this? thanks
 
 
 posted in Agatha Christie: Evil Under the Sun on Aug 16, 09 7:36 AM
I've got the pieces out of their bin and put them together. I'm positive the pieces are in the right order but they won't blend together.

Thanks
 
 
 posted in Agatha Christie: Murder on the Orient Express on Jul 20, 09 11:58 AM
Hi,

I'm doing just what you said. I do the first 2 lots of 6, then when I try the final 6 to the right just as I start clicking, she says it isnt the right combination and will have to start over.
 
 
 posted in Agatha Christie: Murder on the Orient Express on Jul 20, 09 8:38 AM
I have the walkthrough. It says do 6 to the right, 6 to the left, 6 to the right again. I can do the first 2 but then when I try to make it click the final 6 to the right, she says that is not the right combination. Any ideas on what I'm doing wrong?

Thanks
 
 
 posted in Agatha Christie: Murder on the Orient Express on Jul 13, 09 10:43 AM
I have just solved my own problem! The problem was on the cut out part I couldn't find the Princess' cabin. Anyway I found it part way up on the right hand side. So once I listened at her door, the avalanche scene kicked in!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator