Posts created by SirJaxx

 
 
 posted in The Secrets of Da Vinci on Jan 29, 10 6:41 PM
reinabee wrote:Please, someone, help, if you can; I'm so confused!

I have actually put the painted Mona Lisa painting together completely, and correctly, myself. I have also tried the cheat listed in some walkthroughs. In both cases, I end up with a perfectly correct, complete Mona Lisa, but THE BLACK DOTS DO NOT GO AWAY. There is nothing I can do. I cannot use the varnish & paint; the painting does not blur into a solid painting; I am totally paralyzed in the game.

HERE IS A SCREEN SHOT: [url removed by Moderator]

I have been stuck for days. Thank you SO much!!!


Hey Reinabee
I don't think that you have put the Mona Lisa together correctly, otherwise the Dots will disappear, and for the Blurred image to appear.

Look for my Message to you and hopefully it will help.

Sirjaxx
 
 
 posted in The Secrets of Da Vinci on Jan 22, 10 3:07 PM
JAhroni wrote:I can't find the pliers -- they aren't on the floor in the room with the wood and coal. Can anybody help please.


There is another pair of Pliers on the Table near the jack in the Workroom.
 
 
 posted in The Secrets of Da Vinci on Jan 22, 10 3:05 PM
bfgCelebes wrote:Hey SirJaxx,

Just as a heads up, I had to remove the URLs and section of walkthrough from your post. We want our posters to be able to help each other, but it is against our forum rules (in the FAQs, to the right) to post links/URLs to other websites and also copyrighted content.

Please feel free to share game tips that can't be posted here in Private Message or paraphrase game tips to avoid breaking our forum rules or copyright laws.

Thanks!

~~~bfgCelebes~ ~~~


Thanks for the Heads Up, as I apologize considering I would never want to violate any rules, nor advertise any other sites not associated with BigFish Games.
As I was just trying to answer the question being posed, using first hand knowledge or relating info already posted in these forums by others.

I already have Conflicted Emotions on just how much assistance is too much, and begins to detract away from the game, while not being too vague as to be just be a further annoyance, and to become more confusing than what the game warrants.

 
 
 posted in The Secrets of Da Vinci on Jan 3, 10 12:48 PM
grandma57 wrote:I have checked the walkthrough. I still can't tell exactly where the dial should be. If it is in the right spot what happens then? I've read somewhere there is clicking involved, but where do I click? Thanks.


All of these dials are 360 degrees around, and move in 10 degree in Clockwise increments. The Very top is Both Zero and 360, so you can count it out one way or the other. All of the Gray Cones will over lap each other, and when you see the red X, you are good to go.

 
 
 posted in The Secrets of Da Vinci on Jan 3, 10 12:43 PM
sporty1200 wrote:On the previous page in the journal I've got all the white spots revealed but I am unable to pick up the bloodstone (on any page for that matter) system glich?


Did you picked up the Bloodstone and have it in your Inventory?

If not, find the Bloodstone on Leonardo's desk drawer.
 
 
 posted in The Secrets of Da Vinci on Jan 3, 10 12:41 PM
gparker4 wrote:I added the roses and water. replaced the top and started the coals. I shut the door and still can't get the perfume made. does anyone have any ideas?


Did you replaced the Condenser and add water to the Cooler? Once the vapor condenses into the Beaker, then grab your empty Perfume Vial and click on the Beaker.
 
 
 posted in The Secrets of Da Vinci on Jan 2, 10 1:50 AM
forensicMD wrote:Debbie, I am very sorry that I cannot help you with your problem. Your post let me know that you are, or have been, playing this game recently. I just downloaded it today when there was nothing else that is of a type I like (hidden object). Here is my problem and maybe you can help me. The picture fills the entire computer monitor screen. When I pick something up, it goes to the upper right corner and then, after a few seconds, it disappears completely. I was asked when I began to pick a symbol and I did but it is nowhere to be found. I haven't seen it since I picked it. I can't begin to play the game or do anything else until I know how to get access to the inventory and other screens. Please help me if you can and I hope someone will help you!


Just Right Click in the Middle of the Window to access the Inventory, then you can find the Journal and read the info you need to be doing in order to advance in the game. Then Click on the Sun/Moon Symbol in the lower right hand side to return to the game.
 
 
 posted in The Secrets of Da Vinci on Jan 2, 10 1:47 AM
lea59 wrote:Help,
I have reached the bridge but can't get the large gear out of the jack I used on the door. Is there another gear somewhere besides the 2 in the jack?
Can't find anywhere to dismantle it either.

Debbie.


Hi Debbie, What you need is a Winch Wheel for the bridge capstan to turn, not a gear, and that is found laying against the Press, along the floor, in the work room. I don't remember if it needed to be drilled or not, so check that out while you are in the workshop.
 
 
 posted in The Secrets of Da Vinci on Jan 2, 10 1:20 AM
morganite wrote:No matter what i do i cannot move rug in bedroom....any ideas what i can do?


If you are following the walk-thru, it will tell you what you need to be doing as you have missed a step or two, as once you find the Symbol, the rug moved by itself.
 
 
 posted in The Secrets of Da Vinci on Jan 2, 10 1:15 AM
apples16951 wrote:I got the fire started with the logs and leaves, but Valdo says the fire isn't hot enough.....???? I tried putting the crucible in the fire but that doesn't help.


Once you crank down the Crucible, and move the winch out of the way, grab the Steel Door and cover the Oven opening with it. Remove with the glove on.
 
 
 posted in The Secrets of Da Vinci on Jan 2, 10 1:13 AM
apples16951 wrote:Still says the fire's not not enough....

I think it's because I can't get more small twigs. I can get the split wood just inside the manor, over and over again, but not the twigs. Is that the problem? Do I have to go back and start an earlier version to get the twigs? HELP!!!


I think you only need the twigs for starting a fire in the Crucible oven, but even if you need to restart the fire there, I think all you need is the logs, and Maybe leaves. Twigs are not always necessary to start the fire.

The Still just needs the Charcoal and can be lit with just the lighter.
 
 
 posted in The Secrets of Da Vinci on Jan 2, 10 1:10 AM
apples16951 wrote:Okay, I went back to an earlier saved version, started all over with the fire - small twigs and split wood. VALDO STILL SAYS THE FIRE IS NOT HOT ENOUGH. I am getting truly frustrated now.


I assume that you are referring to the Crucible oven, try closing up the opening with that steel grate. Also remember that it will be hot, so wear the gloves to remove it once it is ready.

Also when you are working with the Still, remember to close the door!
 
 
 posted in The Secrets of Da Vinci on Dec 21, 09 9:34 PM
Check your Journal to see what else you need to have done by now,
 
 
 posted in The Secrets of Da Vinci on Dec 21, 09 9:32 PM
kickerman wrote:Hi! I am in the seller after going down the trap door. I found the saltpeter, but can't seem to find the canon ball. Can some one help?
Thanks. kickerman


If you are standing by where to collect the salt peter, then turn around and look on the floor. You are almost standing on it.

Have you lit the Candles on the Wagon Wheel? It makes seeing things easier when you are in the cellar.
 
 
 posted in The Secrets of Da Vinci on Dec 20, 09 1:54 AM
kickerman wrote:Thanks for your respond Sir Jaxx I fallow your instructions but Madam B. only gave me one plate so I used it to make the document that tels me about the bridge, but I still can't find the room next to the pantry so Saturnin can allow me to take the fountain ore me to give the gold coins for the sugar and gold coins for spool.
So I can't exit Saturnin room to install fountain because I never got the chance to go in it. He is just standing next to pantry and says nothing about fountain.
I must be doing something wrong. according to the walkthrough after I get the honey from the beehive I'm supposed to find the room next to the pantry get permission for fountain pay him for sugar and spool . Install fountain then speak to Madam B.
and so on.....
Still love the game, but getting frustrated. should I look for a different walkthrough?
What you think.
By the whey Happy Holidays Kickerman



Ok,
First is sounds as if you haven't used the pliers to remove the nail that is holding the paper above the fireplace in the Workroom, as this is the sheet that explains how the Fountain works, and until you understand and have worked the mini-game, that part of the game will be off-limits to you. Also while there, do the Jack Puzzle & picked up the other engraved plate that was sitting next to the jack. While you are there in the same room as the press, go ahead and print it out as well.
As for the pantry next to the Kitchen, this is the room that you first enter when you come down from your room. It will also have a trap door in the floor for you to exit in order to go outside in the back of the house, At the top of this set of trapdoor stairs, will be a bag of Oats, and a door to the Kitchen, it is next to this kitchen door that you will find the Broom.
If you go outside thru this trapdoor area, the first door on your right is Saturnin's quarters, and this is where the fountain will be found, once you have done the Fountain mini-puzzle, and where you can buy the Sugar, and the Spool of String.
Once you get the fountain, you place it in the Pool in the middle of the garden, whereas Babou will call to you from her Bedroom window. You will use a Lot of water, so refill your water jug when necessary from this pool.
Remember that you must follow your journal, and make sure you are doing what it says that you need to be doing.
 
 
 posted in The Secrets of Da Vinci on Dec 19, 09 8:38 AM
kickerman wrote:Hi! after I got the honey from bees and walked to the rear of Mansion I can't find or enter room left of pantry. I looked around and found a room that looked like it belonged to Saturnin, but it was empty. Nothing on the table for sale. Back out I sow him out side next to the door but he didn't talk about fountain. According to walkthrough I should be talking to him in his room but he is not there. I'm really enjoying the game, but now I am at a stand still. I got the ink and the paper mache balls in inventory....Please some one help!
Thank you. Kickerman


Hi Kickerman, what I think has happened, is that you haven't made the paper yet, then used that paper and the plates to make the pages you need to trigger other parts of the game. If you have already met Babou, she should have given you a plate, that you would needed to make a Printed copy of. And do the same for other plates as well.

Then go outside and to talk Saturnin (by choosing one of the Optional Sentences), and if you have a sentence that talks about the Honey, this is when you will give him the Honey Combs for him to prepare. Then go for a walk, about 3 clicks away, and when you come back, he will have the Honey ready for you.
 
 
 posted in The Secrets of Da Vinci on Dec 13, 09 3:52 PM
bred0422 wrote:Yes, it is unlocked. I don't understand what I'm doing wrong.


I hope that you truly are talking about the cabinet in Da Vinci bedroom, with the 8 buttons, and Not the Multi-colored one in Babou's bedroom, that has 16 buttons. I will assume that you are correct about which cabinet you are trying to open.
Once you unlock with the Key, the object is to rotate those diamond shapes with the light colored one to the top position.

Now if you have spun them in a variety of directions following the Walk-Thru won't help much, unless you can undo what you have done thus far.

So my recommendation would be to stop where you are at, and Remove the Key.
Then move away from the cabinet to a Distance of at least 3 clicks of the mouse. This should Reset the cabinet back to the default position, so that when you go back, you can start all over again.

This time, Unlock the cabinet with the Brass Key, and Looking at the 4 Buttons across the top, from left to right, click on them in this order:
1, 1, 1, 2, 2, 4
You then should see 2 buttons on each side, with the odd numbers on the left, and even numbers on the right, so starting at the top side button on the right side, click #6 once, then go to the left side and click the #7, 3 times.

The Sequence to open that Cabinet in Da Vinci's Bedroom is:

1, 1, 1, 2, 2, 4, 6, 7, 7, 7

When the door opens up, take everything inside, and put the parchment into your journal.
 
 
 posted in The Secrets of Da Vinci on Dec 12, 09 8:48 PM
bred0422 wrote:Does anyone know how to get this game to work? I tried the combination that was given in the walk through but it is not working.


Did you use the Brass key on it first?
Because it must be unlocked before it will accept any of the code.
 
 
 posted in The Secrets of Da Vinci on Dec 12, 09 2:26 AM
WESTPORTVILLA wrote:I also am having trouble getting fumigant into the iron box have closed door and still nothing HELP


As long as you have fired up the stove, closed the door added the Water, Sugar, & Salt Peter into the Kettle, As long as you have the Iron Box in your Hand, (Will appear in the upper left hand corner), and left click on the Kettle, it should fill the box automatically. Then be stored in your inventory.
 
 
 posted in The Secrets of Da Vinci on Dec 11, 09 9:23 PM
I am not sure if what I am getting would be considered a "Flicker", but it is the first time that I am getting mangled graphics, whereas I have to either rotate the scene or hit the WIndows button, and then click on the Games Icon to start playing again.

I guess I am just used to it, that I do almost subconciously, but now that you mention it, it is very annoying, especially when I am in the Middle of Dialog, and all the words go "JabberWocky" on me, (since I can't rotate the scene).

And it seems that this has only started since I upgraded to Windows7.

<Edit>
Ok, after I posted this, I thought I should maybe contact Dell, since they offer 24 hr assistance, and they were able to remotely install 31 new blocks of new BIOS in my Computer along with Updated Drivers, and I have just played the game again in it's entirety, without not One Glitch whatsoever!

So if you can contact your computer maker, and see what kind of assistance you can get, especially if recently upgraded to Windows7.

It was worth my while, I hope this helps!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator