Posts created by greyhoundgirl

 
 
 posted in Mystery Case Files®: Escape from Ravenhearst™ on Oct 17, 17 2:32 PM
The code 5374, doesn't work on the panel at the top of the stairs. Please help.
EllieV
 
 
Look for a light blue blurry thing through the telescope. Focus on it. You should see the owl just above it.
 
 
I take comfort in knowing I am not alone. The Bonus Chapter glitch is symptomatic of the entire game. I found that several moves and actions were missing. A good game, but the beta testers missed some big problems, sorry to say. I can only wait for BFG to come up with a fix.
 
 
Hi. I'm having screen problems. I'm in the jungle and trying to get the tape from the snake. When I try to play the whistle, the finger/cursor disappears and the snake keeps biting at me. Good thing I brought along a gallon of anti-venom. Please help before I run out. Thanks
 
 
 posted in Mysterium: Lake Bliss Collector's Edition on Jan 1, 14 3:35 PM
Hi. I posted this on the main page, also. I'm having trouble with the submarine. After the Moon Towers section, I am supposed to get a lever, which I did, and leave the private pier. I cannot connect the lever, but keep getting the message, "You must disengage the rails." Have no clue how to accomplish this. Any ideas?
 
 
 posted in Mysterium: Lake Bliss Collector's Edition on Jan 1, 14 11:33 AM
Me too. It keeps telling me to disengage the rails. There is nothing about that in the guide. I'm stuck and not happy about it.
 
 
I have been through this game five times, and still have not made it to the end. Each time it is because I cannot access items that are supposed to go to evidence or inventory.

This last time, I was in the cave and supposed to retrieve a stick shift, a battery and evidence. I go the stick shift and battery. I mistakenly left the cab of the truck (it is so easy to do that when playing a HOP or otherwise engaged in searching around a scene) and could not get back in to the cab.

Advice?
 
 
HI. I just started on RC: Children's Plight CE. I am trying to save the little girl in the burning house. I am supposed to fill the lighter core, which I have done, then put the lighter core in the lighter case. Unfortunately I do not have the lighter case. I retraced my steps using the strategy guide and could not find where I missed the case. Any ideas?

Thanks
 
 
 posted in Jewel Quest Mysteries: The Oracle of Ur on May 27, 12 2:19 PM
Hi I am stuck in a backroom with artifacts. I have opened the case with the keys I found, and it displays a set of card filed. I cannot read them, and the cursor says I need to find something else, but I can't.

Any and all advice gratefully accepted.

Thanks
 
 
 posted in Living Legends: Ice Rose Collector's Edition on May 21, 12 2:54 PM
I took the ladder and got the figurine from the ice, then went outside to the stairs. I used the axe and got the moon, but the HOS did not activate. I've been all over the place and have found a few HOS's and solved some puzzles. Each time I go back to the stairs, there is no HOS scene.

Help!
 
 
 posted in Living Legends: Ice Rose Collector's Edition on May 21, 12 8:22 AM
AHA! I found the solution for my problem with the fire. The two branches are two separate entries in the inventory. I thought the first branch I found was enough. Look through your inventory and see if there is another branch there.

 
 
 posted in Living Legends: Ice Rose Collector's Edition on May 21, 12 12:57 AM
I'm having the same problem. I went back through the strategy guide and retraced my progress. I did everything I was supposed to do, in the order they were supposed to be done in, but the darn fire won't start. I REALLY don't want to start again.

I hope somebody out there has some great suggestions.

Thanks
 
 
 posted in Tiger Eye: The Sacrifice on May 14, 12 1:10 AM
Hi. The counter says I have not found all the roses, but I did. I even went back and cecked the walathrough, so I know I did not miss any. Has anyone else experienced this?

Thanks
 
 
 posted in Hide and Secret: The Lost World on Apr 14, 12 7:36 PM
Where is the lost granddaughter? I need her to move on!
 
 
 posted in Hide and Secret: The Lost World on Apr 14, 12 5:11 PM
I cannot figure out how to find the Chief's second granddaughter. Any suggestions?
 
 
 posted in Elixir of Immortality on Apr 9, 12 11:59 PM
I got the portal open and the medallion is complete. I cannot find the HOS is the phycisists office. I have clicked all over the screen, and I have checked every site three times. Please help!
Thanks, Greyhoundgirl
 
 
 posted in Awakening: Moonfell Wood on Mar 23, 12 11:02 PM
Hi! I can only find four Craftsmen, including the one I carved. Reread the walkthrough twice, but can only account for four Craftsmen. What am I missing?

thanks
 
 
Hi I enjoy this game but I cannot find several items.

I don't get the broom when I play the hidden objects game in the pantry
I don't get the screen that is shown on the walkthrough that has the saw
I cannot find a pen knife near the cars,

Any ideas?

Thanks
 
 
Hi, I am enjoying this game but I have hit a few glitches.
1) I cannot get the broom to show itself in the pantry
2) I don't even see the screen (that is in the walkthrough) in thia game that has the saw.
3) No sign of a pen knife.

I have started over three different times, walkthrough in hand, and I still can't find these items.

Any ideas?

Thanks
 
 
Hi. I'm in the Bonus game and cannot get the little girl to come with me. Any suggestions?
Thanks
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator