Posts created by Keith2468

 
 
 posted in Paradise on Nov 19, 13 6:45 PM
I have been over the 3 walkthrus (the one here and two others else where on the web).

I've double checked that I've done everything.

I went around and re chatted with all the concubines.

I checked that I'd finished my conversations with the head woman and the servant.

Princess is in the steam room.

I've got the almonds.

And I still can't get up the stairs.

I am a bit reluctant to remove and re-install the game because I don't want to remove my progress, but that is what I'll be trying now.

Some people might have gotten stuck because they missed a task. Good, checking a walkthru and doing the missing task will solve that for them. I've had that problem with other games and it is nice when it is that simple, something we can control. That is a part of the game.

But others of us seem to be encountering a real glitch or real programming error in the game.

Or else the walkthru is missing something.

--- added later ---

I did the uninstall and re-install. It didn't loose my game history, so good. It is worth trying for others.

However it didn't fix my problem.

I've got the film, student card, camera, map, book, lighter and almonds. Princess is in the steam room. The headwoman, gardener and servant are chatted out. Fish fed. Tried with sluice gate open and closed. I've done everything detailed in the walkthru, although in a slightly different sequence.

I need to go upstairs and wait in the basket to find out the code to 'the favorites' room so I can get the gown.

But when I click to go up stairs, I go up, disappear, and re-appear at the bottom of the stairs. I'm stuck at the bottom of the stairs.

Help please
 
 
 posted in Paradise on Nov 19, 13 6:40 PM
There are 3 sticks. Find all 3. Then drag the sticks on top of one another to form a pole.

You can then use the pole on the tree to get the almonds.
 
 
 posted in Diamon Jones: Eye of the Dragon on Feb 28, 13 12:25 AM
I had this problem too, with Windows 7 Home Premium 64-bit.

This is what I did:

1. Save the game and exit the game.

2. Navigate to C:\Program Files (x86)\Diamon Jones - Eye of the Dragon in Internet Explorer.

3. Select game.exe and click on Properties and then Compatibility.

4. Select:
Run This Program In Compatibility Mode For Windows XP SP3
and
Disable visual schemes

5. Click OK.

6. Repeat steps 3, 4 and 5 for tnvtgms.exe. (This may not be necessary but I did it anyways.)

7. Restart the game, load the last saved point, and continue on.

You should now be able to move left and right by clicking the left and right mouse buttons.

This worked for me and I hope it works for you too.
 
 
 posted in Cleopatra: A Queen's Destiny on Mar 31, 11 8:25 AM
I have the same issue with flickering. I bought the game a few months ago, and I was hoping an update would come out for something (game, video drivers, flash, directx, etc.) that would fix it so I could play it.

No luck.

Windows-7 SP1, nVidia GTX460, McAfee anti-virus, Intel Core i7.

Up-to-date drivers, flash, directx, all standard Windows 7 updates.

Uninstalled and re-installed flashplayer.

Deleted and re-installed the game.

Since the game no longer works, IF it is not going to be fixed, which seems to be the case, I suggest withdrawing it from sale.

But please let us know the status: Will it be fixed?

I'd like to exchange the game for another if it won't be made playable.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator