Posts created by pemerald46

 
 
 posted in Mystery of Neuschwanstein on Apr 21, 15 4:57 AM
I have used the UV light and power. Can not get It to do anything. help
 
 
 posted in Taken Souls: Blood Ritual on Apr 1, 15 3:46 AM
I am using Windows7, the game kicked me out with an error
 
 
 posted in Mystery Tales: The Twilight World Collector's Edition on Jan 25, 15 3:45 AM
I can not pick up the gem in the fireplace in the women house. I know others that are having the same problem. Please fix the game
 
 
 posted in Mystery Tales: The Twilight World Collector's Edition on Jan 24, 15 7:06 AM
I played the hos then it will not let me pick up the gem. Please help
 
 
 posted in Reveries: Soul Collector Collector's Edition on Dec 13, 14 6:23 AM
I am in the bonus game and it is kicking me out at the clock with an error, please help
 
 
violetsue wrote:Help! I have been playing for some time now. I have all 3 of Anna's possessions and I am facing the Bathory House the hint is telling me to go down, (bottom of screen) however, it will not go there. I have tried the map, but I am assuming because it is an uncharted area it will not allow me to go down/page down. I tried changing screen size, also nothing. Can someone help, please? Thanks


Having the same problem, please help
 
 
 posted in Awakening: The Golden Age Collector's Edition on Nov 2, 14 1:35 PM
thank you so much, it worked
 
 
 posted in Awakening: The Golden Age Collector's Edition on Nov 2, 14 2:55 AM
I am stuck there also
 
 
 posted in Runaway Express Mystery on Sep 23, 14 5:30 AM
I got that but can not open the next window to get into the other car
 
 
 posted in Runaway Express Mystery on Sep 23, 14 5:02 AM
I am stuck on where you get to the window that will not open, please help
 
 
 posted in Les Misérables: Jean Valjean on Aug 13, 14 4:05 AM
tictacsix wrote:same issue.
cannot find import; DLL may be missing, corrupt or wrong version. File d3 dx9_39. dll error 126.
Re installed twice with same negative results.


Same here
 
 
dorish2 wrote:I too am having the problem with the signets. I have tried what has been suggested, but no luck. I also have purchased the game. We need a fix BFG!

Doreen

Please help, have uninstalled and reinstalled, nothing works
 
 
I am having the same problem
 
 
 posted in Phenomenon: Outcome Collector's Edition on May 4, 14 9:05 AM
pamra wrote:The bonus game doesn't work. It takes me back into an area already finished, with lots of items in inventory. Hint doesn't work, map doesn't work. I can collect little blue containers; now I have 36/35 containers. Need a fix.


I have the same problem, I have reinstalled the game and started over. Still have the same problem.
 
 
 posted in Call of Atlantis: Treasures of Poseidon on Mar 5, 14 12:30 PM
I did the same thing, what is going on with Big Fish?????
 
 
got it lol
 
 
I can not get the numbers, help
 
 
 posted in Whispered Secrets: Into the Beyond Collector's Edition on Nov 14, 13 3:36 AM
I am having the same problem, slow. reinstalling now to see if that works, Done and still does not work well. I will wait for a fix. All my other games are working well.

Updated flash player, now it works
 
 
Mine Crashed too. What do we do?????
 
 
 posted in Nevertales: The Beauty Within Collector's Edition on Oct 24, 13 6:08 AM
I cannot get the rose to work, I have tried everything. Please help
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator