Posts created by bjcs319

 
 
 posted in Witch Hunters: Stolen Beauty Collector`s Edition on Aug 19, 12 12:59 PM
Nefertari171177 wrote:HELP PLEASE! I can't play the game. Downloaded the Demo and all was fine, but after I purchased the game I can't play it. I have delete the game and reinstalled it, but it does not work!!! Please help me, what can I do??? Is it a glitch? I don't know, what I can do now! Thanks for your help, Nefertari171177

P.S.: this is the note I get if I try to start the game
Error: Access violation at 0 x 100F7D65 (tried to read from 0 x 0000030), program terminated



I have the exact same problem. I have also uninstalled and reinstalled. Same problem. Please help.
 
 
 posted in Haunted Legends: The Bronze Horseman on Jul 8, 12 2:27 PM
Maybe I am just stupid, but I cannot find the first mosaic piece. I helped the mayor, got that piece. Looked where the horseman was, outside his house, got that one. Did the GOG, and got that one. Where the heck is the first one. Walkthrough was no help. Please help, thank you.
 
 
Maybe I am retarded, but I cannot find the first mosaic piece. I helped the Mayor, got that piece, got the one in the front of his house, where the horseman was, and did the HOG, and got the last one. Where the heck is the first one? Cannot find it in the SG. Seems to start with 2 of 4. Please help. Thank you.
 
 
 posted in Dark Dimensions: Wax Beauty Collector's Edition on Apr 29, 12 6:44 AM
I was wondering if anyone else had this problem. I can play the game, but my cursor blinks like crazy. When I click on something it stops, but it is kind of annoying. I won';t know if you can use a regular cursor instead of the game cursor, or if that would solve the problem. Too bad, I kind of liked the game.
 
 
 posted in Phenomenon: City of Cyan on Mar 25, 12 3:02 PM
This looks like an interesting game. The first puzzle where you had to complete 16 tasks, flip the red switch down, etc. Are there more of this type of puzzle in the game? I kind of liked it, especially since you did not have to perform them in any particular order. I found a smaller version later on. Just wondering. Might be a buy if there are more of this type. Not just the same old, same old, if you know what I mean.
 
 
 posted in Behind the Reflection 2: Witch's Revenge on Mar 21, 12 9:17 AM
Well, just tried to download again. Downloaded with no problem. Speedy as usual. Tried to play the game. Got an access violation message, and then went back to buy screen. Never had this problem before with any other BF game.
 
 
 posted in Behind the Reflection 2: Witch's Revenge on Mar 21, 12 6:56 AM
Well, I downloaded this game. Took Forever. About fifteen minutes as a guess. I should have been playing by then. Anyway, I tried to play the game. Clicked on it, just got a black screen, and then an access error with a bunch of numbers. I uninstalled the game, thinking something went wrong since it took so long to download. Well, after seven minutes, only five percent installed. So, I quit the download process. Please help. I really would like to try this game.
 
 
 posted in Mystery Trackers: Black Isle Collector's Edition on Mar 3, 12 5:22 PM
There are two tabs. One says inventory, one says item list. Simply click on the inventor tab, and then click on the item you need to use. Hope this helps. Happy gaming.
 
 
 posted in Mystery Case Files®: Escape from Ravenhearst™ on Feb 8, 12 3:56 PM
Got it. Found an earlier post that told me what to do. WHEW.
 
 
 posted in Mystery Case Files®: Escape from Ravenhearst™ on Feb 8, 12 2:01 PM
I am very frustrated. I replaced the fuse, and completed the mini game. Now I have 42231, R, D, L, U. I cannot figure out how to enter these numbers on the override panel. Do I need to use the little dials on the sides? Please help, thank you.
 
 
 posted in World Mosaics 5 on Feb 6, 12 3:58 PM
Just finished this game. I have all the others. I love these games. I also have Gem Sweeper, and the other series of these games. Can't wait for the next one.
 
 
 posted in World Riddles: Secrets of the Ages on Nov 26, 11 11:10 AM
Hi Everyone. I think I might have a solution for all of you who are stuck. As you are aware, as you play each board, you collect points. Then, you have to restore all those objects. I am guessing you don't have enough points to restore the last item or items in your respective level. Hover your cursor over each level. On the left hand side, it will tell you how many points you earned for that level. You might have to replay lower scoring levels to get enough points to play the bonus round, and then level up. I played one level for hours trying to get enough points to play the bonus round. Hope this helps.
 
 
 posted in World Riddles: Secrets of the Ages on Nov 25, 11 7:14 PM
I love these kind of games. I have al of this series. I have all of the World Mosaics, and Gem Sweeper. Does anyone know of any more games like this? Or, are there more in any of these series coming out. Thanks for the help.
 
 
I don't know if it is a technical issue or part of the game. I am in the area with the dress forms. I played the piano and got the round disk. I don't know what I clicked on, but I am in a totally black room. I can use the flashlight. I clicked on the hint, and it showed me an area. When I use the flashlight on that area, nothing happens. Nothing shows up in the flashlight beam. I will try and log into the game again to see what happens.

Well, I went back to the game, and it worked. Whew! It seems when I go to some new areas, the screen is black and soon comes into view. I guess I will just have to be patient and wait for the room to "appear".
 
 
 posted in Sacra Terra: Angelic Night on Oct 6, 11 3:30 PM
I really loved this game. Just finished. Wish now I would have bought the CE. Oh well.
 
 
 posted in Them: The Summoning on Oct 1, 11 5:21 PM
My problem was that with 31 minutes left to play, I was booted out of the game to the "trial screen". Played again. After another 10 minutes, took me out of the game again.
 
 
vkacademy wrote:My problem is that the cursor doesn't move right. There is a delay of a second or so from when I move my mouse to when the cursor moves, and it seems to veer wildly around. I was completely unable to play the first game (with the cells/microbes). Anyone else having that issue?


I also had this problem. I went to the settings, and removed the custom cursor. It did seem to help, but be for warned, it also changed some of the other cursor "cues". The navigation arrow for example is now a small balck arrow, or an arrow that points both ways.
 
 
 posted in The Agency of Anomalies: Mystic Hospital on Jul 10, 11 10:00 AM
Back in June I was told by Customer Service that they were working on an update to solve some of the game problems. Mine was the game not saving my progress. I was told there would be a prompt on my Game Manager telling me an update was available. I have not seen an update. What is the progress?
 
 
 posted in The Agency of Anomalies: Mystic Hospital on Jun 11, 11 1:46 PM
I contacted Customer Support. I was having the same problem. They are working on an update for the game. It should be available within the next couple of weeks or so. You should get a prompt at the top of your Game Manager telling you there is an update for one of your games. Scroll to the game and it will tell you there is an update. So, I guess I will wait for a couple of weeks to play my game.
 
 
 posted in The Agency of Anomalies: Mystic Hospital on Jun 11, 11 1:41 PM
I had the same problem. The game would not save my progress. So, I contacted Customer Support. Apparently this is a common problem. They are working on a new version or update for the game. If you keep it in your Game Manager, you will get a prompt at the top telling you there is an update for one of your games. I was told this would be available within the next couple of weeks or so. So, I guess I will wait to play my game. Hope this helps.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator