Posts created by sinshack

 
 
Give this a try for yourself, but be prepared. It's not the tiny objects that I mind so much, or the objects that are nearly totally hidden behind something else (like the broom that only has half of the handle showing, and that was the same color as the door frame it was leaning against.) No, what did it for me was scene after scene with half the hidden objects barely ghost images, almost like a foggy film instead of actual objects.

At least you can skip the dialog, but when you also want to skip the HO scenes that doesn't leave much game, does it?

ETA, Cherb, widescreen doesn't give you any advantages. All you get are extremely wide brick walls on either side of the screen.

And I did play the entire demo, hoping the scenes would get easier (sometimes you "learn" the game style enough to spot items easier) but instead of getting easier to spot the items, they portions of the items showing got smaller or the see-through quality got worse. For one can opener, for example, all that was visible was about 1/3 of the turning handle.
 
 
 posted in Cheatbusters on May 31, 12 3:49 AM
Remember to click on the magnifying glass in the bottom right corner, and to move your cursor around to see if there is someplace else you can "walk" to. There are additional scenes at both locations as well as hidden object lists that will give you more inventory items. You can also use the "hint" button, but it could be a LOT more helpful than it is.
 
 
 posted in Cheatbusters on May 30, 12 5:50 PM
I'm not that far yet, but you might try starting a new thread with the name of your problem, rather than just the name of the game. There are already 3 threads named "cheatbusters" so it's hard for someone who HAS the answers to know what your problem is just by looking at the subject of the thread.

Sorry I can't be more hlep - if you don't get an answer by the time I get that far in the game, I will try to help. In the meantime, just go to every vailable location and click the hourglass in the lower right to see if you missed a Hidden Object list.
 
 
 posted in Cheatbusters on May 30, 12 5:25 PM
Try going back one scene to the entryway, and clicking on the magnifying glass in the lower right corner. This game doesn't automaticly pop up the hidden object lists, and it's easy to forget that you have to "do it yourself." Any time you get stuck, try clicking the magnifying g=lass in any scene to see if there is something to find.
 
 
 posted in Whispers on May 30, 12 5:19 PM
Sheerija wrote:This game is very unique because it is without a doubt the absolute worst game ever created, or to be created. It will never be knocked out of that position, it's got it for life. It's so bland it make the word bland sound lavish. I have never been so bored playing any game, as I was playing this. If it was 20 years ago and we did not have the technology of today, it might be considered good.

I have not one good thing to say about it.

Ugly, ugly, ugly.


With all due respect, when I see comments like this, all I can think is "you've never played L. Frank Baum's The Wonderful Wizard of Oz, have you?" Give that one a try, because that is my gold standard for "worst game ever." And, as WolfenRaindancer said, all HdO games are close seconds.

As HOGs go, the graphics on Whispers could have been a bit sharper, and the items a bit larger, but I also got used to the gameplay as I played the demo and bought it with a punch card credit. Try the whole demo if you've already downloaded it, and you might find it's not as horrid as you have heard. You might even like it.
 
 
 posted in Whispered Stories: Sandman on May 26, 12 4:54 AM
For those looking for a walkthrough on this game, just google walkthrough for Whispered Stories: Sandman and you will find at least one excellant one. I can't mention the site here, but if you think of a small round covered deck-type structure, you might figure it out. If not, PM me.

Since I got royally stuck after just ten minutes (what rag? I've just got 3 items in inventory, and they seem completely useless!) I knew I'd have to go hunting.

So to weigh in on the WT/No WT issue, many gamers are fantastic players who never need to look at a Strategy Guide or Walkthrough to finish a game. The rest of us might need a little nudge now and then, or even have our hands held throughout a game (I've played a few of THOSE) so a WT is an absolute necessity for us.

In fact, there was one game several months ago that tied up the forums for 3 days with "what do I do now?" questions, to the point that I finally wrote a WT myself. Of course, the next day the official WT was posted, but there were a lot of frustrated players in the meantime, and I'm sure they lost quite a few sales. On the other hand, I made a lot of new fishie friends and jumped two morphs in those three days!
 
 
 posted in Snark Busters: High Society on May 23, 12 4:45 AM
I was ready to scream, too. To make it worse, when I got to the second picture to develop the walkthrough did not have a closeup of the finished picture, just instructions to do the same thing we did before!

The best thing to do is to start by focusing the image using the left/right and up/down arrows, then clicking every combination of stretching and zoom in/out. Make sure you remember to click the red button after each change. Eventually, you know you hit the correct combination because it makes the noise like you are taking a picture, and the "print" goes into your inventory.

I could have really, REALLY done with a Skip button on this puzzle - more frustration than it's worth, and there are more empty "frames" hanging from the ceiling than I want to think about!
 
 
Thank you for a fantastic game, and for taking the time to visit us here in the forums. We really love it when the developers care enough to show up here!

The only problem I had with the game was with the urns vanishing when I was attempting to get the final dabloon, and Customer Support here at Big Fish is helping me with that issue. I don't want a refund, I love the game too much! I'm hoping for a fix soon.

Other than that one glitch, this is one of the best games I have ever played - and the very best so far this year.
 
 
tquinlivan wrote:I am getting a little upset with tech support. There is an actual glitch in the game towards the end with the urns. Tech support keeps sending me a response about the AVG problem. I have sent a Dr. Felix and 2 separate emails to them explaining the problem. Do they not read the email and just assume it is about the AVG problem?


You should be getting a personal response to the Vanishing Urn problem soon - I also got two of the AVG emails when I contacted CS about the urns, but they had so many AVG problems that ours just got lost in the shuffle. Just be patient and respond (again) to the email from CS to let them know you still have a problem.

I finally finished by starting over from the beginning with a new profile, then skipping that puzzle as soon as I placed the urn and the Skip button charged. I didn't want to risk having to start over for a 3rd time!
 
 
Rebeca Lily, are you saying that you got past the missing urns somehow, or that you don't have a problem with the urns being missing and are giving tlhwest directions on how to solve it? If you have the same issue, please explain more on how you got it to work.

I'm having the same problem that tlhwest did, that the actual urns vanished as I was swapping their positions, and they don't come back no matter what I do. After the urns start to vanish, the skip button won't work - it rearranges the remaining urns but the last dabloon does not appear. You end up completely stuck with no recourse but to restart the game.

I finally was able to finish the game by replaying the whole thing under a new profile, then skipping that puzzle as soon as I placed the last urn and waiting for the Skip button to fill. I do have an incident report filed with Customer Service and they are working on a solution, so if anyone else is having the same problem PLEASE contact CS by clinking on the green envelope in the right column. The more data they have from people having the same problem, the faster they can determine the cause AND solution!
 
 
Post your problem in the Technical Issues thread - that's where it will be noticed because that's what the thread was created for. You also need to contact Customer Support (green envelope, right hand column) because that's how your problem gets solved. While you are waiting for a reply, uninstall and reinstall your Game Manager - I posted in the Tech thread that doing that usually solves the problem.
 
 
I didn't play it in Expert myself, but according to the dialog box where you choose Casual or Expert, Expert gives you longer recharge for hints and skips, no sparkles except for Hidden Object scenes, a misclick penalty in the HO scenes, and the Locations with available actions are not indicated on the Map.

In Casual Mode, I never even opened the Guide until I came across the problem with the urns disappearing. But the easiness of the game did not detract from how much pleasure I had playing it.
 
 
For those of you having trouble with the Trial Expired message, try uninstalling and reinstalling your Game Manager. That always worked for me.
 
 
bfgRhone wrote:Hi Fishies,

We are still waiting for an update from the Seattle front, thank you for bearing with us. As soon as we hear more, we'll be sure to let you know here on the Forums.

sinshack, I'm sorry to hear about that possible glitch. Customer Support should be able to help you further. I can imagine you don't feel like starting over, you could still try <a href="http://bigfishgames.com/help/index.html?rn=492">uninstalling and reinstalling</a> the game just to see if that does anything for you.

Thank you all for your patience!

bfgRhone


It's been so long since I had a game not work for me, I had forgotten about uninstalling and reinstalling. I just tried it, though, and no dice. Still have missing urns.

I'll be patient - this game is so worth the wait! Thanks for trying, though, bfgRhone. I guess I'd better go to bed after all - it's 9:25 am here, and somebody stayed up all night playing some silly game....
 
 
AAARGH!!! I think I may have run into an actual glitch. Of course, this is after 4 hours and 10 minutes of gameplay, nearing the end of the regular part of the game.

If you haven't gotten this far (urn puzzle) please know that this is a spoiler. Highlight to read it if you are this far and experience problems:
When I get to the urn puzzle, as I arrange the urns and have them almost arranged, they start DISAPPEARING as I place one over another to swap them. The more I tried to "fix" the arrangement, the more urns disappeared. I finally gave up and hit the "skip" button, and it rearranged the remaining urns but did NOT give me the final dabloon. I tried shutting down and restarting, but it still has missing urns when I reopen the puzzle, and then the skip button doesn't work at all.
I will send a Dr. Felix to Customer Support as soon as I post this.

ps. I would like a fix, not game credits. I love this game and can't wait to finish!
 
 
I'm moving this from another thread I started, and I will delete that thread.

First, pay attention to the game title! It's not called "Nightmares" for nothing!! If you are easily startled, this is not the game for you. On the other hand, if you like creepy-crawly and things-that-go-bump-in-the-night, this just might be the game you've been waiting for.

Pros:
Automatic adjustment for widescreen
For those that hate them you can turn off Voiceovers, but give them a try - they are great!
Casual and Expert modes

Cons: Still looking, but I don't think I will find any.

The game starts out rather predictably, then veers drasticly from the norm. I've only run into a few Hidden Object scenes so far, and they weren't too hard. Keep in mind that the game uses British English, though, or you might have problems locating a couple of the objects.

One humerous note, expecially if you regularly use [highlight for spoiler] "MOM" as your Player name. Yes, it's nearly 4:00 a.m. here, and I'm a bit groggy, but the game seemed to be speaking directly to me, to the point that I had to start another profile just to be sure. It's THAT spooky that I was really beginning to wonder.....

Have fun! Give it a try unless you really hate the spooky games! You might want to leave a light on, though......

ETA (Edited to Add) that I played about 40 minutes. I bought the game sight-unseen (something I almost never do and never recommend) because my lovely kids game me Game Credits for Mother's Day. I'm glad I made this purchase! Back to getting the dickens scared out of me!

Oh, and I'm not running AVG so I'm not getting any virus warnings, so it looks like it could be a problem with that antivirus software, but if you have any doubts contact tech support!
 
 
 posted in Dark Alleys: Penumbra Motel Collector's Edition on May 13, 12 1:01 AM
I noticed that the description did not include "bonus gameplay" for this CE. Does anybody know yet if the bonus content includes extra gameplay? Thanks!

ETA: It's odd, too that the description doesn't say that it's an Adventure game rather than a HOPA, but the "similar games you'll love" listed are all HOPAs. Oh well, I'm downloading anyway - I've never seen an ERS that I didn't love.
 
 
 posted in Clutter II: He Said, She Said on May 8, 12 7:39 AM
A fun straight HOG with interesting puzzles thrown in to break it up. The options let you shut off hints and the book if they get annoying, as well as some of the game styles like Treadmill, and the HOG scenes have different "rules" so pay attention to the directions until you get the hang of it!

The demo time flew by for me, so I'll be buying this one!
 
 
 posted in Gardenscapes: Mansion Makeover™ on May 2, 12 5:10 AM
I swear it was only a few minutes between the time I opened this game and when the demo ran out, but when I looked at the clock I really was playing for an hour! Luckily I have a spare punch credit to use!

If you love simple HOGs, this is a great game to try. TM fans might enjoy playing in Timed mode (it kind of has that "satisfy the customer" feel of a TM,) but I prefer Relaxed.

I named my dog Cuddles. It's early in the morning, it's drizzly, and I just needed a Cuddles.
 
 
 posted in Theatre of the Absurd Collector's Edition on Apr 29, 12 2:11 AM
I just wanted to make one correction to Valdy's excellant review. I think there is a Tutorial, but you can opt in or out when the game starts. I played most of the demo (I don't like to play until it shuts down because I've had problems starting again when I do that) so it's been a while, but I remember clicking "NO" when asked if I wanted help at the beginning. I may be wrong - that's been known to happen! Other than that, I agree with everything Valdy mentioned. I'm not sure yet if I will get this as a CE or wait for the SE.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator