Posts created by leapfrog0202

 
 
 posted in Spirit of Revenge: Florry's Well Collector's Edition on Jun 27, 16 12:43 AM
redknight wrote:Same here. I have the conch shell but it won't let me do anything with it or pick anything else up. The hint redirects me right back to the hop.


The same thing happened to me. I exited the game and waited a minute and reopened the game. It worked fine after that.
 
 
 posted in Midnight Calling: Jeronimo Collector's Edition on Jun 11, 16 3:51 PM
So glad the 'hidden' spoiler worked. I wasn't sure if that was how it was done.

You're both very welcome! I hope if you purchased the game you're enjoying it as much as I am.
 
 
 posted in Midnight Calling: Jeronimo Collector's Edition on Jun 11, 16 3:29 AM
I purchased the game and am enjoying it. It's nice and relaxing which is exactly what I wanted this morning. BUT....read on:

This is a spoiler and I don't know how to hide it like others do so I apologize for that.
I'm going to try to hide it but I'm not sure if what I will try will work.

I broke out of my cell and was wandering the jail corridor. I needed something but could not find it anywhere. The strategy guide showed that it was on the floor in front of a door. Yes, I could see it, but I could NOT pick it up. I had to go to the main menu and reset the game and start all over from the beginning. Here is what I found out: Highlight to read the spoiler:

Once you break out of your jail cell there is a rag on the floor in front of the door on the right of the corridor. You need the rag, but if you open the door BEFORE picking up the rag, you CANNOT get the rag. At least I could not. So pick up the rag FIRST, then open the door.
 
 
Jaiquithe wrote:okay...here's the deal. I have 11 fuses...the racoon keeps wanting more to eat...and the hint tells me there is nothing left to do there. I've obviously found 11 bits of food, but can NOT locate the 12th one. I left and returned, uninstalled and reinstalled the game, tried double clicking on the fuses, now I'm totally frustrated. I'd like to buy this game, but not if I can't solve the racoon problem so I can continue on. I checked the list of food items, but it's been so long, I can't recall what I found and what I haven't.

AND...where's the hard object I need to move the brick at the gate to the house where I found one of the rings?


2 posts above yours steve_san posted all the food items. That should help.
 
 
HeavilyAddicted wrote:When picking a plank to move, this mini-game got stuck and I had to reset this mini-game three times even though I knew where each plank needed to be.

Also had problems with the Match 3 mini-game. Cannot drag tokens.

THESE are the kinds of ANNOYING problems that should be ironed out w/beta testing AND releasing it too early, causes grief for everyone !!!

I am using PC with Windows 10.

I AM *** NOT*** PURCHASING THIS GAME UNTIL THESE KINDS OF TECHNICAL ERRORS ARE FIXED WITH NEW VERSION.


Heavily Addicted,

You don't drag the tokens in the Match 3. You just connect them by passing over them with your mouse.
 
 
woodentot wrote:The match 3 games don't work, I have had to skip 2 of them.


Hi Woodentot,

I'm using Win 10 and played all match 3s with no problems. Just wanted to let you know it worked for me. Good luck ~ maybe a reinstall?
 
 
 posted in PuppetShow: The Face of Humanity Collector's Edition on Jan 21, 16 1:52 PM
calabashbb wrote:Demo time is never 90 minutes, it's more like 39 minutes. Here's a suggestion, just say Demo, I'm trying to get into the game to determine if I want to purchase, I can't grasp the game and directions if my concern is running out of time.


I agree. I spent 40 minutes on this one, which is less than I usually spend before coming to the end of the demo. Usually it's at least an hour which makes me wonder if the game will be short also.
 
 
 posted in PuppetShow: The Face of Humanity Collector's Edition on Jan 21, 16 1:51 PM
will804 wrote:Cant get game to load on Windows 10. Message comes up saying access violation error 0x0317oDSo


I have Windows 10 and had no problems. I'm wondering if you can delete the game and retry? Good luck!
 
 
rainworm wrote:Does that mean, you don't really need this map or whatever you get with finishing the puzzle????


You don't need to finish the puzzle, no. Skip won't work, but you can go to the map of the locations in the game and pass right past this mini game.
 
 
Graceful1 wrote: Regarding the game glitches in LABRYINTHS OF THE WORLD CHANGING THE PAST.

I wrote a huge email directly to Domini Game Developers today and they responded to me the same day. They are aware of the game bugs (skip button not working and bugs with map/bridge puzzle.) They have provided a game patch fix to Big Fish Games and it should be updated by tomorrow Monday January 11, 2016.

Once the patch is updated, the game should be fine to play with no other bugs. Domini games read the Big Fish Game Forums for this game and responded immediately to fix the bugs/glitches. Especially after I pointed out to them that a large number of gamers would not be buying their game or were requesting a refund/game CE credit for another game. So all of these problems should be solved.


Thanks for that news. I got past the map puzzle using the map of the game, but was hesitating on purchasing. I loved the game though so I'm thrilled to read this.
 
 
Thanks!!
 
 
Has anyone purchased the game?

I used the map to get past the map puzzle that the skip button wouldn't work on, but I'm wondering if the rest of the game has any major glitches or if game play is okay.

Thanks for any information.
 
 
Huey41Blackcat wrote:Labyrinths of the World: Shattered Souls had major issues, also. Never had a fix or update.


You're right. I purchased that one and even after messaging the developer on the web page and FB page, never got a fix. Now this one. Such a shame because I was enjoying this and really was looking forward to buying it.
 
 
bfgPanthalassa wrote:Hi Everyone,

I'm sorry to hear people are encountering issues in the game. Thank you alumnut and peglegann for posting those great workarounds for the skip button. We also suggest taking a look at our help articles if technical issues come up. The following help articles have steps that can provide solutions to a wide range of situations, including these:

<a href="http://www.bigfishgames.com/help/index.html?rn=158">Game Crashing, Freezing, or Blank Screen </a>
<a href="http://www.bigfishgames.com/help/index.html?rn=175">Mac Game Troubleshooting</a>

If people are still experiencing problems in the game, we recommend contacting our Technical Support Team <a href="http://bigfishgames.custhelp.com/app/ask">HERE</a> with a <a href="http://www.bigfishgames.com/help/index.html?rn=1688">Dr. Felix Report</a>. Our Reps have the tools to gather data on and report these kinds of issues, and are always happy to help.

Thank you for your patience.

bfgPanthalassa


I'm not trying to be a pain, but it's obviously a problem with the game itself and not something BFG Tech Support will be able to fix. The game needs a fix. The last game I purchased from this developer NEVER had a fix released. Do you plan to hold them responsible and make them fix this or will you just continue to offer their games for sale? I'd really like to know and I'd bet most others would too.
 
 
peglegann wrote:Everyone has their way of playing and enjoying a game.
I for one will not use the skip button. NO offence to anyone.
I love to try to get all of the achievements. (Except when I am expected to comple the same HOP's after the game).
Please try our solution. It really is a nice game to play.......................


I don't mind trying your solution, but I'm concerned that how many other errors are in this game if such a large bug got past their quality controls and beta testers. I don't appreciate buying buggy games.
 
 
Collydoll wrote:Skip doesnt work in Chapter two of the CE. Cant get past the last map build. I was going to purchase but not til this is fixed.


Same problem here. Last map build, pushing SKIP just continues to move the pieces.

Playing on Windows 10, brand new computer.
 
 
I messaged the company that put the game out on Facebook. They told me they have a fix and have provided it to Big Fish. Supposedly with this fix you will not need to replay the game from the beginning. Not sure when the update will be pushed out to us. The game company told me this on Tuesday.
 
 
Judianna wrote:Literally.
Down to 4 moves.
The game is frozen.
Help!


I've uninstalled the game, reinstalled the game and restarted the game and my computer. Nothing works and I do not want to start all over again. So frustrating.
 
 
I absolutely agree with everything that has been said. People like me that spend a lot of money here every month already usually have everything in the series so these sales do nothing for us.

Please think of a better way to reward your best customers. I like the idea of using Punch Codes for a CE, even if it would take 2 Punch Codes for one CE.
 
 
 posted in Midnight Mysteries: Ghostwriting Collector's Edition on Jan 3, 15 8:16 AM
9otters wrote:Windows 7 Home Premium. Jerky, skipping movement of cursor and animation. Was "offered" a Direct X update but declined as I accepted about 2 weeks ago and I was told it was current.

Really would like to purchase this game but not with this issue.


A couple people mentioned the jerky cursor in their reviews & said when the option for custom cursor was turned off, the jerkiness stopped.

Hope that helps!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator