Posts created by atmmts

 
 
 posted in The Timebuilders: Caveman's Prophecy on Jun 20, 11 3:59 PM
Yes, it finally dawned on me what I needed to do even before your kind response. I made it w/ 10+ seconds to spare...couldn't tell anyone exactly how, but counts just the same, right?!
 
 
 posted in The Timebuilders: Caveman's Prophecy on Jun 20, 11 8:29 AM
cstdenis step 15:
"Build bridge and make enough stone to build three contraptions plus two smokers..."

Am I missing something? I can't see lots for smokers, only the small lots for contraptions once 10K plant & bridge is built. I sure wish they were available, as I cannot get the flystone on this level - not even close.

cstdenis: Thanks so much for your brilliant hints and tips which have been of great help to me on many occasions, but this time I'm stymied.
Anne
 
 
Putting the items where they belong seemed to just happen-as soon as I clicked on an item and hovered it over apoint in star, it went to correct place. As I recall, I did not put them in # order. I think I put the cup at point 2 last, then the bark into the cup and it flamed up and went to ash instantly.

Like you, I've tried not to use the SG too much, but for some reason, I found myself at a loss as to what to do next w/ out resorting to it.

Hope this is of some help and good luck!
 
 
 posted in Tearstone on May 30, 11 10:20 AM
Click on the little jeweled arrowhead at the bottom of the illus. and it will 'flip' to next objective-finding the rubies. My prob. is I can't find all the rubies. I've picked up all the ones in that area and illus. still showing a '4' at base of cross. I've searched all over w/ no luck. Hope this helps you.
 
 
I cannot for the life of me figure out what thing in the **** scene in Tesla's lab (Connecticutt chapter) is an 'oil pump'. I don't want to have too many mis-clicks as I'm guessing that leads to the dreaded black cat jumping out -which I've avoided so far.

Thanks much for any help.

Anne
 
 
 posted in Hallowed Legends: Samhain Collector's Edition on Mar 12, 11 9:50 AM
Just call me "Thread Killer"
 
 
 posted in Hallowed Legends: Samhain Collector's Edition on Mar 11, 11 6:18 PM
I'm having the same problem as you, indigo_ladybug. And I thought the toughest part of the game was going to have been trying to do the puzzle to access trailer. Between my worsening case of CRS disease that was an incredible challenge to me.

I'm off to complete my AARP membership app.
 
 
 posted in The Timebuilders: Pyramid Rising on Mar 7, 11 4:36 PM
Never mind- finally got it
 
 
 posted in The Timebuilders: Pyramid Rising on Mar 7, 11 7:44 AM
Please help me with this level. I have tried different ways and can either get the 15k gold OR build all huts&villas but never both in time to get the Golden Scarab.

What's the trick/secret to getting the Cucaracha de Oro on this level?

Any/all suggestions much appreciated.
 
 
Thanks for trying to help Margie B....but having same issue as iluvfh: game will not let you enter code into 'you know where' unless telescope lens puzzle completed. And like other posters, clicking on center lens does not get puzzle to reset.

There was another CE game a couple of months ago that had a point where several folks got stuck if player mis-clicked or tried to skip dialog at certain point. Can't remember which cemetery/ghost/ evil curse game it was. Very frustrating as it happened over 1/2 way through game and the only way to resolve it was to start all over. So hope this this isn't another one of those deals.
 
 
 posted in Lost Chronicles: Salem on Dec 5, 10 1:48 PM
UPDATE -HOPE IT HELPS

After I posted my earlier message, I want back to the game. I backtracked - yet again-to see what I might have overlooked and sure enough, I'd skipped over a step. Turns out I needed to return to the tavern where there was another **** scene behind the bar. In doing that one, you will find/get the Tavern model. I was then able to complete town model puzzle and finish game.
 
 
 posted in Lost Chronicles: Salem on Dec 5, 10 1:26 PM
quizzly wrote:I cannot finish this mini-game because the scarecrow vanished when I tried to place it. I exited the scene - just my way of dealing with technical problems - and now whenever I enter the mini-game-scene this part of the screen is black and unfortunately the skip button does not get charged, so at this point the game is finished for me. Did anybody else have this problem?


Yes. I did- still don't know why that happened. I ended up un/re-installing game - not the best fix, I know. Now I'm at the same place in game and as far as I can tell I got all the pieces - including scarcrow, but am unable to pick up any of the pieces to place them. Can't figure out what I missed picking up -if any.

Good Luck to you!
 
 
Did you notice the little fancy arrrows at either end of inventory ? They're a dull silve w/ a bluish stone inset. Click on that and you'll be able to see 'hidden' items in your inventory - I hope.
 
 
 posted in Aerie - Spirit of the Forest on Oct 9, 10 12:06 PM


Good for you DD9th! Please share the secret with those of us that are stuck on this. I've tried a dozen different ways to do this level with out success.

Thanks much!
 
 
 posted in Roads of Rome on Sep 27, 10 7:33 AM
Same issues as Angel_angel and Sooty willow.: herky-jerky character movement and sluggish play. Perhaps it's something with our systems...but what ? I have hp PC 6 mos. old and running 64 bit Win7 OS with all drivers etc. up to date.

I'll send my problem on to tech support - they are going to be so sick of me. In 3 years of BFG membership I've contacted them maybe 5 times and 3 have been in the last 3 weeks.
 
 
 posted in Twisted Lands: Shadow Town Collector's Edition on Sep 26, 10 3:29 PM
Same issue with cut scenes as others have mentioned. Okay until final chapter of regular game, then a black screen-except for "skip" button showing at bottom. Nada in way of cutscenes for bonus game.

Seems to be a rash of tech issues large and small lately. In the 3 years I've been buying games/club member, I can't recall ever having such a run of trouble with games as in the last month. I've got a brand new PC w/ al drivers & software up-to- date, so that's a non-issue. Tech support is as helpful as they're able to be,but I wonder if these games are not being properly beta-tested before putting them onsite for demo/purchase. Something's hinky for sure.
 
 
 posted in James Patterson Women's Murder Club: Little Black Lies on Sep 25, 10 8:07 PM
You have to turn on the light switch on the left hand wall which will light up the area of the machine. Then something will happen when you click on that area.

I had the same problem - just forgot all about having to hit the light switch before being able to 'access' retrieval machine.
 
 
debdeb11 wrote:Game crashes for me after every 3 -5 moves from one room to the next. Have also noticed that it crashes within one move or so after looking at the journal. Same problem as others - my save game file is corrupt & I have to start over. The only way I have been able to get ahead in the game is copy my save game file to another folder, then when game crashes, recopy into the saved games folder. This works, but very very very tedious & slow going as I have to save every 3 - 5 minutes in case the game crashes. I am running Windows 7 on an HP notebook that is less than one yr. old. All drivers are up to date, have installed & reinstalled game several times to no avail. Reinstalled flash & shockwave. Have tried running the game with all programs, including background apps, closed, still no luck with the frequent crashing..I have never had a problem with any bf game, very sorry about this one as it is such a good game. I would LOVE to just simply play the game.....I am hoping I will get some answers from tech support & hopefully a resolution.

You've described exactly everything I've also done to try and get this game to work. I have a HP PC <6 mos. old. I e-mailed Cust. Supp. on Sun., the 19th. No reply so far and usually they are pretty quick to respond. This makes me think that BFG techs don't really know what's going on with this @#$&* game either.

Nice to know I'm not alone ~ Anne S.
 
 
 posted in My Kingdom for the Princess II on Aug 28, 10 11:24 AM
This is one of those awful levels with no warehouse, so you have to be really careful about using up your resources at/before they reach the max. capacity of 20. So don't cut any wood unless you've got fewer than 17-18 accumulated. As if we don't have enough keep track of already -right?
Also try using the "STOP Time" bonus and maybe that will give you enough extra time. Hope this helps and Good Luck!

anneswin(atmmts)
 
 
 posted in CSI: NY - The Game ® on Mar 30, 09 10:05 AM
I was having trouble also: the screen would go to black as soon as BFG logo screen faded out. I updated DirectX via Microsoft (link given in BFG Help section answering ? re blank screen). I also updated my nVidia driver via their site- there was a new version put out on March 3rd. I have Windows XP on a hp Media Center desktop.
Hope this helps~
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator