Posts created by bsbagwell

 
 
 posted in Pizza, Pizza! on Feb 4, 13 5:40 PM
same question cant get past level 17 even though it says I beat the clock timer. What is the deal? Tired of playing and playing and not going forward!
 
 
 posted in Pizza, Pizza! on Feb 3, 13 6:07 PM
I can't get anymore past the blue things on the menu. I have played up and used all my buying materials but it won't add tomatoes and several other things. I've played as fast as I can and up to $200,000 but it won't add anymore things. What am I doing wrong?
 
 
 posted in Awakening: The Skyward Castle Collector's Edition on Aug 23, 12 10:49 AM
I am having the same problem with downloading games. Taking forever and this game kept working but it was taking forever to do things. Like clicking on something with the magnifying glass would go black sometimes and sometimes would just freeze. But the issue with all the games I've been downloading to try are taking forever and I'm using a Dell with Windows Vista. I'm tired of the same old thing of uninstalling and reinstalling game manager, games ect. Something has changed if that many people are complaining of the same thing. It seems the Collector Editions are running slow on the demo's and taking forever to get anywhere while playing the game so you are not getting the full hour of trying the game for the slowing down. I've run the Felix Dr. Diagnosis and sent it, got no reply, all I get is the same thing, uninstall Game Manager and re-install. Not fixing the problem. I have used BF for years and have asked too many times to get my little fish sent to me and never got that either. Would hate to have to use another web site for games but I've used BF since 2008, maybe even earlier than that so let's get these problems fixed please! Games are my thing!
 
 
 posted in Little Things Forever on Aug 13, 12 10:31 AM
I have to agree with the other's on this game. Could not figure out how to solve the puzzle after the first round and it just kept going round and round and I spent way too much time trying to figure out how to solve. It was a waste of time for me too. And it does need better instructions.
 
 
 posted in Big Kahuna Reef 3 on Jun 28, 12 11:52 AM
same question. I've played it 3 times and can't get past this level.
 
 
 posted in Big Kahuna Reef 3 on Jun 21, 12 12:56 PM
Same problem here. I did not get one on level 15 and am up to 30 something and not getting them.
 
 
 posted in Big Kahuna Reef 3 on Jun 21, 12 12:54 PM
I'm not getting the power ups. I have only gotten two of the charms. Do you have to play the mini games to get them? I way up to level 30 something and I'm not getting extra power ups. How do you get the extra tailsman charms? Anyone know? I love the game and bought it but don't understand how to get the extra charms. Example. One says you get one on level 15 but did not get it. Going to check other forums posts and see if I can find my answers there but don't like having to read through all of them.
 
 
 posted in Shiver: Poltergeist on May 6, 12 11:06 AM
I bought but it was not what I expected. It took my mind off a lot, but it was way too much going back and forth and had to use the hint button several times or I would have never finished. But sometimes, when using the hint button, it tells you to refer to your journal and photo's and the photo's in your journal/diary are not good enough to see what to do. There are some glitches. The puzzles should have a ? for how to play. You have to spend too much time figuring out how to do some of the puzzles and I had trouble with one puzzle that even with the correct sequence, it did not work. If you have to buy the CE edition after the ending, don't count on it. Don't want to go all the way back through all the going back and forth just to get an ending. I'll give it a 5 with 1 being worst and 10 being best. Just my opinion.
 
 
 posted in Shiver: Poltergeist on May 6, 12 11:01 AM
Go back in the game and it worked on the sundial. Then you can use the hint button to help you finish. There is no butler to help you. Use the Walkthrough if you are not getting help with the hint button. Hope that helps. I was able to finish. I finally realized I had the wrong code for the Sundial but I did have to close the game and go back in to finish. That might be a glitch. I never got the code sheet it shows in the walkthrough that was supposed to be on the steps when you put the final lantern up. That has to be a glitch. I had to get it from the walkthrough. Good luck, now where do you go after the ending to go on to the rest of the story?
 
 
 posted in Shiver: Poltergeist on May 4, 12 11:56 AM
I am stuck on the Sun Dial. I have taken the picture but there is supposed to be a code on the steps, a paper to pick up. Mine does not have that and it won't let me put the correct code in after looking at the walkthrough. I put in the correct code, but it keeps telling me, I need to find the code. Am I missing something or is this a technical problem. I'm not sure but I'm stuck on putting the correct code in which is revealed in the photo of the sundial. Suggestions? Anyone?
 
 
 posted in Fantastic Creations: House of Brass on Mar 29, 12 12:10 AM
I can't get the cover to go on the sun to hold the fireflies. When I hit the "hint", it tells me to put the fireflies there to light up the Arbor thing, it will not take either the sun cover or the fireflies. The game is also not following the walk through correctly. I've had to go back down some floors on the elevator and look for things I needed before I could move on, but the walk through does not have that info. I'm going to try a few things and if no change, I will be getting a refund. I did not use a credit to get this game, I just bought it. Too many flaws after I purchased the game and tired of having to close it, go back to the forums, then open it again and so on and so on. I've been having more problems with BF games lately. Wondering if I need to find another game program to purchase after several great years of Big Fish. I never got my free Felix, wrote and wrote. What are you people doing all day and why is chat not available on weekends? Some of us have to work during the week! Starting to get really disappointed with BF and I've purchased a lot of games without credits. Starting to really get under my skin with these issues. I've even done the Dr. Felix thing and I got nothing back. I've done that three times and nothing. Is there anybody really in tech support?
 
 
 posted in Mystical Island on Jan 17, 12 1:07 PM
I can't get the wires to work no matter what I try. There is no skip and if I hit the "hint" button, it just keeps hitting the same square and no matter which way I rotate the red and blue wires, it still will not work! This game needs a walkthrough! If not working, I will be getting a refund!
 
 
 posted in Holiday Bonus on Dec 20, 11 1:51 PM
I have installed and uninstalled, re-installed three times and when I click "Play" it blinks and goes back to the game manager page with all my games listed, I tried re-booting and several other things and it will not play. I give up. I'm don't have time to call Tech Support so I'll just pass on this one. Thanks, maybe later it will work. I've never had this happen with a game on Big Fish so I don't know what the problem is. Thanks and Merry Christmas Big Fish!!!
 
 
 posted in Mystery Trackers: The Void on Oct 23, 11 9:19 PM
I just purchased this game. I have the same problem another member had. When I have to go back up the ladder to use the axe to get the chain parts. There is no "Up" for the ladder. It will only go back down. I've run the diagnostics, uninstalled and re-installed. Still nothing. I will contact Tech Support later as I have an out of town doctor's appt. and either they get it working or I'm going to ask for credit. I got it on special for $2.99 but still, it's been out awhile, they should have it figured out by now. I also can't figure out to look at the diagnostics test. Is it because It's a weekend and tech support is not available? Please help, I want to finish this game. Never had this problem before. I have a Dell Studio 17 with Windows Vista Home premium on my computer.
 
 
 posted in A Vampire Romance: Paris Stories on Jul 27, 11 4:21 AM
Can't get it. Wasted time. I'm done. Can't get the subway to work. Stupid from the start like the other person said. Not wasting anymore time, done with it!!! if 20 minutes and you can't get anywhere and I've played these types of games many times and always loved them, but not this one. Big waste of my time!
 
 
 posted in A Vampire Romance: Paris Stories on Jul 27, 11 3:58 AM
I can't get past the start up page either. I love these types of Hidden object games but how am I supposed to even get started to see it it's worth it. The others like this were not like this. Come on Big Fish, give us a walkthrough or It's look like I'm going to have to possibly switch games systems, another one like Pop Games. Get with the program!
 
 
 posted in The Treasures of Mystery Island: The Ghost Ship on Apr 24, 11 1:18 PM
Same Problem! Update installed, clock does nothing. Game does not freeze, just will not do anything on the clock. Do not really like having to uninstall and reinstall after all the time I've spent getting to that level. I'll try it, but if that does not fix the problem, I will have to get a credit and get another game. Don't have time to go through tech support and screw up other things in my computer so it will have to work or I'll have to get a credit. I'm using a Dell 2009 Studio 17 with Window's Vista Premium Home Edition 64 bit. I also use Google Chrome, and I think it's a Microsoft problem and I don't have time for that either. Guess I'll just get Dell to help.
 
 
 posted in Mystery Novel on Apr 13, 11 2:08 PM
Not buying until I know how long it is. I want my money's worth. Don't like to have to scroll through pages and pages of blogs to find out so until I know that, no buy! Offer that on every game if you want a buyer to purchase! How many times have we all have to say this? Been a member for years and you still don't get it! going to play another demo and see if I can find something else to spend my time on!
 
 
 posted in Art of Murder: Deadly Secrets on Apr 5, 11 9:40 PM
I agree with Wolfenraindancer! Just sayin......I played about 13 minutes and NOT! The graphics are awful, the tutorial was nothing and it just wasted my time. I didn't read any further comments because they were all negative. Not wasting my time there either. Come on kids, get with the program and put something out that's worth the money it cost me each month and I'm unemployed. So I'm done with this one. Maybe in a few days something worth buying will come out. Used to spend a lot of money of these games but the past 3 months, nada! Don't even waste your time downloading the demo. Huge regrets!
 
 
 posted in Mishap: An Accidental Haunting ™ on Feb 21, 11 8:15 AM
Okay, HOG is Hidden Object Game, but what is Interactive Hidden Object Game! Am I right?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator