Posts created by Grnmeadow

 
 
 posted in Lost Secrets: Caribbean Explorer Secrets of the Sea on Jun 16, 09 7:59 AM
Thank goodness I "tried" it out before I bought. Bad game. I agree that Big Fish needs to find someone that can make a hidden object game for those of us that do not want to have to put "potion"s together or go from one screen to another to find objects. I want something that is fun, but is also somewhat of a challenge. Not something that drives you nuts thinking you are dumb!
 
 
 posted in Pahelika: Secret Legends on May 23, 09 8:52 PM
I am still at the tower and have done everything the walkthrough says. But, there is a problem and that is with the quill. It doesn't show up, no sparkles, no loose bricks, nothing. What am I missing?
 
 
 posted in Wild West Quest 2 on Jan 27, 09 8:25 AM
Ditto for me also on the hints. I have written to BF and still, after 4 days, haven't heard from them. If anyone wants to talk to live chat and wait, maybe that person can tell them to read these complaints. I think there are programmers out there that are rushing these games out and do not fully test them. BF has always been fair to me on getting a game credit, but the problem is getting to talk to them. I am very unhappy with this game. I think it could be a lot of fun, but it is just frustrating.
 
 
 posted in Haunted Hotel II: Believe the Lies on Jan 15, 09 5:56 PM
This game is very easy but, I couldn't find quite a few of the items because they were so small! Did anyone else have problems with the hints? They either didn't work or they were in the wrong place. What a waste!!!!
 
 
 posted in Monster Quest on Jan 5, 09 10:47 AM
I am at the same spot you are. Can't find the keys or the necklace.

Just a hint on putting the puzzle together in Werewolf level. I was trying to do it in the tray, but, it needs to build on the one above that does not move. Once I started there, it works. Can't say that it is easy, but now is doable.
 
 
 posted in Monster Quest on Jan 5, 09 10:44 AM
pixieib wrote:ok hmm .. have the photo scrapes but am lost as to how to find the camera and neclace.. all scenes say completed have tried starting over from the beginning several times and get to the same point... HELPPPPPPPP what have i missed doing?

pixie
 
 
 posted in Monster Quest on Jan 4, 09 9:22 PM
This is the most frustrating game yet. I am stuck on trying to put together the broken cast. First, the mouse will move the wrong piece and then when you get the right piece, it moves another one. After putting the pieces together, what is suppose to happen? None of them fuse together. I can't believe that all the pieces are placed wrong. Help!!!!!! By the way, this is the segment in Wisconsin.
 
 
 posted in Mystery Stories: Island of Hope on Dec 22, 08 5:41 PM
PinguC wrote:bobeeda, try finding the battery (near right center of the screen) your cursor should turn blue and put the battery on top of the construction light.

my cursor does not turn blue anywhere. is the battery yellow? if so, it is already on the construction light but nothing happens. It still says I need to connect to make the light turn on.
 
 
 posted in Mystery Stories: Island of Hope on Dec 19, 08 3:16 PM
I am stuck in the Library trying to find all the underware. I have all but one and I have redone the level 5 times and still come up missing one. I don't think there is one. Any help out there??
 
 
 posted in Mystery Stories: Island of Hope on Dec 11, 08 6:06 PM
bribling wrote:I had to change my screen resolution to 1024X768 in order to see the entire screen and find the coin at the bottom.




Would this also help with seeing the whole screen? I can't see the bottom.
 
 
 posted in Detective Stories: Hollywood on Dec 7, 08 6:20 PM
I feel the same way that Linda does. My husband and I play together and there is still not enough time. Why can't the programmers put it so you can either play with a timer or just have leisurely fun.

I also have a question regarding the laboratory. What do they want you to do when you have everything put together? What goes where and what is it suppose to do?
 
 
 posted in Dr. Lynch: Grave Secrets on Nov 11, 08 1:12 PM
I have tried everything in trying to get the acorns to stay in place. I tried putting the curser in place, but, nothing works. I am getting really frustrated with this game. Wish there was a place to get out of the puzzle part.
 
 
 posted in Mystery Chronicles: Murder Among Friends on Sep 15, 08 10:46 AM
This may sound stupid, but how do you go from one room to another? I finished the first objects page and I want to go to the garden. How do I get there? Nothing works.
 
 
 posted in The Stone of Destiny on Sep 15, 08 9:33 AM
I am also having trouble with the double four. The first time I played this game there was no trouble. Now I can't get beyond the 2 4's. Wish someone would answer this question.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator