Posts created by cnmoore

 
 
 posted in Royal Trouble on Oct 21, 10 7:45 PM
Kyasarin wrote:Vicki, the weights aren't hidden--they're sitting right in front of the scales on the table in the locked room.

They aren't sitting on the table for me. And I don't see any there in the blog screenshot
http://blog-assets.bigfishgames.com/Walkthroughs/Royal-Trouble/royal-trouble056.jpg
I am baffled. I must be looking in the wrong place entirely?

Edit: Oh good grief they are in my Inventory.
 
 
 posted in Sinister City on Oct 19, 10 6:48 PM
Running in windowed mode - the cursor doesn't click where it's pointed. I have to aim about 1/4" below my target. And even then the click doesn't always work.

Uninstalled this maddening game after about 10 minutes of struggle.
 
 
 posted in Drawn: Dark Flight ® Collector's Edition on Sep 7, 10 9:13 AM
nwl43 wrote:

Go through the library door. Go forward toward the book stand. Stop at the stand. Don't go all the way to the back wall. Move your cursor to the area left of the stand. You should find a skinny down arrow somewhat away from the stand and about halfway up the stand. Continue down the steps.

Thank you so much! I was so stuck, forgot about skinny arrow.
 
 
 posted in Snark Busters: Welcome to the Club on Aug 17, 10 8:07 PM
I am having the same problem. The padlock will not open. My equations are 4+2=?, 7-4=? and the colored one is 6+3=?

The walkthrough says the colored one is the middle tumbler.

I turned the left dial to 6, middle to 9, right one to 3.

Also tried many different orders. But it does not open. And it can't be skipped.


Edit: I am going to try uninstalling and reinstalling.

Edit # 2: Reinstalling didn't change anything.
 
 
 posted in Time Dreamer on Jul 23, 10 10:11 PM
Super game. Great graphics Coherent story. A lot of interaction. I played it in easy mode and am now enjoying the hard mode.

Such nice touches. Did you notice that the eyeball cursor blinks its eyelid?
 
 
 posted in Time Dreamer on Jul 23, 10 10:04 PM
Glad you thought better of it. I love BFG too.

And whatever you call it TimeDreamer is an excellent game. I prefer to have fewer hidden object scenes but the balance here isn't bad. The 'adventure' is coherent and there are a few puzzles and/or minigames between scenes.

And yes, xidcrikit, that pencil mustache should have set off our hero's alarm bells.
 
 
 posted in Mystery Case Files: Ravenhearst ™ on Jun 18, 10 11:01 PM
Matching the symbols to the eggs is what you have to do, but it's not always clear whether you have the right one. Both the color and the pattern on the egg must match. Try different ones - the colors don't seem exact to me and I had to try several possibilities for the orange one before it clicked..
 
 
 posted in Hotel on May 26, 10 10:08 AM
I got a black screen when I changed the default resolution for windowed mode, but all has been fine since I changed to default resolution and OpenGL.

Too many video controls for the inexperienced. They should probably have put those in a special Advanced group with fuller explanation.
 
 
 posted in BugBits on May 11, 10 7:13 PM
I'm really getting into it. Great game!
 
 
 posted in BugBits on May 11, 10 12:01 PM
Is it purely a game of chance? There doesn't seem to be much control of the ants - just choose an arrow to click?
 
 
 posted in BugBits on May 10, 10 5:20 PM
I still don't get it. Do the ants gather the pollen automatically or do you have to click the pollen? How do I defend the hive? Where is the enemy hive I'm supposed to attack? How do I do that?

Questions questions. Total bewilderment.
 
 
 posted in Samantha Swift and the Hidden Roses of Athena on Apr 29, 10 2:33 PM
Solved! As some of you may have realized, the constant element is me, the player.

I had the coins in my Tools, threw them at the water jug, and after that was able to get all the items. I just didn't realize I had to distract the guard first although obviously that makes sense.

Anyway I'm happy now. S.S. and Roses of Athena is one of my all time favorite games and now I can play to the end again.
 
 
 posted in Samantha Swift and the Hidden Roses of Athena on Apr 29, 10 12:46 PM
Mr_Russ wrote:Same thing missing? My guess is that your Direct X 9 is not up to date.

On a brand new PC?

Dxdiag says I have DirectX 11. In any case I wouldn't suspect DirectX when the problem is that the game doesn't execute a mouse click. It does receive the click since it makes the "got it" sound. Just doesn't put the dynamite in Tools nor remove it from Items. Same for all items.

However you do have an idea.
Note:
- It worked once on my old PC with XP, then never again. Could it be that it only works with an older DirectX?
- There is no problem until I get to that particular screen. The earlier screens are fine.
- No other game has this problem on my new Windows 7 PC. The other Samantha Swift games are fine..
- I've tried running Samantha in compatibility mode - once with compatible to XP SP3, once with compatible to XP SP 2. Same problem, no change.

If it wants DirectX 8 then I don't have any idea how to proceed.
 
 
 posted in Samantha Swift and the Hidden Roses of Athena on Apr 29, 10 10:57 AM
This had me baffled for a while too. To get back to the first market area, you move down through the bottom of the screen.
 
 
 posted in Samantha Swift and the Hidden Roses of Athena on Apr 29, 10 10:31 AM
In the screen where you have to pick up two sticks of dynamite and distract the guard - the cursor doesn't work. Clicking on any of the objects does nothing except make the expected sound. The object isn't marked as found and doesn't disappear from the scene. In spite of many reinstalls and correspondence with BigFishGames when I had it running in XP SP3.

What is astonishing is that my old PC died and I have a new one, with Windows 7. So I thought happily "Now it will work". So I installed it from my Purchase History. But to my complete astonishment it still doesn't work. How can this possibly be? New hard drive, new operating system, new mouse, completely new download, but same old bug.

Perhaps even more astonishing is that it did work once on my old PC, but then never again.
 
 
 posted in Dominic Crane's Dreamscape Mystery on Apr 8, 10 3:09 PM
I found all the items in the first scene, but when I click on a sparkly area, nothing happens.

In other words, game responds to clicking on an item to find but does not respond to click on sparkly area.


Edit: Progress! I hit the right thing with the hammer and am moving right along now.
 
 
 posted in Haunted Manor: Lord of Mirrors Collector's Edition on Mar 25, 10 4:57 PM
Doesn't anyone remember when all games were $20 or so? I paid that for the Ricochet games and others from Reflexive, and a bunch from PopCap (Zuma, Bejewweled, Bookworm which I still play).

Then BFG introduced $6.99 price, originally just for game club members, and now we are all spoiled.

That said, I do agree that no CE so far has looked as though it was worth the price of 3 regular games. The only one I bought was Mortimer Beckett and the Lost King - had to have MB, couldn't wait!

It's hard to see what anyone would gain from leaving BFG, since the CE games won't usually be available cheaper elsewhere (legally) . And using pirated copies will very likely get you malware.

 
 
 posted in The Fall Trilogy: Chapter 1 on Jan 25, 10 5:38 PM
When I run this game (windowed) it closes most of the other running programs. I'm going to have to uninstall it.

Turns out I didn't buy it from BFG. That'll teach me.
 
 
 posted in Treasure Masters on Jan 24, 10 10:34 PM
You would enjoy Samantha Swift. There are several in that series. I think Samantha Swift and the Hidden Roses of Athena might be my favorite.

Azada is another.
 
 
 posted in Treasure Masters on Jan 24, 10 10:29 PM
They are random, and they can turn up in places you already looked - so keep watching for them to appear.

You can usually pick up one or two coins by going back to your completed scenes and looking around for a while.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator