Posts created by ksdickinson

 
 
 posted in House, M.D. on Jan 22, 11 8:46 AM
Noone has tried this yet? Well as I am bored with the same old HOGs and I love medical mysteries....Im going to dl the demo. Cant wait to try it. I hope its not too easy but not very hard that I get stuck forever.
 
 
 posted in Crossworlds: The Flying City on Jan 12, 11 7:13 PM
Thanks but didnt work. I was already at 1280 x 768 but tried a couple other resolutions including 1024 x 768 anyway. In every one the bottom part of the game screen was cut off so that I cant see the bottom third of the list in the search scenes. I uninstalled it.
 
 
 posted in Crossworlds: The Flying City on Jan 12, 11 2:42 PM
I think its in the windowed mode (I can see my desktop on the sides) and my **** list is cut off at the bottom. I tried clicking fullscreen and it checked but when I go back to the game, its still windowed and the fullscreen box is then unchecked when I go back into options. Im only 5 minutes into the freaking demo!! No clue what to do here. Adjust something maybe? But what????????
 
 
 posted in Crossworlds: The Flying City on Jan 12, 11 1:28 PM
I kind of like those as they make me think and arent completed in an hour.
 
 
 posted in Crossworlds: The Flying City on Jan 12, 11 8:31 AM
Sorry but what are "LFA" s ?
 
 
 posted in Magic Encyclopedia on Oct 5, 10 3:37 PM
Has anyone figured this out because Im having the same issue!! And Id really like to see what, if anything, happens after the amulets are placed!
 
 
 posted in Magic Encyclopedia: Moon Light on Oct 3, 10 11:12 AM
Im getting towards the end (I think) of ME: First Story. Am finishing Wild West and came here lookings for guidance for that darn number wheel. Anyway, I noticed there is another I havent played - Moonlight! I tried doing the Illusions demo and got stuck and frustrated and dumped it before the hour was up. But as First Story is really keeping my attention and the puzzles are really making me think, I like it much more than regular HOG's. I really dont like games that I can finish in just a couple sittings w/ almost no thought involved. And the ME's are nothing like that. They make me think and its worth the money to me that way. Im getting ready to download the Moon Light demo and I cant wait to try it

One of the reasons Im really hooked on this site is that I have fibromyalgia. Alot of days after work (Im a CNA in a nursing home) , I can barely move and end up in my recliner w/ my heating pad and my laptop (if Im not reading that is). I can be in the living room w/ my family and playing at the same time. Even better, my 8 yr old daughter ( and sometimes my 8 yr old son) will sit with me and help me in the HOG scenes. Whether I need it or not lol. But now my daughter has a handful of her own HOG on the desktop. I think they are great brain exercisers for young and old alike.

Ok enough babbling LOL....off to dl Moonlight.

Thanks for listening
 
 
 posted in Victorian Mysteries: Woman in White on Sep 20, 10 4:59 PM
same problem here. am gonna try with a new profile. just in case that doesnt work, i uninstall then go to my purchase page to reinstall - correct? Uggghhh!
 
 
 posted in Drawn: Dark Flight ® Collector's Edition on Sep 12, 10 6:46 PM
Ok well I feel like a real ditz. I went to Walmart yesterday, saw they had Dark Flight and bought it. Installed it on my laptop and had same issues. Couldnt find my cursor. Ok so, feeling very frustrated but refusing to give up, I tried it on the desktop PC. Well lo and behold.....IT WORKED !!! Apparently my laptop screen was too small for the large screen of the game. The whole top and bottom of the screen was hidden from view. Wish I had thought of that before but oh well. Its still a BF Collectors Edition....hmmmm wonder if I still get the punch card credit??

Anyway, wanted to post that the issues I was having were due to the large screen of the game not fitting my laptop screen rather than the game itself. Played for well over an hour last night
 
 
 posted in Drawn: Dark Flight ® Collector's Edition on Sep 1, 10 4:54 AM
I uninstalled the demo. With all the issues Ive read here plus my own, I think Ill wait til all the bugs are fixed before attempting the demo again. Im just glad that I didnt purchase the game w/o trying the demo 1st.
 
 
 posted in Drawn: Dark Flight ® Collector's Edition on Aug 31, 10 2:25 PM
I meant for this to be posted outside the quote in my last post lol. Suffice it to say, rebooting didnt work. I think Im gonna have to uninstall this demo

"Thanks but this doesnt help my issue. Does anyone else have any ideas? I really want to try this sequel. Im gonna reboot and see if that helps but honestly, I have my doubts. TIA"
 
 
 posted in Drawn: Dark Flight ® Collector's Edition on Aug 31, 10 12:19 PM
bfgTigris wrote:Hey Fishies!

If you are having trouble with the blue lantern or stuck at the rope, it will help to <a href="http://bigfishgames.com/help/index.html?rn=492">uninstall and reinstall</a> your game from your Purchase History or the <a href="http://www.bigfishgames.com/download-games/8804/drawn-dark-flight-collectors-edition/index.html?src=frmtrygame&osdetect=true">game page</a>.

ETA: Also check out MargieB's post <a href="http://forums.bigfishgames.com/posts/list/114285.page">here</a> which includes a video walkthrough for the shop window!

Thanks everyone!

Thanks but this doesnt help my issue. Does anyone else have any ideas? I really want to try this sequel. Im gonna reboot and see if that helps but honestly, I have my doubts. TIA

bfgTigris
 
 
 posted in Drawn: Dark Flight ® Collector's Edition on Aug 31, 10 6:50 AM
It loaded fine for me but I get to the PLAY screen and I cant find my mouse/cursor. I try moving it around and I see it quick then its gone again. So I havent been able to play at all and have wasted 7 minutes of the demo trying to find the mouse/cursor. Help please!! I really want to try this game!!
 
 
 posted in Drawn: Dark Flight ® Collector's Edition on Aug 31, 10 5:55 AM
This may be somewhere else, but what is the difference between a regular game and a collectors edition?

I LOVED 'Drawn: The Painted Tower' and am so excited to see a sequel! I had no idea this was coming out at all. Thank God for email newsletters huh LOL. Dling the demo now and think I just might find a way to buy this. Not sure if this will fill my game card or not but that ok.

TIA for answers to my questions
 
 
 posted in Elixir of Immortality on Aug 4, 10 3:40 PM
Spidercat222 wrote:
ksdickinson wrote:Ive played lots of games and getting tired of the same old stuff ya know?


Both story and graphics felt like a refreshment, so I really wouldn't say this is your regular "same old stuff". This game met my expectations and more. And if you haven't played those yet I would also recommend Midnight Mysteries 2 - Salem Witch Trials, both PuppetShow and of course Dire Grove.

Hope that helps


I did the demo for Salem Witch Trials and own Dire Grove....just finished it actually. Havent tried Puppet Show. I have 1 credit so Im trying to decide what to get. Probably "Elixer" . Like you said...definately not the 'same old stuff'...

.sorry for typos....Im in a bit of pain and dont think clearly then.
 
 
 posted in Elixir of Immortality on Aug 3, 10 8:29 AM
I only got half way thru the 1st chapter before my hour demo ran out. And that was casual mode. Seems like this will be a really long game. Probably longer in advanced mode? Am seriously considering using my credit for this. Ive played lots of games and getting tired of the same old stuff ya know? This game seems worth it to buy. Any idea? Opinions very welcome!! I already own various HOGs plus Dracula, Nostradamus, both Ravenhurst, Drawn, both Azadas....cant wait for more Drawn and Azada!!
 
 
 posted in Dracula Origin on Jul 22, 10 9:16 AM
Where is this puzzle? Im stuck in the same place I was the first time I tried this game. ( Even though I uninstalled it and returned it to Walmart, it saved my place) I STILL cant get anyone to talk to me. All I get is 'Useless, I cant speak thier language' !!!! Do I need to do this puzzle first? If so where in the Bazaar is it?

Im sorry but Im just so frustrated that I bought this game yet again - from big fish this time - but the glith I was told was from the disc I bought is still there. Someone please help!! I'll even start over if I need to! Maybe I missed something along the way

TIA
 
 
 posted in Nostradamus: The Last Prophecy on Jul 19, 10 6:44 AM
I am SO frustrated. Ive died twice! I tried doing the columns like the walkthru said: going back and forth facing the altar, the description says 1 2, 3 4, 5 6...1, 3 & 5 on the left side and 2, 4, & 6 on the right. Ive tried doing it in the U shape starting at the right coloumn closest to the altar and working around.... the last column doesnt have the correct symbols and the 2 in the back seem switched. Im SO frustrated that Ive gotten this far and cant proceed. Ive even walked away from the game for about a month thinking that may help. Approach w/ fresh eyes. NOPE!!


Help please!!!!
 
 
 posted in Nostradamus: The Last Prophecy on Jun 3, 10 5:37 AM
Decode the alphabet using the wheel below at left page.

Use the compass on the inner wheel to complete the circle below and get a column of alphabets at right.

If you have not touched the puzzle yet, A and the Celtic alphabet below it is already matched. Just click on the double arrows to enter it

You can use the stone's alphabets that translate to TOMBE as one guide to decode the alphabet.

The other source of known alphabets is the one from Philibert's medallion which translate to SIDH.

Enter those alphabets on the wheel by clicking on the double arrows when it is under the matching alphabet on the outer circle.

Take note of the pattern as stated by Philibert's notes: a sequence, a manipulation that is always the same.

The pattern after studying the addition of SIDH and TOMBE alphabets shows that: after entering a correct alphabet at top of the 2 circles, count clockwise (to the right) to the third Celtic alphabet and that will be the Celtic alphabet for the next alphabet on the outer wheel.

For example: If A and its Celtic A alphabet are on the top of the circles (correctly placed), the alphabet for B will be the third one to the right of the Celtic alphabet of A.

Do this until all the alphabets are entered on the right page.

Turn the inner wheel so that the Celtic alphabet matches the outer circle's alphabet.

Click the double arrow inside the wheel to enter it on the column at right.

Move to next alphabet and match based on the pattern seen as described above. Count to the third Celtic alphabet clockwise and place it under the top. Move the outer wheel to place the next alphabet at top.

Do this until all are matched. It will not enter the alphabet if it is wrong.


Hope this helps! Once I figured it out it was pretty easy.
 
 
 posted in Nostradamus: The Last Prophecy on Jun 3, 10 5:25 AM
I have made the tea 3 times and clicked it on Madeline, walked up to her bed and nothing. What did I miss now? I checked the walkthru and I dont think I missed anything. I dont think.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator