Posts created by cjpandie

 
 
 posted in The Happy Hereafter on Jan 26, 14 2:33 PM
Does anyone know where I go to get or build a saw level 2? Want to upgrade the saw mill and it is saying I need that first. Thanks.
 
 
 posted in The Fog on Jan 1, 14 11:41 AM
I had trouble with the phone also. Finally I made sure that all buttons were in the raised position and looked yellowish. Then I punched in 8562 and a drawer at the base of the phone opened. Some of these games are so technical. I guess we need to work and work at them. And remind ourselves they are games. Hope this helped someone.
 
 
 posted in Haunted Halls: Nightmare Dwellers on Dec 31, 13 10:41 AM
I too am having the same problem. And we have to wait for an update? Can we not get our money back or a different game? Hope it is resolved soon.
 
 
 posted in Alex Hunter: Lord of the Mind on Dec 30, 13 10:09 AM
kitty_2009 wrote:At first glance, there is no walkthrough, but then after a little investigating at the bottom of the screen, you will see that on one side of the screen is your journal and your map and on the other side of the screen is the hint button, I guess you might call it a medallion of sorts, and a pair of footprints. If you have beta tested and this was already a part of the game, then you may ignore this, but this is for those who didn't play it any other way except for this version of the game. The footprints are the in-game guide which is actually quite helpful because now I don't have to keep exiting the game to find a walkthrough, find the area that I'm in and then go back into the game, back out, in, out, etc. I think you know where I'm going with this, Standard Edition games could have this feature for some of the harder games. Agreed or disagreed?

Kitty_2009], Your suggestion is great however I am in need of help before the walkthough pictures start. I can find no way to go back far enough to find out what to do where I am in the game. There are arrows at the bottom of that page but they don't work for me, so I cannot go back in the walkthrough to closer to the start of the game. And I have found no posts that pertain to the problem I am having. I am in the office and the hint takes me to the mail tube sender. I see the paper near it and can read it, but it doesn't help me. Can anyone give me a clue as to what to do, please. Thanks fishies.
 
 
 posted in The Happy Hereafter on Dec 16, 13 5:37 PM
They are saying I need to build a bridge. Where do I go to do that? It isn't in the build lists. Can anyone help please. Thanks fishies.
 
 
 posted in The Happy Hereafter on Dec 16, 13 5:34 PM
Slave driver. lol I agree though. I have caught a couple of the girls just hanging out.
 
 
 posted in Night Mysteries: The Amphora Prisoner on Dec 11, 13 1:22 PM
Taborah wrote:Use the magnet on the kitchen door. It will lift the bar on the inside. I got in but can't figure out how to move the oil can.


I am having the same problem. The hint keeps telling me I need to do something with that oil can. I am assuming I need to use something on it, but nothing works. Can someone give me a hint, please. Thanks
 
 
 posted in Night Mysteries: The Amphora Prisoner on Dec 9, 13 6:30 PM
I kept getting the hint to go to the kitchen door also. I had to use the magnet in my inventory on the door and that unlocked it. I am haveing trouble figuring out what to do with the oil in the kitchen. Can anyone help with that? Thanks.
 
 
 posted in The Happy Hereafter on Dec 5, 13 6:03 PM
It is saying to build a circus I need to study entertainment level 1. Where do I go to study? I think I have clicked on everything and couldn't find it. Thanks to anyone who can help.
 
 
 posted in The Happy Hereafter on Nov 29, 13 2:24 PM
I think this game should have had some basic playing hints at the beginning. Not everyone would understand how these games are played and also how to do basic things. I am slowly learning myself, but it is very slow going. This game is very much like the game "The Promised Land" which I found a walkthrough for on another game site or I would have never figured out how to play. Why should be play and buy a game that you don't help us play? Any thoughts on this other fishies?
 
 
 posted in The Promised Land on Oct 12, 13 9:48 AM
I want to say, I love this game. So fun and so many challenges. I am fighting pirates right now and have the last challenge to finish. I will get them all knocked down eventually. But whoever developed this game, I want to say kudos. Bring more of these on.
 
 
 posted in Into the Haze on Oct 4, 13 9:03 PM
I'm having the same problem. Can someone help please? Thanks
 
 
 posted in Legacy Tales: Mercy of the Gallows Collector's Edition on Sep 25, 13 6:24 PM
I evidently haven't found all the code pieces that I need because I can't get this puzzle to open. Can't move the wheels. Can anyone tell me where to find the different code pieces, Please? I have gone back several steps to find them but haven't found all of them. I do need help, Thanks y'all
 
 
 posted in Legacy Tales: Mercy of the Gallows Collector's Edition on Sep 22, 13 8:08 PM
The secret corridor is found by going into the dungeon. That is where you can attach the two chains that should be now connected and place the bone handle. Hope that helps someone.
 
 
 posted in Grim Tales: The Stone Queen on Apr 25, 13 6:13 PM
the walkthrough says to set the numbers to 11 for Nov or the orange color on the crescent dial; the center number to 1988 for the year, and the outside number to 17. I have done that and pressed the green button. It resets itself everytime. Anyone know what I am doing wrong? Sure could use a suggestion here. Thanks fishies.
 
 
Lilly214, Can you tell me in what sequence you flipped those switches? I have tried everything and can't get past this part of the tame. Help me please, or please anyone. help!!!
 
 
I too am having trouble with these levers. Can someone help by telling us which should be up or down? I am considering that the one closest on left is #1, next on left is #2, then on right in back is #3, and the closest on right is #4. Can you tell us in which position each should be either up or down? I have tried and tried. Can't get anywhere. Thanks fishies.
 
 
 posted in Deadly Voltage: Rise of the Invincible on Feb 23, 13 12:12 PM
The hint button keeps telling me I need to flip a switch for the safe door. There are three switches. I have tried each one separately, tried doing all in different sequences, and I cannot get any where. Can anyone help me? I know this game is a little bit out of date so I hope there are still fishies playing. Please help. And thanks.
 
 
 posted in Alexander the Great: Secrets of Power on Feb 16, 13 4:28 PM
I am answering my own question. I found the jar. And I have gotten on to the next leg of the journey.
 
 
 posted in Alexander the Great: Secrets of Power on Feb 16, 13 3:07 PM
oldwolf_tr wrote:Dear sweetgirlrickie , with the jar pls. collect some jellyfishes then throw in cave

"with the jar", where do I get this jar? Is it underwater also? Thanks
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator