Posts created by raindear82

 
 
 posted in Magic Gate: Faces of Darkness on Feb 25, 15 2:24 PM
I updated all my drivers just a few days ago, and when I have this issue it totally crashes my machine which means I have to restart it, so trying different configurations in compatibility mode is a pain. I really don't understand why a new computer should be unable to play a new game. I expect to jump through hoops to play older games, but not so much new ones.
 
 
 posted in Magic Gate: Faces of Darkness on Feb 24, 15 11:19 AM
mawhiteing wrote:Has anyone else had a problem with the game asking them to change their Graphics driver? the game downloaded just fine but when i pushed play...my screen goes black and I see a message that notifies me that I need to change my screen output to 1680x1050 60mh....My Monitor is already set at that...so now what?


This is exactly my issue. I have no idea how to change game resolution. But from reading the reviews, maybe it's a non-issue.
 
 
 posted in Fill And Cross Pirate Riddles 2 on Jan 7, 15 9:19 AM
I cheat. When I have trouble beating the time, I write down the filled squares in the top, bottom, right and left lines/rows of the puzzle and where the longest lines/rows of filled squares start. Then I am able to complete the puzzle in the allotted time with fewer replays and go on.
 
 
 posted in Letter Quest: Remastered on Oct 21, 14 2:39 PM
I am also having trouble figuring the scoring system, but the letters in the box have bronze, silver and gold buttons on them. I figure the golds have the best score, silver next and bronze least score. Also, if you watch the last screen, the best scoring word and its score are shown. Maybe that will help.
 
 
 posted in Web of Deceit: Deadly Sands Collector's Edition on May 18, 14 5:27 PM
Can anyone tell me how to switch the crane to the weight? I have clicked on everything, moved every which way, and I can't get it to switch so I can break things up and the only thing it says is there is nothing to move out of the way. I took the crane all the way to the right and tried to drop it, tried to hit the blue "weight" button so it would change - nothing. The guide does not give any indication of how to make it work and I am stuck.
 
 
 posted in Web of Deceit: Deadly Sands Collector's Edition on May 18, 14 1:53 PM
If I hadn't already skipped, I might have tried that. I "know" chess but haven't played since I had a concussion in 1972 because it gives me a headache to try, so I couldn't win against a block of wood, much less a computer opponent. Not Fair!! A puzzle is a puzzle. A chess game is not a puzzle.
 
 
 posted in Web of Deceit: Black Widow on May 16, 14 5:13 PM
That is my question. Where is the control for adjusting the temperature???? I can't find any control that adjusts the temperature.
 
 
 posted in Vacation Quest: Australia on May 7, 14 11:19 AM
Spoiler alert - In the seaplane there are three boomerangs, use left click to highlight so you can see:

one over the forward side window, one over the rearward side window, one very hard to see in the dark area under the windows.
 
 
 posted in Vacation Quest: Australia on May 6, 14 2:09 PM
If the boomerangs on your "choose scene" page or on the HOG page are colored in you have found all the boomerangs for that area.
 
 
 posted in Twisted Lands: Origin on May 2, 14 10:58 AM
Have you tried clicking on the "conversation choice"? I know in this instance there is only 1 choice, but if I remember correctly, I had to "choose" it to go forward.
 
 
 posted in True Fear: Forsaken Souls on Apr 28, 14 3:43 PM
I had this problem, too. backed out of the game (just went to the "menu" page), reentered the game and the brush was gone, picked up the X with no problem.
 
 
 posted in Riddle of the Sphinx on Mar 30, 14 1:20 PM
When I tried to install and start Riddle of the Sphinx on my brand new Windows 8 gaming computer, I got a message that I had to update QuickTime. I did, but the game still wouldn't play. I got an error message that said: "Director Player Error Property not found #direct To Stage Script error. Continue?" and the game would not start. After redownloading the game two more times, I got smart and restarted the computer. Now it is playing. Hope this helps someone out there.
 
 
 posted in The Veil of Mystery: Seven Little Gnomes on Mar 17, 14 8:57 AM
Well, I entered the code, got the coins, put the coins in, the game puzzle box is still open, so I tried entering the code again, the puzzle is still not solved, the door is still locked, the puzzle still shows unsolved and the hint button doesn't do anything. I tried to find a walkthrough, but can't find one. I don't know what to do next. What do you have to do to solve this puzzle and open the door?????
 
 
 posted in The Great Gatsby: Secret Treasure on Feb 22, 14 8:18 AM
When I was playing and entered Gatsby's office, the game partially froze. The cursor vanished and nothing appeared on screen but a character, I think it was Judy, but I can't be sure because nothing showed on screen, said, "My grandmother gave this to me when I was twelve and I have always kept it." or something like that. I am dying to know if anyone can tell me what it was her grandmother gave her. Nothing showed up in the diary or items about it. I could try playing it over to see if it doesn't glitch at that point on a second try, but it could glitch again, and I would lose my progress in the game, so can anyone tell me?
 
 
 posted in The Bloobles and the Quest for Chocolate on Feb 5, 14 4:35 PM
That is just adorable. I'm sure you're going to get requests for instructions on how to do this.
 
 
 posted in The Dark Hills of Cherai on Feb 3, 14 10:52 AM
If you buy games from more than one source, it is possible to buy the same game twice. If you buy the CE version of any game from BFG it is possible to buy the SE too and wind up buying the same game twice. If you keep games on your puter and you use Windows you can click the icon in the bottom right corner and search the titles you are concerned about to see if you have more than one by the same name. I am not aware of this game being sold by a different name, though.
 
 
 posted in The Cameron Files: Secret at Loch Ness on Feb 2, 14 8:42 AM
There are papers in the room you have to find before using the machine. Also no step will work if you missed any step before it, so double check with the walkthrough if you have one that you have gotten all the items you need.
 
 
 posted in The Cameron Files: Secret at Loch Ness on Feb 2, 14 8:40 AM
At the end of one of the hallways on the ground floor, you will find a white door. That door leads to the kitchen.
 
 
 posted in Tesla's Tower: The Wardenclyffe Mystery on Jan 28, 14 2:57 PM
I don't know whether my problem is a technical issue or operator error or what, but toward the end of the game where the mini game on the power pole is played, the game just doesn't work for me. I can't pick up the wire connections to move them. I click on them when the cursor changes, but don't grab the wire connections. I have done it over and over. I have looked for any information on line and find nothing.
 
 
 posted in Tesla's Tower: The Wardenclyffe Mystery on Jan 28, 14 2:49 PM
There is a tree by the side of the building. You used a ladder here to enter through a second floor window. By the tree there are leaves you need to rake out of the way. I hope this helps.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator