Posts created by unicorn68

 
 
 posted in 9 Elefants on Sep 16, 14 3:42 AM
I agree with all: wouldnt even want it for free :-(
 
 
 posted in Viking Saga: Epic Adventure on May 28, 14 4:37 PM
@ emrettig: how many flowers do you have? Did you get the one near the pot?


@ mominoregon: do you mean bottom right? Lit the fire just a bit above (behind the wall) then you will see an other bridge and some flowers ;-)
 
 
 posted in Youda Sushi Chef 2 on May 20, 14 5:46 PM
After I bought the game I had to put in my name again and all stars were lost :-(
I played again till level 16 and shut it down. Tried to play further but the same occured: put my name again and again all stars lost.
If I would have known that before I wouldnt consider to buy it
 
 
 posted in Viking Saga: New World on Mar 7, 14 5:19 PM
Did you try the strategy of kitbit?
With that, you have enough time to finish within gold time
 
 
 posted in Salawander on Jan 21, 14 6:28 PM
I kinda liked this game even though its a bit childish
I would recommend to play this one and if you want to continue then try glowfish which is very similar but for grown up children
 
 
 posted in Jo's Dream Organic Coffee 2 on Dec 7, 13 8:30 PM
Is there a way to make the room smaller?
I always have to move it back and forth to get to the hot chocolate or the tables
Screen resolution doesnt help.
Any advice here?
Thanks in advance
 
 
 posted in Nevertales: The Beauty Within Collector's Edition on Oct 28, 13 3:35 AM
I just tried the game and it doesnt even get me to the starting screen
It just says: input not supported
I've tried everything BF says in the support but no success.
Well, that's it for me
 
 
 posted in Awakening: The Sunhook Spire Collector's Edition on Aug 21, 13 1:27 PM
Ok, I will do this.
Thank you Baikal
 
 
 posted in Awakening: The Sunhook Spire Collector's Edition on Aug 20, 13 4:21 PM
Yes Baikal, I did all of it. Even though I cant imagine why that should help?
Its not crashing, freezing or a blank screen:
Everything works fine except the zooming in the cabinet.
 
 
 posted in Awakening: The Sunhook Spire Collector's Edition on Aug 19, 13 1:50 PM
chanda57 wrote:I am in chapter 4 in the gallery. I finished the mini game in the cabinet but after clicking on the flour it threw me out of the cabinet and won't let me back in to get the pestle and another item I can't remember. I uninstalled and reinstalled with no luck. Has anyone else had this problem? I'm running Windows 7.


I have the same problem
Any solution on that?
But running Windows XP
 
 
 posted in Weather Lord: Hidden Realm on Jun 2, 13 5:49 PM
Build the bridge to the gold, demolish the wood obstruction and then build a house and upgrade it. Start with filling the wells asap as its quite time consuming.
I hope this helps
 
 
 posted in Weather Lord: Hidden Realm on Jun 2, 13 5:40 PM
You dont need to close that hole. The goal is to defeat 10 enemies. Use the lightning and wind towers
 
 
 posted in Weather Lord: Hidden Realm on May 29, 13 7:22 PM
Did you sit on all 3 buttons? After that immediately free one worker and go north to get the snow artifact.
 
 
 posted in Weather Lord: Hidden Realm on May 29, 13 6:14 PM
hmmm.... level 6 has no bridges to build
 
 
 posted in Northern Tale on Oct 27, 12 4:58 PM
I have the same problem. Will try now with only 2Star upgrade.
Thank you HYDEPARK4 for telling us.

It worked
 
 
 posted in Jumpin' Jack on Aug 31, 12 6:07 PM
I dont want to loose all lifes because of this bubble :-(
Any hints please?
 
 
 posted in Monument Builders: Statue of Liberty on Aug 30, 12 3:00 PM
Youre asking me bella81762 ?
Im now at Level 3:1 and this is the first time I could order materials "iron"
 
 
 posted in Monument Builders: Statue of Liberty on Aug 29, 12 3:48 PM
Ive had the same problem at Level 2:6 in the beginning there isnt even one tree... But then I changed my strategy and destruct a building after I got enough products from it and a tree grew there... but It wasnt possible with gold time.

Sorry, not even in the near of a solution but at least a way to go on.

I hope someone knows an other way.
 
 
 posted in Pioneer Lands on Aug 27, 12 12:13 AM
I dont think Bistro Boulevard and Life Quest are similar to this one...

I would suggest:
- Hidden World "hope there will be a second part) I love this one!
- Island Tribe (1-3)
- My kingdom for the princess (1-3)


 
 
 posted in Tesla's Tower: The Wardenclyffe Mystery on May 26, 12 8:50 PM
I bought it because kris_cross48 said he/she played 6 hours on and off... Well I just finished it after 3 hours incl. the 1 hour of the demo and I didnt skip most of the dialogues.
Ive enjoyed it but am a lil disappointed because of the length.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator