Posts created by MzShel

 
 
 posted in Monopoly ® on Sep 20, 12 6:10 PM
I couldn't deal with the flipping and spinning of the game board. I have never had a game affect my motion sickness until this one. I tried turning the animations off, but that didn't stop the board from spinning around when each player rolled the dice.
I love Monopoly, but this is not a game for me.
 
 
 posted in The TimeBuilders: Pyramid Rising 2 on Sep 3, 12 10:05 AM
No, I haven't fixed it yet. I even tried uninstalling and reinstalling. It seems to happen randomly and that's not helping us to find what is causing it.
 
 
 posted in The TimeBuilders: Pyramid Rising 2 on Sep 3, 12 12:17 AM
I checked the article you have on access violations. None of them apply to me. The game worked fine for 3 days and just today started doing the access violations. It happens while playing the game and happens on different levels. I'm running a brand new Dell that is less than 3 months old.
My Direct X is fully up to date.
The drivers for my graphics card are fully up to date.
When I am not online, I turn my anti-virus software off.

What else?
 
 
 posted in LandGrabbers on Aug 25, 12 6:15 PM
I agree with you completely Spad. This is the only game I replay on a regular basis. I only wish they would make a sequel.
 
 
 posted in Dragon Keeper 2 on Apr 8, 12 6:34 PM
My imps are working away, to clear the debris out of the cave so I can get more creatures. However, there is never any progress. No debris gets cleared, so I can't buy more creatures. I have tried selling the imps and buying new ones. Still no go.
Love, love, loved the first version of this game so I bought the sequel without even demoing. Guess I forgot that the first version was buggy too.
 
 
 posted in 7 Gates: The Path to Zamolxes on Mar 7, 12 4:53 AM
I downloaded it for the first time just now and it says my 1 hour free trial is over and I have to purchase the game if I want to play.
 
 
 posted in Pickers on Dec 15, 11 4:39 AM
I bought the game because I really like it. Now I keep getting "debug" report and can't play. No matter what I do with the debug report it keeps crashing the game each time I open it.
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Dec 1, 11 5:38 AM
Georgia519 wrote:
Kzlyh wrote:Solution for "single path" lights

SPOILER:Up-right, left, left, down-left, left, rith, right, down, down, up-left, right, right, down, down, right, up, left, down-right, down, up-left, right, left, down, left, right, up-right, up, left, down, left


Ok for whatever reason I'm still not getting this. I got the "up-right, left,left,down-left and left",but after that it wont let me go right. What am I doing wrong? This is the most frustrating game Ive ever played!

I had trouble with this too. Write down the directions EXACTLY. If it says up-right, you need to go to the up light that is rightish. Even after I wrote down the directions, it took me several tries to get it. The one area you are talking about...the left should take you to the far left of the screen where the light skips over and comes out on the top...and you go right from there. Does that help any?
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Dec 1, 11 5:34 AM
I am really having trouble with the stupid whack a troll game.
I am not as fast as I used to be. I've clicked and whacked until my hand is numb and the highest score I can get is 55.
I've seen other people say they just skip this game, but I'm not getting that option.
Suggestions? Hints? Could someone come over to my house and whack these idiotic trolls for me?
 
 
 posted in Relics: Dark Hours on Nov 14, 11 4:20 AM
Got in, did the tutorial, but when I started an actual game the mouse icon wouldn't appear so I couldn't do anything.
Not a good start. Deleted it.
 
 
 posted in TV Farm on Sep 12, 11 8:27 PM
Don't get me wrong, because I really like the game. However, the farm I was born on we fed the chickens corn and made flour out of wheat. Not the opposite like in this came. Cracks me up.
Anyway, I like the game. I find it just challenging enough to keep me coming back to try to earn gold on all the levels. And I like that even when I don't earn gold I can proceed to the next level.
 
 
 posted in Trade Mania on Aug 25, 11 4:06 PM
athene72 wrote:Have finished the 3 scenarios then tried to play the custom game. The problem is that when someone goes bankrupt they still keep their property and when you land on them you still have to pay - this means the game can't be won.

I have this same problem going on. First computer player went bankrupt but still had 4 very expensive properties on the board. The other two computer players ended up selling everything and going bankrupt, but I don't win the game because the first player collected a ton of money while bankrupt.
 
 
 posted in Pioneer Lands on Aug 13, 11 8:38 PM
Sorry Severine, but I've tried your walkthrough and it still doesn't work. What I'm collecting doesn't match with what is outgoing.

Oops, my bad. I deeply apologize. It works fine if you don't skip a line when copying it down.
Thanks so much!!!
 
 
 posted in Virtual Farm 2 on Jul 29, 11 5:08 AM
If someone has received all the trophies, please post how you did it. I'm going crazy trying to figure out how to get them all.
Can't get:
Planning 100 successful moves.
Purchasing every property.
Keeping all beds watered for 15 minutes.

THANKS in advance!
 
 
 posted in Virtual Farm 2 on Jul 29, 11 5:06 AM
The 6 bricks mean you are at level 6. The level is shown up in the top right hand corner. Until you reach level 6 it won't let you build in that spot. Keep filling the envelope orders and you earn points that will get you to level 6.
 
 
 posted in Virtual Farm 2 on Jul 29, 11 5:04 AM
I can't figure out how to get these 4 trophies:

Planning 100 successful moves. It won't let you have more than 2 check marks on equipment (harvester or cultivator) and you can't have more than 3 check marks on the planting beds. So, how can you line up 100 successful moves if you can't click on things because they are already at the limit?

Purchasing every property. I've got over $200k in money and I've purchased everything it will allow me to purchase. So how could I not have purchased every property?

Keeping all beds watered for 15 minutes. I'm assuming that if it asks for water within 15 minutes you have failed this task. But you can't water until it asks for it. So how do you do this? If 1 bed asks for water, you can click to water all the beds, but at some point it just stops doing it because nothing is asking for water.

Getting all the trophies. Of course I can't get this one since I can't figure out how to get the other 3.
 
 
 posted in Farm 2 on Jun 13, 11 5:03 AM
Graphics are awful. Music and sound is worse. No real instructions on what you are to do with the produced products. Once I did figure out how to fill the crates with carrots/eggs I was left waiting for the truck to come by and empty the crates. First chance I got, I bought the extra crates, but they never appeared. Still only 4 crates to fill and they get filled fast. Then it's hurry up and wait for the truck again.
My granddaughter (who is in kindergarten) might enjoy this game but I can't uninstall it fast enough.
 
 
 posted in LandGrabbers on Jun 1, 11 5:09 AM
It worked for me. I dropped it on the enemy troops as they were moving to attack a building and they vanished. I really enjoyed the game and plan to buy it later today.
 
 
 posted in Dragon Keeper on May 25, 11 4:42 PM
By no means did I mean to imply that the game wasn't fun and thoroughly addicting. It's a great game and I adore it. However, these bugs should have been found by beta testers and should have been fixed well before the game was put on the market. I only mentioned them because I'm hoping a sequel is in the future and I wanted the developers to take care of the bugs before making it.
 
 
 posted in Dragon Keeper on May 21, 11 9:30 AM
Like you, I have the same bugs. I love the game, but these bugs are annoying and take the fun out of the game. Sure would like to see a fix.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator