Posts created by heidid

 
 
 posted in Jo's Dream: Organic Coffee on Mar 13, 13 11:14 PM
Perhaps you figured this out already, since it's been six months. But just in case someone else is wondering...

I can't say specifically, but if you click on the bar containing your stars, a checklist should pop up. If I understand it correctly, that list contains the required elements for earning your next star. Good luck!
 
 
 posted in Jo's Dream: Organic Coffee on Mar 13, 13 11:09 PM
One great aspect of the recipe book - you can click on it even when holding a beverage. So if you pick up that Americano & then think, "milk or whipped cream?" . . .you can just click & check. It pauses the time & everything. Very slick.
 
 
 posted in Jo's Dream: Organic Coffee on Mar 13, 13 11:08 PM
I have had some success with the "drag-and-drop" method. If it's not working, I can't think of what else you might be able to do. Perhaps it's just too crowded. Sorry! Good luck.
 
 
 posted in Jo's Dream: Organic Coffee on Mar 13, 13 11:07 PM
Here's what I think is going on with the drink cards. Sometimes the waitress makes a drink, but only if the base for it is ready. If she needs a French Chocolate for a customer but the Hot Chocolate machine is currently empty, she leaves a drink card. Either the player or the barista can make the requested drink. If you are holding the correct drink and then click on the corresponding card, the drink will replace it. At that point the waitress will eventually deliver the drink to the appropriate person.

Problems with the drink cards include:
1) Have to waste time hovering to find out what drink you need
2) Drinks get wasted if you end up serving the person before the order is filled
3) The process can take too long, losing a customer AND wasting a drink.

When it works nicely, however, it's pretty cool. I like seeing the barista guy go over & trade a drink for a card, and the waitress scoop it up & deliver it. Pretty neat.

And yes, I agree the staff are slow, but it improves a lot and they work with more initiative when you level them up & pay them maximum salary. I think it's worth it.
 
 
 posted in Westward Kingdoms on Nov 4, 12 9:49 PM
grndpiano wrote:Here's my problem...I'm stuck helping the giant. I have everything except the 2 ropes from the vines. I've bought at least 30 magic beans, planted them, and cut them with a soldier...and I CANNOT pick up the ropes from the vines...after the soldier cuts the vine down it just disappears. I CANT PICK UP THE ROPE!!! WHAT AM I DOING WRONG??? HHEELLPP!!!!!!! PPLLEEAASSEE!! IVE HAD IT WITH TRYING!!!!


The vines you're supposed to cut aren't the beanstalks. They are the bush-type ones you find blocking things or just randomly scattered around the area. You don't have to pick anything up, they will just be credited to your quest log.
 
 
 posted in Westward Kingdoms on Nov 3, 12 8:54 PM
Interesting bug...I was trying to find a character who could get the sword in K1 - I've gotten access to K3 & have progressed nicely, but wanted to go back & fill in some quests I had missed.

I tried a knight (lv 1, only one I have there) and got the message "only a king..." so tried other high-level characters. Imagine my surprise when I sent a female level 4 craftsman over there, and as soon as she arrived the entire game crashed. The screen was completely frozen and I had to ctrl-alt-del to get out & force-close the game from the Program manager.

Weird. I'll definitely save right before trying that again!
 
 
 posted in Westward Kingdoms on Oct 23, 12 12:30 PM
You might try "Adelantado Trilogy: Book One" - the storyline is completely different, but gameplay has similarities.
 
 
 posted in Adelantado Trilogy: Book One on Oct 9, 12 4:50 PM
Badut wrote:

More games like this!!!!


If you haven't tried them yet, take a look at the "Westward" series of games - there are quite a few similarities. However, you can save, and you can demolish buildings & whatnot.
 
 
 posted in Astral Towers on Sep 27, 12 12:29 PM
This one took a while, but I did finally beat it. My biggest piece of luck was that the Fire Tower did NOT summon the Death knight (HP 30, hits really hard). I'm not sure why - it did so on every other attempt.

I reserved my Craft & Death points, using the 2-pt ice elementals at the beginning to protect during initial rounds (I had a wall of 3 at one point). As soon as I was protected enough, I cast a dryad (the nature one that hits all enemies). As the ice dudes fell, I replaced them when I could until I had enough death points to cast the knight. Also, as soon as I had enough points and protection, I summoned the catapult. At that point, it was mostly just luck to keep all of them alive. The big earth elementals (HP 50) the tower summons are a pain, but the occasional fire demon summoner or just fire spell against one here & there finally did the trick.

Good luck! There's definitely a luck component as well as strategy.
 
 
 posted in Dream Builder: Amusement Park on Aug 20, 12 1:07 PM
I haven't played many of the afore-mentioned similar games. I played the first 20 minutes or so of the demo for this one and have had very few problems so far.

~Not sure if this is a pro or a con (it depends on the player), but the game (at the beginning at least) is entirely too easy.

PROS:
~ Extensive tutorial will explain everything. Sometimes in too much detail.
~ Interesting "zone" bonuses make placing rides & other things a bit more strategic than a simple sandbox-style "build-it" game.


CONS:
~ If you attempt to rotate something after it has been placed in the park, all you can really do is move it around. If you're going to rotate something, it must be done during the initial building phase.
~ The tutorial involves much more hand-holding than necessary. If you follow the "goals," there is no challenge whatever for quite a ways into the game.
~ As others have noted, you cannot "look" behind buildings. However, they will grey out when you hover the mouse on a square behind when placing things (such as sidewalk)

I couldn't decide if I was continuing to play out of enjoyment, or if I was just bored but didn't have the energy to do something else (Summer has gotten to me, I fear). Not sure if this is a buy for me.

3/5 stars - Entertaining at first, but not challenging enough to make the fun last.
 
 
 posted in Monument Builders: Titanic on Apr 10, 12 7:37 PM
Actually, they said "Level 5, Part 4." I suspect it's the same level that has all of us frustrated.
 
 
 posted in The Fool on Apr 2, 12 7:25 AM
I know it's been months and you probably have moved on, but in case someone else is looking....go re-visit the mail slot at the entrance to this area.
 
 
 posted in All My Gods on Mar 1, 12 9:26 PM
Unless you're in the last stage of the game, which involves building the "wonders" buildings to get votes from various gods, you likely did build the wrong one. I believe, when it says "Invent and build a temple" it's referring to one that is only possible to build on the lava up by the volcano. I can't remember which technology you have to research first, but to find the building look under the "production buildings" tab, and it's on page 4 between the university and the mill.

Good luck!
 
 
 posted in All My Gods on Mar 1, 12 9:19 PM
You can also scroll using the arrow keys while dragging a building.
 
 
 posted in All My Gods on Mar 1, 12 7:34 PM
ZuluDawn13 wrote:One thing I would have liked better in this respect is that once you have a building you want to move on the end of your cursor, I would prefer that you can scan over the Whole landscape whilst still holding the item, and then place it where you think best. The fact that you can only Move things Within the Current View is Limiting.


If you use the arrow keys while dragging a building, you should be able to scan past the current view.

And I, too, am thoroughly enjoying this game!
 
 
The red pills are as follows (Spoiler Alert):

1) On the x-ray machine in the hallway
2) Next to the "patient" in the operating room (must view in close-up)
3) Zoom in to the morph scene area in the morgue to find one on the sink
4) In the mouth of the closest "expectant lady" in the maternity ward (must solve the tummy puzzle first).
 
 
Thanks for the suggestion - I may do that once I've actually finished all the sections.
 
 
Act II, Last part...

17. Return to the patient room, place your 4 red pills in the funnel. The “patient” now holds up a clipboard containing a name with numbers underneath the letters.
18. Birthing room - creepy message on TV again. Note the “DNA” machine. You need to correctly place these sliders. Hint #1: **The clipboard in the patient room contains these letters. Look under the “d”, “n”, and any “a” to get the settings.** Hint #2 - How do you know if the sliders are set correctly? There is something else in the room with no apparent use, that will give you a clue. **Look at the dials next to the bed. The reading will change as you move the sliders. Keep looking back and forth until you have them set correctly.** When you have the machine set correctly, press the green button on the large machine at the back of the room. Insta-baby!
19. Collecting the baby - note the eyes change color. You have to “cut the umbilical cord.” Don’t worry - if the baby blows up you can get another one. **Cut each wire as the eyes correspond to that wire’s color.**
20. If you haven’t already, use the stork key on the corresponding door underground. If you need hints for the door tokens, Highlight below:
Foyer - umbrella stand
Check-in desk - zoom in, look in upper left for bottles in a cubby.
Birthing room - blue IV bottle on stand
Patient room - zoom in on IV stand with funnel
Morgue - toes of #5 (right side, last 3 toes)
Morgue - zoom in on sink, look for bottles on right side next to cabinet

End of Act II!
 
 
Act II, Continued...

8. If you wish, you can go back to the underground chamber now, use the key, and collect the door tokens (CE Version only). You will not be able to proceed in the next location until you acquire the “baby” at the end of Act II.
9. Go left, into the morgue. Click on sink for a Morphed object scene. Collect the red pill while you’re there (#3). Complete it to get a set of headphones. Click on the locked panel and note four dials, and the clue “Speaker.”
10. Now you can go deal with the doctor who doesn’t like noise. He has a screwdriver sewn into his scrubs; you can collect it if you click on just the right place. **Put the headphones on the doctor!**
11. There’s only one prominent speaker you have seen so far in the game - don’t include the TV monitors. Inside it is a 4-digit code. **Go back to the front, outside the hospital, and remove the cover from the intercom there.** Go use the code on the door in the morgue.
12. Hopefully you have been examining everything in here. There are now 5 “bodies” with toe tags you can examine. Their heights are circled. #1: 4’2”, #2: 6’2”, #3: 4’8”, #4: 6’4”, #5: 5’5”. (You may have a different set.) Think back and remember the item you have seen that has height markings on it. **Go zoom in on the eye chart in the hallway. Find the letters on the chart that correspond to your heights. You will need the magnifying glass to see the bottom row. These letters, in order, spell the name you need to access the maternity ward.**
13. With your 5-letter name handy, go back to the foyer and enter the letters at the check-in desk. Proceed to the right.
14. Maternity ward - creepy mannequins again. You need to “inflate” all their bellies. Pay attention to which ones affect which others. **Puzzle help: Start at the far end and click each belly twice. You may need to click the closest one 2 extra times.** Click on the closest, look in the mouth for the last red pill.
15. Look in the crib and pick up the 4 babies. Note the code on the wall behind the gate. “You can hear something rattling”...how can you look inside the dolls?
16. Go back to the hallway and put the 4 dolls through the machine on the right wall. Remember which number is “inside” which baby, then replace them in the crib in the correct order.
 
 
I'm hoping this will be a help to those who find the strategy guide confusing or containing too many spoilers. I'll try to get the rest of the Acts up soon.

1. The Underground chamber - read the note on the floor, inspect the area. Use the key on the center door. *CE Only - When you use the key, tokens will appear. The door will not open until you activate them, by finding the place nearby that they will match. Hold them overlapping the appropriate place, and click to activate. Then take them back to the door and replace the tokens to make it open.*
2. Outside the hospital - notice “Visiting Hours” sign. Click on the intercom box for a message from your “host”, then click the sign on the door. How can you make it “visiting hour” now? **Instead of changing a single clock, arrange all the hands to make a very large “2”.**
3. Check-in / Foyer - Note keypad at the check-in desk for later. Also note magazines, on the table and couch. Click the “Lowlights” magazine, then do the puzzle there. Once complete, the page will rip and you can collect a feather.
4. Hallway - Collect book on table. Note Eye chart and mysterious machine on the right for later. Collect the red pill on the machine. (#1) Click the garbage on the floor for a morphed-object search; complete it, collect wire cutters.
5. Puzzle on door to left - Note all the eyes on and around the opening on the door. Puzzle hint: **This is a memory game. You need to click on the eye, then the NEW one, then the next new one, and so on. If you click an eye that is not the newest, you must start over. There are about 10-12 total, then the door will open.**
6. Inside the patient room - Note Television & creepy message. Look at the clipboard, note the Funnel/IV setup, and the key encased in glass above the Vitals machine showing a flat line. You need to look for “4 red” and “5 blue” of something.
7. Operating Room - Look closely at the “doctor”, note for later: he doesn’t want you making noise. Click on mannequin on the operating table for another puzzle (collect red pill, #2). This is a mathematical logic puzzle. The numbers in the small squares cannot be changed. The numbers inside the large squares are your totals (the 4 corners should add up to these). Click circles to change their numbers. You cannot have the same number twice on any square. Hint - start with the lower right, and first work on the bottom row and the squares that have corners that can't be changed.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator