Posts created by bonggamer

 
 
 posted in Dark Romance: The Swan Sonata Collector's Edition on Oct 17, 15 11:50 PM
pmax7 wrote:iMac
OS X 10.9.5

Game, [graphics, video, display, etc.] ran seamlessly until Bonus Game Play, specifically: At The Castle where game decelerates lower than "painful". [Although game is still responding, force quit is best option, as navigation is near to impossible. ]


Trouble-shooting:

• Uninstalled game and any/all associated files [i.e., ~/library/application support/dark romance, ~/downloads, etal]
• Re-install [/applications]
• Replay game -- same issue, same place


• Installed Game Manager [~/applications], downloaded game and played in another [admin] user account : issue occurs both user directories


Please Note: Game does not crash and played exceptionally well up until specific location.

Any advice is welcome.

thank you


Same problem. MacPro Yosemite: 10.10.5. This is not the first time that these kind of glitches are occurring with Domini Games. BFG please expedite a de bug! Really tired of buying games and encountering these problems.
 
 
 posted in Mystery Tales: Alaskan Wild Collector's Edition on Sep 8, 15 10:08 PM
bfgBellerophon wrote:Hi bonggamer,

Good news. There has been a recent update to this particular game. I'm going to include a link to the announcement below:

<a href="http://forums.bigfishgames.com/posts/list/519424.page">UPDATE! New version available for Mystery Tales: Alaskan Wild CE! September 4, 2015</a>

If you find that you are still experiencing issues after updating to the current version, please contact our <a href="https://bigfishgames.custhelp.com/app/ask">Technical Support Team</a> with a <a href="http://bigfishgames.com/help/index.html?rn=1688">Dr. Felix Report</a>. They can help look into this for you.

Happy gaming!

bfgBellerophon


Update is not showing up either automatically or on manual mode. So I'm reinstalling and keeping my fingers crossed! Thanks
 
 
 posted in Mystery Tales: Alaskan Wild Collector's Edition on Sep 7, 15 9:36 PM
Hey BFG
Just swimming in to check if there has been any updates on this game. Do have them fix the bugs!
 
 
 posted in Mystery Tales: Alaskan Wild Collector's Edition on Sep 5, 15 12:05 AM
sonofstar wrote:
sonofstar wrote:Disappearing Lighter

Running Windows 7.9 Home Pro 64 bit

I am at the summit. I played the HOS and got the lighter. Later got the lighter fluid. Poured the lighter fluid on the tire. When I went to light the tire, the lighter was gone. Cannot move forward and cannot retrieve the lighter.


Amending this based on reviewing the Guide. I never got the lighter. What happened is that I NEVER had to use the sharp stone to cut open the netting in order to play the HOS. So, I'm all the way up to having used the amulet on the totem and using the elk to move the log, but NEVER got the lighter. However, the sharp stone is still in my inventory. There is definitely a major glitch in the game at this point. I should NOT have the sharp stone because that should have been required to use on the netting and I SHOULD have the lighter, which I don't.

At this point, the hint takes me to the log and if I try to back out, it keeps kicking me back to the log, which I have already technically moved. If I hop to another place on the map and close in on the log, the pink glow is over the elk totem but I can't reuse the amulet on it. Seriously, I should have been required to use the sharp stone on the netting and should now have the lighter.


Same glitch here. I finally got the sieve to work (had to replay from the start) and now stuck on the fact that no lighter, sharp stone in the inventory and deer or elk in the picture! Mac Yosemite
 
 
 posted in Mystery Tales: Alaskan Wild Collector's Edition on Aug 29, 15 7:04 AM
I'm on the summit and click on the gold pile but it goes into a skip mode and now is inactive. Unable to proceed in the game! BFG - it's now become a habit that these games are released without proper testing. Really appreciate if someone can fix the BUG/s. Mac Air Yosemite 10.10.5
 
 
 posted in Maze: Subject 360 Collector's Edition on Aug 3, 15 8:01 AM
The backscratcher will NOT go into the cupboard in the Bonus Chapter. Rest of the game played fine and now I am stuck! Please BFG release games post fixing bugs.
Mac with Yosemite.
 
 
 posted in Maze: Subject 360 Collector's Edition on Aug 3, 15 7:58 AM
Oh no I am having the same problem. Must be the Mad Head Games glitch rearing it's head! I'm asking for refund!
 
 
Hey BFG
Just swimming in to check if there are any updates to this game?
 
 
Oh Wow! 6 pages of complaints and still not action from BFG!
 
 
FreedomII wrote:Using Mac OS X Yosemite 10.10.3. Got to the scroll holding the skull but game crashed when I placed the pirate token. When I re-started, the scroll with the token wouldn't play, although it does show I need to interact with the scroll. I'm at the point where I need the item inside the scroll to move forward, but apparently I'll have to restart the game since I can't override, skip, or otherwise manage to get the scroll to autoplay. Not a win...


Just saw this and yup - same problem!!!!
 
 
Another game with a glitch! The demo played fine so I bought it. Now the coin in the well is recovered and I put it on the scroll and that's it. it wont open, it wont do anything and I can't proceed in the game.

BFG really appreciate if updated soonest!
MacBook Air 10.10.3
thanks
 
 
 posted in Haunted Train: Frozen in Time Collector's Edition on May 10, 15 8:32 PM
0161 wrote:
Daxadillion wrote:@0161 - after fixing the note, did you move things around in the 3 photos?

Tried to move things as it states in the strat guide but could not get anything to move.


I cant even find the note to repair the note in the diary. The diary opens and the note is missing!!!! BFG - do resolve the glitch-es. Too many games now released without proper testing.
 
 
drs63 wrote:In mansion hallway, doing item search on stairwell. Was able to "collect the pairs' for all items except the paint brush. Will not let me click on them, no matter how much clicking I do. I can click on other things like hints, menu, map... just not this item. Cannot move forward in game with out completing this search. Very frustrating!

drs63: that is one of the major bugs. I had to reset the game twice and then finally it happened. After multiple clicks. If you want to move forward - then you need to rest the game and play from the start. When you come to that HOG, keep clicking on the paint brush first before finishing the rest. Use the hint button to point at it and very quickly start clicking madly.
 
 
Just saw that the SD version of this game has been released. Does this mean that the CE version has also been de-bugged??? Updates will help BFG. Thanks
 
 
 posted in Dark Romance: Heart of the Beast Collector's Edition on Apr 25, 15 3:29 AM
Is anyone having a problem playing the bonus chapter? I had no issues playing the main game and now the bonus chapter will not open!!! Most miffed as I paid for CE. BFG - really the QC on these games need to be upped drastically. MacBook Air: 10.10.3 version.
 
 
BFG any news on the bug fixes?
 
 
 posted in Cadenza: The Kiss of Death Collector's Edition on Apr 4, 15 8:34 PM
Lorijene2 wrote:To Leota26:

I have the antidote and am back at the hospital, but there is a dr. standing in the way of the door going down the hall to Anthony's room. I'm assuming that is where the other peeps are too. He won't do anything and I can't get past him.


I am having the same problem. Fed up with the bugs in the games that are being released.
 
 
 posted in Cadenza: The Kiss of Death Collector's Edition on Apr 4, 15 4:44 AM
Tacy8 wrote:what is going on with all this voodoo from india spam. Where are the hints and tech issues. tacy


I think there's a breach on the Forum. There are now about 3 pages all with some absurd messages and numbers on love voodoo!! Weird
 
 
 posted in Cadenza: The Kiss of Death Collector's Edition on Apr 4, 15 4:41 AM
HELP! I can't go back to Anthony with the antidote and the hint button continues to tell me that there is no action available. Mac Yosemite. What am i doing wrong? Anyone else having the same problem?
 
 
bfgBellerophon wrote:Hi everyone,

I'm so sorry to hear that there is some trouble progressing in this particular game with items not wanting to be picked up. Definitely doesn't make things fun.

It may be helpful to check to make sure that the video graphics card is up to date on your computer. I'm going to include the help page below:

<a href="http://bigfishgames.custhelp.com/app/answers/detail/a_id/158">Game Crashing, Freezing, or Blank Screen </a>

If you are still seeing issues, please contact our <a href="https://bigfishgames.custhelp.com/app/ask">Technical Support Team</a>. They can help to investigate this further.

I hope this helps!

bfgBellerophon


BFGBellerophone - been there, done that. By now everybody knows that the graphic cards in the MaCBook Air cannot be updated. Isn't it time the developers that BFG works with ensures that the games released works with the machines and graphic cards? Particularly as everybody seems to be having the same problem. Thanks
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator