Posts created by mlc9

 
 
 posted in Les Misérables: Jean Valjean on Aug 13, 14 10:11 AM
pjplanner wrote:Corrupted on download. DLL missing? or something like that. Error 26. Uninstalled and re-downloaded but got the same message when I tried to play. Gave up and uninstalled. Needless to say, a 'no buy' !


same here
 
 
 posted in Witchcraft: The Lotus Elixir on Jul 30, 14 1:52 PM
The game runs just fine but it does not display the full screen. I can only see about 70% of the display.
 
 
 posted in Dreampath: The Two Kingdoms on Jul 19, 14 5:40 PM
When I click on inventory items I sometimes go from game to my desktop view. When I click on the game icon I can get back in and play some more but continually get back to my desktop. I realized the issue is that if the name of the inventory item does not show up when I put my cursor on it (without clicking) I will get booted out if I try to click on it. When I can finally see the name of the inventory item - then I can use it and I won't get kicked out. Sometimes I have to go to another map area to be able to 'reset' the inventory item.
 
 
 posted in Mysteries and Nightmares: Morgiana on Jul 7, 14 5:25 PM
I cannot click on anything! I can't control the mouse pointer at all. It keeps skipping around the screen. Ridiculous!
 
 
 posted in Chronicle Keepers: The Dreaming Garden on Jul 3, 14 7:17 AM
Thanks Poof!
 
 
 posted in Chronicle Keepers: The Dreaming Garden on Jul 2, 14 3:20 PM
I am at the door and put the cogs in place. Hint is not helping. I cannot find the belts for the door anywhere.
 
 
 posted in Chronicle Keepers: The Dreaming Garden on Jul 2, 14 3:18 PM
Use the amulet
 
 
 posted in Awakening: The Redleaf Forest on Jun 29, 14 1:14 PM
The game keeps reverting to my desktop view when I try to get the branch from inventory or when I click on certain objects in the first scene. I keep opening up the game window to try to play again but I cannot do anything - keeps booting me out!
 
 
 posted in Lost Souls: Timeless Fables on Jun 7, 14 6:10 AM
Same issue as everyone else. The beach scene is just white with dark patches.
I wouldn't purchase this game anyway. It is way too easy and very few puzzles just HO scenes
 
 
 posted in Bluebeard's Castle: Son of the Heartless on Feb 19, 14 8:33 AM
I have checked for updates but none found. I reinstalled the game and it still does not work!!!!!
 
 
 posted in Mystery Expedition: Prisoners of Ice on Feb 19, 14 8:29 AM
After talking with the captain the game no longer runs. The ship keeps flashing off and on. Another bad game!
 
 
 posted in Bluebeard's Castle: Son of the Heartless on Feb 14, 14 3:47 PM
Did not receive an update when I manually checked for downloads. Game still doesn't work! Bummer. Please get a download for us!!
 
 
 posted in Bluebeard's Castle: Son of the Heartless on Feb 12, 14 7:55 PM
Same problem as others - going through the opening with the fire and ice and the game froze. Everything froze up and had to restart. I couldn't get the task manager to work either.
 
 
 posted in Cruel Collections: The Any Wish Hotel on Jan 8, 14 8:45 AM
Once again, as with another program I get an access violation. Are the developers not testing their programs anymore???&&*&%$#$?
 
 
 posted in Haunted Halls: Nightmare Dwellers on Jan 3, 14 7:16 PM
same problem as everyone else my game freezes at the mirror. Please send us a fix!
 
 
 posted in The Torment of Mont Triste on Nov 10, 13 8:23 AM
I get a black screen with sound only. Disappointing to say the least. Please fix Big Fish
 
 
 posted in Dark Sisterhood: The Initiation on Oct 1, 13 5:12 PM
I have the same problems as Robsim also. Robsim wrote:
After downloading the demo, I depressed the 'Play' button (from the game manager) and got only sound with a black screen. Depressing Ctrl, Alt, Del caused my whole system to lock up (Task Manager, BF Game manager, and the game). After about three Task Manager tries, I had to restart my system which cleared everything out.
I tried uninstalling and downloaded again. I still have the same problem!
 
 
 posted in Left in the Dark: No One on Board on Aug 29, 13 2:43 PM
I cannot get to any of my inventory items in the game. I closed the game and re-started but the inventory window still does not pop up.
 
 
 posted in A Wizard's Curse on Mar 19, 13 6:58 PM
I agree. Way tooooooo short! I am disappointed.
 
 
 posted in Silent Scream II: The Bride on Mar 7, 13 2:44 PM
I cannot get the piece of paper to stick to the safe either. Help!!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator