Posts created by Meredene

 
 
 posted in Art of Murder: Cards of Destiny on Dec 26, 10 3:55 AM
I thought I'd have one last try - success!

I can hardly believe it. Not desperate now.
 
 
 posted in Art of Murder: Cards of Destiny on Dec 26, 10 3:47 AM
I've checked all the relevant threads, walkthroughs and Youtube. I've tried every "active area" combination possible but cannot get a result (apart from "should have tried more combinations, etc".)

It seems I may be destined only for despair unless someone can help.
 
 
 posted in Mystery Age: The Dark Priests on Nov 6, 10 4:04 AM

A marvellous game with many delightful surprises.

I can't recall when I've enjoyed a game more than this one.

 
 
 posted in Mystery Trackers: The Void Collector's Edition on Oct 15, 10 8:11 PM

Has anyone found a solution to the unobtainable access card? I tried the "skip" option and have lost inventory and ability to exit.

I gather from other posts that the "universal panacea" of uninstall and reinstall isn't an assurance of success.

I hate being without a game to play. It's wet and windy here and I was quite enjoying that game.
 
 
 posted in Victorian Mysteries: Woman in White on Sep 23, 10 3:51 PM
Finished! I can't recall ever struggling so much with a game. I uninstalled and reinstalled to find I was still looking at those mournful lions. Tried with a PREVIOUS profile - success! I'd hoped "Secrets" might have provided some small reward for time spent, there's a brief glimpse of something and that's it!

I made sure I played past the Book/Box after catching the fish before I stopped the session.

I really enjoyed the game but am relieved it's over.

 
 
 posted in Haunted Hotel: Lonely Dream on Sep 2, 10 11:12 PM
I just installed the update.

Still stuck in the locker room with exactly the same problems as before.

It's beyond tedious now.
 
 
 posted in Haunted Hotel: Lonely Dream on Sep 1, 10 5:02 PM
I've downloaded and run Dr Felix. I can't attach the files, despite trying just the running processes, etc. Every attempt brings up a red X.

Any suggestions?
 
 
 posted in Haunted Hotel: Lonely Dream on Aug 30, 10 1:35 PM
I'm also stuck here. There is no back button, it's Tasks and Hints. Hints suggests I "might find something useful", A number of objects were available, after those I've clicked everything in sight.

I haven't received a rope and there is no indicator for out.

It's getting very tedious in here (not to mention smelly).

 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator