Posts created by Neko6

 
 
 posted in Tropical Fish Shop 2 on Feb 1, 11 11:15 PM
I am running the Mac version and I have an issue where the game quits immediately upon winning the final trophy for best pet shop in the country. The moment I click on the congratulatory note, it crashes. I can play as many times as I want up to that point but never beyond.
 
 
 posted in Magic Farm on Jan 14, 11 10:40 AM
The Meridian93 website is a little confusing. It says something about the license covering different parts of the game and therefore not everyone gets every single quest etc. but I assume it's only referring to the PC version. So does anyone know if the Mac version gets the final exam quest? I have played through every sidequest in casual mode but hit a wall after I built the dragon statuette. Also, I did notice there are a few additional quests when playing in hardcore mode but I haven't played the sidequests yet. Has anyone completed the Mac version in hardcore mode, including the sidequests? Any info would be appreciated.
 
 
 posted in Be Richer on Jan 8, 11 12:02 AM
Does anyone know if stacking works? For example, if I select both Patrick Simpson (home incidents reduced by 50%) and Stan Morris (home incidents reduced by 20%), then does that mean I get a 70% chance of my home incidents being reduced? That would be nice since I lose so much money and time fixing everything.
 
 
 posted in Be Rich on Jan 4, 11 6:03 PM
It can be done but it might take oh, fourteen tries or so. For me, the key was in the roads. Destroy the road between the airport and the amusement park and rebuild it closer to the airport. This way, when you build apartment buildings or whatever on either side of the amusement park, you have room in front to put a park and a statue and a tree, which will bump the house value up to 60%. Previously, I had totally forgotten you could rearrange the roads so I couldn't use the big value decorations for my buildings near the amusement park.
 
 
 posted in Dress-up Pups on Dec 6, 10 8:37 PM
Roman_ANAWIKI wrote:Yes, scissors are the way to go. Or shuffle. You see, game is generally too easy, and as soon as we put a bit more difficult level in the game we get complains.



Wait a minute, Roman, are you saying you added that little square on purpose, like a kind of puzzle? Ah. I don't think people are complaining about it being difficult. Rather, they think it's a glitch.
 
 
 posted in The Hidden Object Show: Season 2 on Dec 6, 10 9:23 AM
Yeah, that just happened to me, too. I was at the carousel and when I clicked on an item, a word in the list got scrambled, like "osy cd" something. I clicked on another item and the screen dissolved, showing only parts of another screen entirely. Is this related to my other problem, where every time I load up my game, it gives me two messages about an Xtra(Flash Component) missing or not initializing properly? The game always loaded after I clicked through the messages so I just ignored them and had no problems until this happened.
 
 
 posted in Dress-up Pups on Dec 6, 10 9:16 AM
Has anyone had a problem similar to this:

I complete a level that leaves me with only one puzzle piece left but the next level I play has two or three pieces. Upon completion of that particular puzzle, all dialogue scenes suddenly skip through without me being able to read them or without doing anything. This has happened to me twice. Once was at about level 117 and I uninstalled/reinstalled and created a new profile. Then it happened again at level 40 something. What's up with this?

 
 
 posted in Dress-up Pups on Dec 6, 10 9:10 AM
I had that problem too. It's up in the extreme right corner? Charge up the scissors and then place them in a square below that point so that the X goes up through that square. It should clear it once and maybe even get some tiles to drop down into that spot. If no tiles drop, charge up the scissors again and repeat. This worked for me.
 
 
 posted in The Hidden Object Show: Season 2 on Dec 2, 10 9:21 AM
I am trying out the Mac version and I keep getting a message that says the application requires my attention, and then a message that it needs an Xtra (Flash) something that either doesn't exist or failed to initialize properly. It follows that with a message saying it needs an Xtra font that either doesn't exist or failed to initialize properly. The interesting part is, so far, after clicking through all the messages, the game loads and I have been able to play about 40 minutes of my trial with no problems. What I'd like to know is if these messages forbode a problem on down the line if I purchase this game. I've updated my Shockwave player already and still get the messages every time I start the game. If anyone has any ideas, I'd love to hear them.
 
 
 posted in Avenue Flo: Special Delivery on Nov 14, 10 12:04 AM
Thank you, Robin. That's a great suggestion and I'll get right on it. This is a really fun game so I'd like to be able to get this glitch fixed so I can find out what happens next.
 
 
 posted in Avenue Flo: Special Delivery on Nov 13, 10 11:07 PM
Me, too. No matter what I do, my tiles aren't accepted, even when I know I'm spelling it right. I even double-checked with the answers in the walkthrough just to make sure I really was spelling them correctly. Glad to know I'm not crazy and this is apparently a glitch.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator