Posts created by tholmes2

 
 
 posted in Mind Snares: Alice's Journey on Apr 4, 14 6:34 PM
How in blue cheese do we do the hand? It is driving me batty, I don't want to skip, but wow....
 
 
 posted in Dracula: The Path of the Dragon - Part 2 on Oct 16, 13 6:16 AM
Does no good to post questions for help and tips, no one answers them...Some people have been waiting for ages, but no one seems to read these forums, and no one really answers any questions...This game would have been great, but too many problems, and no in game hint system, and no walk through...
 
 
 posted in Dracula: The Path of the Dragon - Part 2 on Oct 14, 13 7:06 PM
Hi there
I never found the feather in the cave, but well who cares, I made it out anyways, so my question is this, I am now on top of the cliff where I started from, and I need wood, I see none around, I put the bible on the fire, that worked, but he won't do any thing else with out wood, where in crap do I get that??
Thanks....
 
 
 posted in Family Tales: The Sisters on Oct 12, 13 2:39 PM
Got it figured, finally, all I had to do was put the stupid water on the easel, and that was it! Thanks for the tip on the password though..
 
 
 posted in Family Tales: The Sisters on Oct 7, 13 3:24 PM
I can not find the answer at all, since you did, what was the password for the diary please??????????
 
 
 posted in Family Tales: The Sisters on Oct 6, 13 3:06 PM
I have done everything I can think of, and I have 1 paintbrush, 1 jar of water, and that is it..I need a password for the laptop, and also where is the last missing paint I need?? And there is a puzzle box beside the bed, and it has a picture of 2 girls on it, and I need a key?
I have clicked everywhere on the all the screens and nothing is happening, all I get told when I use a hint is it shows me the painting, but when I go there, it says I don't have all the paint..
 
 
 posted in Forgotten Lands: First Colony ™ on Feb 1, 09 3:45 PM
Hello everyone..
I am on Level 21, where you have to Build a City Guild, and Upgrade it to 1 Star, Recruit 15 workers, and 5 woodsmen..
I think my game has a glitch, when I click on one of my workers, I see the normal choices for the buildings, and then I see a white blank box and when I hover my mouse over it, it says City Guild, so I get my worker to build it, it looks just like the town does, BUT I can not add any one to this building, none of the Scholars in order to upgrade...
I know that it does not need anyone in the building to have it work, but in order to upgrade it I need Scholars to get in there and do what ever it is they do, is there a patch or upgrade available for this game??
Thanks..
 
 
 posted in Dracula Origin on Jan 13, 09 5:53 AM
prpldva wrote:Hi Tholmes2- welcome to the forums!

I would contact tech support on this- it may just be a matter of updating your videocard drivers, but they will know what to do.


Ok thank you, will check into that.. And thanks for the welcome :-)
 
 
 posted in Dracula Origin on Jan 10, 09 2:06 PM
Hello
I am at the musuem with the Director and I have got the parchament that I got from the Turls house, and I have clicked on the Egypt book to decipher everything, I have figured that part out, but as soon as I finish dragging the words over and translating it, the game freezes, he starts to say Perfect or some thing, but it gets cut off and then BAM it won't go any further, I can't click on any thing nor can I bring up the options window...I have tried several times, but it always freezes right after I finish the translation...
 
 
 posted in Beach Party Craze on Sep 14, 08 5:32 PM
I was wondering if any one else had this problem? I was on level 29 and I got all the tasks done, except for the last one where you have to rent 7 life savers, those round things, anyways I played and played and played, and upgraded everything possible, and no one was renting those items, then after 10 or so minutes into the game some one rented one, I played for 26 minutes and 31 seconds before I was able to rent the rest and finish the level, did any one else find this glitch on level 30??
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator