Posts created by cel_1

 
 
 posted in Moai: Build Your Dream on Jun 25, 13 8:40 AM
no matter how often i do this level i cannot get gold please HELP!!!!!!
 
 
 posted in Rescue Team 3 on Jun 1, 13 11:08 AM
no matter how many times i try this level i cannot get gold can anybody help
 
 
 posted in New Yankee in King Arthur's Court on May 4, 13 3:06 AM
stuck on level 16 to get gold just not making it
 
 
 posted in Outta This Kingdom on Mar 10, 13 7:20 AM
YES YIPEE I DID IT THANK YOU SOOOOO MUCH
 
 
 posted in Outta This Kingdom on Mar 10, 13 6:43 AM
thanks a bunch that was really helpful though still struggling I am nearly there
 
 
 posted in Outta This Kingdom on Mar 8, 13 12:39 AM
having problems getting enough wood from the sawmill as it takes too long to get enough gold to buy it help please
 
 
 posted in Outta This Kingdom on Mar 8, 13 12:37 AM
How do you get enough gold to buy wood from the large sawmill
 
 
 posted in Mystery P.I.: Stolen in San Francisco on Feb 25, 13 3:55 AM
where is the symbol in the prison in level 2 tried 3 times but still cannot find it. Someone please tell me
 
 
 posted in Northern Tale on Oct 15, 12 5:21 AM
bfgBiwa wrote:If you are having problems getting the game to work correctly, we highly recommend going to our <a href=http://bigfishgames.custhelp.com/app/home>Help pages</a>. Using our <a href=http://bigfishgames.custhelp.com/app/home>Help pages</a> is always the quickest way to get technical problems resolved. Here are a few suggested articles that have helped many people correct these types of problems in the past:

<a href="http://bigfishgames.com/help/index.html?rn=166"> Game Crashing, Freezing, or Blank Screen </a>
<a href="http://bigfishgames.com/help/index.html?rn=438">Game Compatibility</a>

While we can offer a known solution for technical issues in the Forums, or other tech savvy pond residents can swim by with good tips and suggestions, we cannot provide the same excellent level of support provided by our Customer Support team.

The Forums are not very well suited for the kinds of information gathering and troubleshooting that get these types of issues corrected quickly.

If there is a problem with the game, our Support Team can also gather necessary information on what types of computers are being affected by the problem and deliver this information to the developer for a fix.

If you are not able to get a game working properly using our <a href=http://bigfishgames.custhelp.com/app/home>Help pages</a>, please get in touch with our Customer Support team, you can find a link to contact our Support team on the front page of our <a href=http://bigfishgames.custhelp.com/app/home>Help pages</a>.

When posting in this thread and also when contacting our Support Team, it would be helpful if you could state what system you are playing the game on (i.e. PC, MAC or Mobile), so we can provide you with the appropriate support as quickly as possible.

*Finally, please reserve this thread for tech issues only. If you are seeking game play assistance (i.e. hints and tips), the best thing to do is to start a new thread in the game's Forum by clicking on 'Create New Discussion.'
 
 
 posted in The Promised Land on Jul 11, 12 12:53 AM
can anyone tell me how to build a house so far have managed food and wood
 
 
 posted in Build-a-Lot: The Elizabethan Era on Jun 26, 12 1:42 AM
i am having trouble starting this game whenever i try to start game i have to get my task manager up and it says the game is not responding. i have had this game a long time and had no problems playing until recently. i have no problems with other big fish games, i have loads, this seems to have just happened the last few times i have tried to play it. please can you help me
 
 
 posted in Royal Envoy 2 Collector's Edition on Feb 11, 12 4:49 AM
i cannot seem to do this at all as i keep getting locked in
 
 
 posted in Secret Diaries: Florence Ashford on Oct 19, 11 9:31 AM
i have the candle the dye and the stamp but cannot use it please help me someone
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator