Posts created by LULU5635

 
 
 posted in Mystery Case Files®: Shadow Lake Collector's Edition on Nov 23, 12 9:29 AM
This is a CE, is there no bonus play? Or am I too dumb to find it.
 
 
 posted in Inception of Darkness: Exorcist 3 on Nov 12, 12 7:13 AM
I uninstalled and reinstalled the demo, twice. On the 2nd attempt, I was able to sign in and play.
 
 
 posted in Inception of Darkness: Exorcist 3 on Nov 12, 12 6:07 AM
I d/l'd the demo but was unable to sign in to play. I couldn't backspace or enter. My keyboard was useless. I had to use the Task Manager to exit the game. I checked my keyboard, no problem, except on this demo. Anyone have a clue?
 
 
 posted in 9: The Dark Side Collector's Edition on Nov 9, 12 3:07 AM
I'm in the bell tower, right below the bell. There's a loose board I need to pry up somehow. I have a crowbar, that should work...but nooo. I need something else. Does anyone know what....or where it is? (Thanks)
 
 
I entered the room with the long dining table and chained double doors. After I had the battle between the Sailors and Mayans, I was unable to pick up the sparkling item in the cubbyhole at the top. I left the scene and reentered to find the screen obscured by large white squares. I went to GM to check for update/fix, none available. If I uninstall and reinstall, will I have to start the game all over or will it resume at the point of the white block glitch? Help me, fellow gamers or BFG, please.
 
 
 posted in Awakening: The Skyward Castle Collector's Edition on Aug 26, 12 4:51 PM
Hi patchesandme, for my money, I wish I had waited and gotten the SE. The bonus play had little to do with the actual game, plus the mini games were without instructions. You had to figure out what to do blindly. No skips either. To use the SG, you had to exit to the main menu. In the end, I was just glad to have it over with. The game itself was fun, the bonus...frustrating! I hope this helps you decide.
 
 
Help, I went to the throne room, saw the girl in the tank. The cut scene nurse told me her heart had stopped. Noise shakes her head at me "no." Then I seemed to go down a hole.....then a black screen. I can take a hint but nothing happens, I can access the map and strategy guide but no help there either. I had to use the task manager to exit the game. Is the black screen part of the game or a glitch?
 
 
 posted in Howlville: The Dark Past on Jul 9, 12 8:05 AM
Thanks DragonLady, it worked just like you said it would. I only changed a few bars, back and forth to what I originally had and the rest fell into place. Did you notice, only 1 name in the credits? That guy must be a workhorse!
 
 
 posted in Howlville: The Dark Past on Jul 8, 12 8:56 PM
Can someone give me hand? I'm stuck at the laser gun, wanting to blast that bug to kingdom come. I have the strange symbols aligned perfectly. I checked the WT. But all I can do is back out with no way to fire the laser. The WT shows a skip button but I have none. The WT shows the inventory bar hidden but mine won't retract. It was strange playing with no sparkles, not even a twinkle, no witty dialogue, telling me what I needed to find or do. btw the WT indicates, at this point, Congratulations, I won the game. Surely not, without blasting the bug, finding the father and what about the mad scientist? I feel like there should be more.
 
 
 posted in Clairvoyant: The Magician Mystery on Jul 2, 12 3:46 PM
Looks like a lot of us are having the same problem with Clairvoyant. I'm stuck also, at the "monkey on a stool w/a banana" scene. I've tried everything I know to do. I'm hoping a fix or update will be available, with so many reporting glitches.
 
 
 posted in 1 Moment of Time: Silentville on Jun 16, 12 8:27 PM
Faybes, I tried your trick of exiting the puzzle as soon as I put the last piece in. It worked to some extent as I didn't get the Error message. But there is a safe combination inside the refrigerator and each time I go back to open the fridge to get it, the same Error message pops up and boots me out again. Add me to the "very frustrated" list! grrr!
 
 
 posted in Mystery Trackers: Black Isle on Apr 10, 12 3:31 PM
Hi 2nonou2, I'm playing Black Isle. After you replace the lost parts, you'll notice that they are all mixed up. They have each others arms, legs and heads. Sort them all out to complete the puzzle and earn a reward. And of course, welcome to the pond, come back anytime to chat us up. We're not only helpful, we're friendly!
 
 
 posted in Shiver: Poltergeist Collector's Edition on Apr 1, 12 10:49 AM
I take it all back BFG. I was an oversight on my part. Mea Culpa. That'll teach me to run my big yap! You've got to have dialogue with the Coast Guard on the radio, not just read it, to activate the sparks on the outside wall.
 
 
 posted in Shiver: Poltergeist Collector's Edition on Apr 1, 12 4:28 AM
I finally figured out,you must have dialogue, with the coast guard, by clicking comments below the dial, to activate the sparking electricity on the outside wall. The rest is cake.
 
 
 posted in Shiver: Poltergeist Collector's Edition on Apr 1, 12 12:55 AM
Jorjan, the hose doesn't go on the sink. (It's a gas pipe.) To get water in the sink you need to take a gutter off the roof to direct the rain water into the sink to float the cork.
 
 
 posted in Shiver: Poltergeist Collector's Edition on Mar 31, 12 1:44 PM
I'll be dipped if I'll play it a 3rd time. I'm done, it's trash. I just wasted $13.99.
 
 
 posted in Shiver: Poltergeist Collector's Edition on Mar 31, 12 1:39 PM
I'm in the same boat. Everything was smooth til it came time to light the torch on nonexistent wires. You can't start only the bonus level over so I've played the whole game again trying to find the sparking wires. Without a lit torch, I can't get any farther. BOO!
 
 
 posted in Diner Dash 5: BOOM on Jan 27, 12 8:31 PM
Sorry Christianfith, I can't help you a bit with your game but I can give you a big warm welcome to the forum, in general and the pond, specifically. Don't be a stranger.
 
 
 posted in The Lost City: Chapter One on Dec 20, 11 2:39 PM
I've got the ladder but can't make it stay under the gas valve. I have tried every spot around it, it won't let go of my cursor. I wonder why I needed a ladder for the gas valve anyway, when I replaced the light bulb without one and it's higher up than the valve.I hate giving up on anything but this one's got me thinking strongly about it!
 
 
 posted in Maestro: Music of Death on Dec 19, 11 4:26 AM
I'm thinking BF watches my purchase history, to see what I buy, then puts it on sale! It's a good game though. Enjoy your savings.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator