Posts created by annibelle1

 
 
 posted in Agency 33 on Dec 7, 14 3:09 PM
Are you sure it is a sewing machine? I don't recall ever seeing one. It might go in the fashion museum? What level are you on? I am level 46 or so, and waiting on a the update. You might check in the secret room in the gallery too.
 
 
 posted in Agency 33 on Dec 4, 14 2:34 PM
What are you running and not getting ANY? Go figure? I have attempted to get help several times from Seattle and one day I went totally without the fatal exceptions...just one day, but I had such a great day playing. I posted about it! The points I haven't been earning are for time and accuracy-minor detail I think? LOL, but I sure want to be able to play without the fatal error stuff. I might be able to fix it myself on my computer if I understand what to do better. I am so afraid of messing up the settings on the computer, I won't attempt it. I just spent 100.00 bucks not long ago-and the game was one of the reasons why. it might be a good thing to back off a bit anyway, I am wasting too much time. Thanks, for letting me know about the fatal errors isn't bothering lots of people, but I have seen a few where these were very prevalent.
 
 
 posted in Agency 33 on Dec 4, 14 3:58 AM
I have played the game since the last update with none of the extra points for time or challenges, accuracy. I seem to get credit for completing challenges requested within the game play area to the side of the screen. Are others experiencing this? Also, the fatal exception stuff is almost constant and so irritating. When is an update expected? I feel like it is long overdue! Of course, if it is like the others I have experienced, it will have added glitches and irritations. I don't understand for awhile after a new update, some of the issues seem repaired? Next thing you know is the fatal error stuff increases, etc. There is a way to fix false positive stuff with it, but I don't want to chance a computer repair because of attempting to learn about it. Please developers or whomever, fix the ideas for a good game, wonderful graphics, etc. to a workable, stable interactive game that actually moves along smoothly. Is this possible? I believe if you all could concentrate on less dynamics and just a workable game, things would be well appreciated. I can't take much more of the glitches. I love the game, I am addicted, so it will be hard to get out of playing it, but I am to that point of frustration.I have put in several pleas for help from Seattle. Once it was great for a day. Why can't we have lots more days? LOL. Just curious.
 
 
 posted in Agency 33 on Dec 1, 14 12:44 PM
How can you tell how many one stars you have gotten? I get the one star all the time..or a heck of alot. It is aggravating. You seem frustrated as well. Sorry,
 
 
 posted in Agency 33 on Dec 1, 14 12:43 PM
I am on level 44 and things appear to be worse with the glitches, errors, and aggravating factors. Someone said they were on level 50 and had only played a few months. HOW? I play it an awfully lot, and just on 44. I am not getting my extra points on anything, but still it takes lots of time.
 
 
 posted in Agency 33 on Dec 1, 14 12:38 PM
I have had constant and that is an understatment with the fatal errors stuff, and I am so very annoyed about it. It is worse than ever. It seems to be a layering issue I believe with this because you have to be very precise where the pointer hits on some areas. I have not had any extra points on top of this. Is everybody still getting the points for the challenges and rewards for accuracy or time? I am not. Just want to know. I am wanting to know when the next update will be? I realize the problems could get worse... and I don't want to lose my progress, but honestly...Seriously thinking about going back to Found and forgetting this. I will hate it, but wasted lots of time here on some levels. The fatal errors could be related to energy use too, I believe somebody knows something, just not/ can't fix it. We should be able to know about it in my opinion. I have done everything but cut flips. LOL. By the way, is Sherlockian still with us? I haven't seen indication of this. Just curious.
 
 
 posted in Agency 33 on Nov 19, 14 5:48 PM
I got this after reloading a new game for Agency 33. I have gotten numerous fatal errors no matter how many times I have deleted the game, etc. I will send to team about technical issues. Anybody else getting this? Just curious?

### Comments starts with '#'
### Headlines should start with '[' and end with ']'
### Variable configurations requires at least one assignment operator.
### Key will be assumed up to the first assignment operator: key=value
### If you want to remove any of those configurations, just comment out it

[IGP]
### Variables to configure the environment of the online services
SiteURL=http://www.bigfishgames.com # Site URL
StoreURL=https://store.bigfishgames.com/source/iap # URL for IGP overlay
ServiceURL=https://store.bigfishgames.com/api/v1 # URL for IGP web services
DeviceServicesURL=https://deviceservices.bigfishgames.com
MobileServicesURL=http://mobileservices.bigfishgames.com/events/session.php
 
 
 posted in Agency 33 on Nov 17, 14 11:28 AM
I have been having extreme difficulty with the fatal errors, clang. I don't know how to fix it, and it seems others can't help it either. When I downloaded there was a screen insert that said Don't forget to check something? I forgot exactly what. The only problem with this is where I was suppose to check must have been right under or over the inserted message. I was so busy being careful, I never did see a message to click or whatever. Do I need to delete the game again and reinstall it and make sure I check the box? Does anybody know if it will help with the fatal error stuff? I will wait to see if anybody answers. If not, I will go through the process again. Thanks. Is anyone out there having lots of fatal errors and something about it locking? Has anyone corrected it on their own concerning this specific game? Help if you can. Thanks
 
 
 posted in Agency 33 on Nov 16, 14 4:11 PM
In my opinion, someone at EleGames or BigFish techies know how to correct the fatal error I keep receiving. It may be with my computer, but how can I tell this? It is locking or whatever everytime I hear the clang-which is very frequently. I had one day of bliss and I should have known it would not last! I am so frustrated that someone even on the forum cannot help me understand this or correct it if it is with the game/or BigFish. I am certain others are having the same error as well. Also, since we are not getting extra points for anything, How are the challenges being addressed when we are requested to add them, etc. I seem to remember getting those points. Is the loss of the extra points a permanent implement in the game? Is it a another "glitch"? Clang...Clang... I will of course put in another ticket, but seriously, someone should know and tell us how to correct this ourselves if we can rather than completing the tickets, etc.
 
 
 posted in Agency 33 on Nov 13, 14 8:17 AM
I was just wondering if I should let the people dealing with the technical issue know I had two more "clangs" or fatal errors this morning. Just curious. I had completed two tickets prior to yesterday for constantly having the program with the clanging, etc.So, I shall wait and see.
 
 
 posted in Agency 33 on Nov 13, 14 8:02 AM
I have had two fatal exceptions or whatever today. One was when I first opened up the game and the other was a few minutes ago. If it doesn't get any worse, I will be satisfied with this. So, we shall see. I just wish whoever did what would let me know if I could do something to allieviate the problem. I went all day without one clang yesterday and it was a lovely gaming experience...Anyone know how to change the setting for data execution? I am certain it is related to it somehom. Just can't tell now.I am still not getting extra points for speed, accurancy, charms. Hope this is corrected in an updat real soon.
 
 
 posted in Agency 33 on Nov 12, 14 12:21 PM
I have played several hours off and on today and had the most fun doing so. Today is the first day I have not had at least 3 or more fatal errors. We are talking these have been a major problem and extremely irritating. Go figure today...all clear. I contacted several people from technical support, so maybe? I am not sure how they did what they did, but I am sure they fixed the problem for at least today! Yea, I have had a blast. I have worked awhile/played awhile. A good day=Finally! Thanks to Taylor and Andrea and anyone who helped in Seattle.
 
 
 posted in Agency 33 on Nov 11, 14 10:49 AM
Not sure if this goes in the technical portion of the forum or not. I have contacted several people in Seattle about the point issues, fatal errors, and so far...not had success after doing what they have suggested. I may post this again when I find the message from poster who had similar issues. When I get the error message about roaming and lock EleGames, the Data execution notification comes up. I don't know what all the abbrievation stand for, and accidently disabled a large section of my computer functioning. I might could stop or decrease the fatal errors if I knew the games codes, or types of information the data execution needs to undo the problem. Anyone know anything about data execution?
 
 
 posted in Agency 33 on Nov 10, 14 11:36 AM
Yea, the first few times I had the black eclipse thingy I was so upset because I didn't see how the developers could expect one to act so quickly. Well, I surprised my own self, and was able to do the scene when pushed much faster than before. Now, I sometimes work at increasing the speed to challenge myself. I am using this as a distraction because I am not able to get my extra bonus points on anything for any reason...NOW, this is making me angrier because I have played the entire update and then some, with the fatal errors. The clanging, and no extra points for rewards of any kind. I want that fixed. I wish I understood more about the data execution stuff in laymens terms, I would see if that works in the case of this game. I am sure others are irritated as well. Hope we get another update sooner than later. How do you start over again? I wished I could have a long while back. Now, I don't think I could bear to do so, but I believe my knowledge base would help me go much faster.
 
 
 posted in Agency 33 on Nov 7, 14 11:21 PM
Level 38 and you are new to the game? LOL. NOT! I am on level 42 and feel like I have given my life's blood for quite a long time! This leads me to think my issue with the lack of points is hopefess for sure! It was/is a relief to know that even though you are as far along as you are, you still are having problems understanding portions of the game as well. We in the same boat! LOL. I am not stupid, but with so many different issues and layers of the game, I feel that way. Keep on the sunny side of life- right? I know you were attempting to gain understanding, but I cracked up with a good belly laugh when I saw you considered yourself a newbie at level 38. I needed the chuckle. Thanks for posting Granny.
 
 
 posted in Agency 33 on Nov 7, 14 11:12 PM
Yep, the Fatal Exception message is this
:Error copying file'C:\Users\Owner\AppData\Roaming\EleFunGames\Agency33\default\-019032712296825\.lock'to'C:\Users\Owner\AppData\Roaming\EleFun Games\Agency33\default\profiles_copy\019032712296825\.lock'!
Anybody else getting this? Has anyone solved the issue? As often as the game is doing this/or my computer it seems others would be complaining too. I am beyond exxasperated! I was able to copy the fatal exception info finally! So, now maybe... one of the developers/helpers...LOL, She will kill me for having a senior moment and not able to call her name at the moment... but she has really been great to get to the part of some of the issue. I am on level 42 and not sure how long the point issue was present before! The fatal exceptions have been so bad, at times I thought the clang was part of the music!!!! ROTFLMBO!
 
 
 posted in Agency 33 on Nov 7, 14 5:03 PM
I am still not getting any extra points at all even with the charms or anything and this is more than irritating considering all the bugs encountered so far! The falal exceptions are terrible too. I just had the computer serviced too and it is still doing this. So, while I like game/concept, I hate the quirks with it, it really takes away from the game. I am reading and attempting to solve any issues I can on my end, but this looks dim as well. I resent not being able to use the charms, etc. and it is part of the game I am not able to play. I hate the thought of waiting for another update, and have been extremely patient because I love the idea of the game, but it is bad when you feel you just can't continue much longer with the crap.
 
 
 posted in Agency 33 on Nov 7, 14 12:44 PM
Anyone who installed Agency 33 and been playing awhile get the advertisement to try it? Has anyone played free with it? Could you even do this once you have already played the original version of the download? I hope this makes sense.
I am going to attempt something with my computer and a program suggested by someone resolve the fatal exception error on computer. If it works, I will let you know for sure. I know there are others who could use this info if it is a workable solution. If not, I guess we will see about another update?
 
 
 posted in Agency 33 on Nov 4, 14 6:19 PM
Yea, I kept noticing this and kept putting off saying anything because of all the other stuff going on with the game. I don't understand why specific things seem to reoccur even with updates. The update will go smoothly and once these begin, it seems to get worse. The last update, I got a clang-fatal error several times each play, aggravating as heck, but I could play. However, it got so bad and litterly my computer had to be fix. Not sure it was the games total fault, it didn't help. Now, this and some of the other things need fixing. I hate this because I love the game and definitely hooked on it. It looks like the developers would pull this game together and keep what is working and lose it when it keeps repeating.
 
 
 posted in Agency 33 on Nov 3, 14 8:21 PM
I go as fast as humanly possilbe for the most part on expecially the oldest scenes, which is why I am upset about no extra points as before! I am getting into the higher levels and thought it might be because of this. However, when I play a scene with the challenges and enable areas to get extra points-forgot name for this. I don't get those points either. So, this makes me believe something is also wrong with the points, etc. Has anyone else had a problem with this?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator