Posts created by khimes

 
 
 posted in Princess Isabella: A Witch's Curse on Oct 2, 09 6:35 PM
I really like this game! totally fun! I am stuck on the song in the dance hall! according to the music sheet the keys are played as follows:

E G D E A D E G D E C E now I know the A and the C are the "high" keys on the right of the keyboard, but I have tried this exact sequence numerous times and its not right. I am correct until I put the 2nd E in and when I do that all the notes turn from black to gold again. I even checked the walkthrough and it has this exact order of keys!!! aaaagh!! help!!!!
 
 
 posted in Dream Chronicles ™ 2: The Eternal Maze on Jan 23, 09 4:14 PM
The chess game is maddening! I've been working on it for several days now.. I just can't get it! It goes too fast for me! I wish there was a way to skip this one or slow it down or something! grrrrrrrrrrrrr I can't go any further in the game until I get this.... I get to where I have the opponent has one more and I may have seven or eight men but I keep screwing up! grrrrrrrrrrrrrrr I don't like this one!
 
 
 posted in Dream Chronicles ™ 2: The Eternal Maze on Jan 20, 09 5:37 PM
okay.. I got it! didn't find the switch outside to turn on the electricity! thank goodness for gamezebo walk throughs! sheeeeeeesh~
 
 
 posted in Dream Chronicles ™ 2: The Eternal Maze on Jan 20, 09 4:24 PM
Help! I have gone to gamezebo and my circuit board is the same as the one they have there, but nothing lights up! am I supposed to gather something else in the room before I do the circuit boards?? I have the small key and the record. I was able to put the bowl on the change in the watermill room, but I still can't get electricity to the upstairs dark room. Is there a switch we are supposed to hit to get the electricity to turn on???? Im so frustrated!
 
 
 posted in Dream Chronicles ™ 2: The Eternal Maze on Jan 20, 09 4:20 PM
Seahorse, have you heard from anybody on help for the cirsuit board?? I am so frustrated! Is there something extra we have to do?? I went to gamezebo and my lines on the circuit board are exactly the way they have them , but mine don't light up.. hmmm... this is frustating.. I was hoping someone would have responded to us by now... :-(
 
 
 posted in Dream Chronicles ™ 2: The Eternal Maze on Jan 20, 09 4:09 PM
I can't figure it out either anybody have any help out there??
 
 
 posted in Dream Chronicles ™ 2: The Eternal Maze on Jan 18, 09 10:34 AM
Help! I can't get the circuit board to work!! I went to Gamezebo and looked at the walkthrough and it shows just the one line connected and that you don't need to connect all of the lines on the circuit board. I put my line just like the one in gamezebo and nothing happens?? shouldn't the ciruit board light up or something? It says you have to connect one circuit go back out and then do the next, but I can't get any light in the upstairs dark room! What am I doing wrong?? thank you! Karen
 
 
 posted in Alabama Smith: Escape from Pompeii on Jan 3, 09 4:57 PM
oh geeeeeeez.. thanks big!!! I will go try that!!! :-) thank goodness for these forums! :-)
 
 
 posted in Alabama Smith: Escape from Pompeii on Jan 2, 09 8:55 PM
Help! I am having the same problem as biggamer! I have arranged the symbols on the column the same as the other ones, but nothing happens!!! What am I doing wrong?? I went to gamezebo and it just says to match up the symbols on the column with the ones on the side of the fountain, which is what i'm doing, but nothing! .....
 
 
 posted in Adventure Chronicles: The Search for Lost Treasure on Dec 29, 08 5:17 PM
I just finished Adventure Chronicles SFLT and I enjoyed it, but it was definetely too easy. I think we didn't need to be told exactly what to do in each room. the game would have been a little more challenging if we had to figure out in each room what to do ourselves, I mean instead of the voice coming on and saying "This will burn easily, or maybe I can brake this". We should have had to figure that out for ourselves. Otherwise, I enjoyed the game! :-) Karen
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Dec 29, 08 5:13 PM
momo3gurls, I noticed that you said you were having trouble getting the game loaded onto windows Xp.. thats what I have and I've had noooo trouble with any of the games on big fish or anywhere else. I'm sure tech support will be able to help you! Good Luck! Karen
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Dec 29, 08 5:11 PM
This game was by far the best game I've ever played. I liked the fact that there wasn't any time limits because these puzzles were very difficult! That honestly is my only complaint about the game. I thought some of the puzzles were a little much. I usually have noo trouble figuring out the puzzles in time, sometimes taking me several days of going back into them to finally figure them out, I looove that, but there were a few in this game that were very very difficult. I found I wasn't alone in this thought because the forum was filled with struggling people. I am pretty good at these puzzle games, but I really struggled. However, I must say that the graphics and visuals and the entire structure of the game was outstanding. If the puzzles were just a little easier to do it would, to me, be THE perfect game. The game should be just difficult enough to challenge you, but not to the point of complete frustration and disappointment at not being able to figure out the puzzles on your own. I saw that in the forum I wasn't alone in my struggles to solve some of the puzzles, but again I commend you on an excellent, fun, challenging and exciting game! Bring on more! :-) karen
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Dec 16, 08 3:41 PM
I got the fuse and put it into the fuse box, but nothing is happening??? should I do something else?? also, on the phone line puzzle.... I tried lines going both ways to the out and in and the lights came on, and flashed, but nothing happed after that. Am I supposed to be doing something else???

Is there something you are supposed to do down in the basement where the pipe is leaking and the furnace isn't working and the doll is laying in the water?? I never could figure out if I am supposed to do something there or not??? thanks ! I am sooo glad we have these forums! Karen
 
 
 posted in Mystery Case Files: Return to Ravenhearst ™ on Dec 8, 08 4:42 PM
ok, I'm really puzzled on this one! I even printed out your instructions to doobiebear and I am still not sure. When I go in I can hear a number being repeated. Is that the number that each switch must equal to, meaning I add or subtract the number that is flashing on the switch to come up with that number? I tried that, and moved the arrow to the green and pink buttons, but nothing happened? some of the numbers showing up on either side look like to me if I am supposed to subtract would be in the 100's ... ugh! I am just not clicking on this one. Is there anything else in that room we have to do?? Why are some of the switches able to move up and some able to move down?? what is the significance of that?? I realize you have to add or subtract, but what is the correct total and is that total the same for each switch line of numbers???? I see the little boxes with the two digit numbers in them changing to what I put in, but nothing happens and with one of them I wanted to put 101 and it only put in 10.... HELP!!! thank you! :-)
Karen
 
 
 posted in The Treasures of Mystery Island on Nov 22, 08 3:41 PM
Hi gang! I am looking for a new game??? I looooved treasures of mystery island and have tried several games but either they are too easy or just haven't been holding my interest!! Can anybody recommend some choices for me?? I would appreciate it! thank you!
 
 
 posted in The Treasures of Mystery Island on Nov 7, 08 4:18 PM
okay! I got it! I am beginning to see that the cursor must be in the exact right spot for it to work. now I am trying to get the mouse through the maze... It seems impossible with only 6 pieces of cheese.. is there more cheese we can get somewhere or is it just a matter of placing the pieces in a certain area???
 
 
 posted in The Treasures of Mystery Island on Nov 6, 08 4:59 PM
I"m stuck on this page too! I got the piece of the tile and put in in the middle section on the waterfall page, but nothing has happened! the trees aren't moving! the only thing I need is the piece to the challice?? what do you do with the thing that looks like a pot lid??? I did the red blinking dots, got them all done, I did the arrow signs.. I put the diamond on the holder and it made the circle on the cave door turn green, and obviously the completed challice goes in the box, but I can't get the challice!!! help!!!
 
 
 posted in The Treasures of Mystery Island on Nov 6, 08 4:14 PM
is there any way to reset the totem poles the way they were the first time you go into the room? I printed out your step by step instructions but I can't do many of the moves you say to do cuz the middle or arms have been moved and I have to move other pieces first in order to put the pieces together that you suggest?? I tried going out of that room and going back in, but that hasn't worked.??? any suggestions... I'm going to go to your pictures and see if I can do them that way. thank good for you! Lizzie!
 
 
 posted in Musaic Box on Oct 17, 08 5:59 PM
Is the game over when you get the Amulet?? If so, I'm surprised at how short it is! Anybody else feel that way??
 
 
 posted in Musaic Box on Oct 13, 08 4:43 PM
I udnerstand that the colors can't be duplicated in any column, but I"m still having trouble fitting the shapes in the right section... :-(
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator