Posts created by arnold1049

 
 
 posted in Art Detective on Oct 2, 15 8:44 PM
Solved!

Well, I quit trying for a day and when I went back and tried again, I finally got it. What helped me somewhat is trying to keep the pieces within the same row or column.. For instance, if there is an all blue piece at the bottom of a column and you need a piece like that at the top of the same column, move it there, not into a different column. At the end, when I had the flowers and vase all done, it was a question of switching around the bottom row that had about 5 pieces that were all yellow. I also had to switch the 2 all blue pieces in the first column. Actually, I wasn't very optimistic that I would get it right, but, bingo, I moved the blue piece and all the lines disappeared. What a relief.

I still think there should be somewhere that we could get some kind of help on this picture.

Maureen
 
 
 posted in Art Detective on Oct 1, 15 11:24 PM
I am at email 75 and have found all the differences and I am stuck and cannot get past this particular ending minigame, rearranging the pieces to produce the vase of yellow flowers picture. I have worked on it for a couple of hours and cannot see any pieces that aren't in the right place. Of course there are some areas that have pieces of only one color that could have a piece in the wrong position, but I have concentrated on these areas and switched the pieces around several times, but I just can't get beyond this. I finally quit, hoping I could continue on, but I can't, and now I have to start the picture all over again.

Is there anyplace where I can get some help with this puzzle?

Thanks.
 
 
 posted in Mystic Gallery on Sep 21, 15 2:16 PM
I went back and kept trying and finally got it. I had been clicking on it but it wouldn't accept the click. The trick was to use the magnifier and use its crosshairs to zero in on the item.

That's a problem with this game; you can click on the item in several places with no luck, which count against you for scoring points. Finally you hit the exact spot and it accepts. Very frustrating

Maureen
 
 
 posted in Mystic Gallery on Sep 19, 15 7:54 AM
I am stuck on picture number 16. I cannot find the cane, which the hint circle shows is on the left side of the picture a little above the middle. I have clicked on just about everything in this circle and have not found the cane. I am unable to continue playing the game until I find the cane and complete the picture.

I have looked at a lot of places on the internet trying to find help but have been unsuccessful. All the discussion threads here are locked, so I'm not sure what I will be able to accomplish by trying to open a new thread.

Please help me find the cane so I can progress on into the game.

Thanks.
Maureen
 
 
 posted in Mishap: An Accidental Haunting ™ on Aug 7, 15 11:00 PM
I was right. I had to find the rest of the items before I could continue. Why the hint button would not recharge I have no idea. Warning: Do not solve the puzzle before you have found all the items in all the locations. If you do, you will not have any hints to help you find the items.

So this "discussion" can be closed.
 
 
 posted in Mishap: An Accidental Haunting ™ on Aug 6, 15 1:57 PM
I am in the Basement chapter and have 3 items left to find in the Lab room . The problem is the hint button has stopped recharging so I can't get help finding these items.

I have already solved the riddle but have not gotten the gadget piece. I'm wondering if solving the riddle before finding all the items is causing this problem.

The three items I can't find are the torpedo, the needle and the doughnut. Can someone help me locate these items as an alternative to figuring out why the hint button won't recharge?

Any help in getting past this point will be appreciated.
 
 
 posted in Mishap: An Accidental Haunting ™ on Aug 6, 15 12:50 PM
You get each gold trophy by playing the mini game at the end of each chapter and doing it so well that you get a gold trophy. If you skip the mini game at the end of each chapter then you will not get any gold trophies. So basically you have to win every round in every mini-game at the end of each chapter. IMHO this is next to impossible to do.
 
 
 posted in Legend of Egypt: Jewels of the Gods on May 5, 15 6:19 AM
I completely agree that all timed games should have an option of untimed play, particularly if the penalties for not meeting the time limit results in blocking your progress through the game. This game, Legend of Egypt, is a good example. One of the criteria to advance from the "first" level (I really don't understand how this game uses the term level) is to have 5 "Perfect" games and this perfection is based solely on how fast you can finish the game. When I see people saying that they are on "level" 172 or 200+, it makes me wonder if this perfect game requirement is resulting in the this game never coming to an end. Another game in this series, Legend of Maya, is the same way. I really hate to give up on a game, but in both these instances, I'm about ready to. It is very frustrating to play knowing you have very little, if any, chance of meeting these unrealistic goals.

I would rather spend my time exploring other games than play this one over and over again and never get anywhere.
 
 
 posted in Legend of Egypt: Jewels of the Gods on May 5, 15 6:08 AM
Does anyone know what the meaning is of the revolving silver ankhs over the buildings? I can't find any information on them in the help section of the game. I don't know where they came from or what I did to get them, if anything. They aren't over all the buildings and they didn't all appear at the same time. Thanks.
 
 
 posted in Legend of Maya on Jan 24, 15 11:48 PM
I have been playing this game for hours and hours over several days and I feel like I'm stuck in a loop. I can't seem to make any forward progress. It appears that I have at least 2 more buildings to create and a few more to upgrade, specifically the temple and the hunter's lodge. I also have not obtained the use of the ring and telescope powerups nor the 3rd gnome. I think I am playing without the timer, although I see the timer count down, but I can still keep on playing even after the timer runs out.

When I look at my milestones, I have gotten way more materials than the limit, have used all the pearls except for one red one, and have only made 5 out of 10 "perfect" games, whatever that is. What, exactly, is a perfect game? And there is mention made of various levels, but I don't see any explanation of what the levels are, how you move from one level to another or how you know which level you are on or what you need to do to progress. Even though there is a lot of information on how to play the game, there also seems to be a lot of information missing. For instance, the help says that periodically, you will be given the opportunity to purchase and upgrade buildings. So far, I have found no rhyme or reason as to when this happens.

It also took me awhile to figure out how to purchase the powerups, at least the 3 that I have available so far, the boat, the necklace and the skull. The only time that I can hit "shop" and have money available is right at the end of a game when the screen is rolling up. Otherwise, if you don't catch it then and wait until a new board has been displayed, you will find out you have no money available to buy anything.

So, what am I missing? I like this game a lot, but I'm getting a little frustrated playing the same board over and over and getting nowhere. Any help would be appreciated.

Thanks.

P.S. I figured out what a perfect game is. It is when you finish the board before any of the 3 stars at the bottom disappear. Very hard to do. I am now up to 6 out of 10 required perfect games and I have played over 140 games. Does that tell me I'm not very good at this? LOL
 
 
 posted in Legend of Maya on Jan 24, 15 11:23 PM
I've had no problems playing it at all and I have Windows 8.1 on a Dell Inspiron laptop with a Nvidia graphics card. Good luck. Perhaps this needs to go under to Tech Issues topic.
 
 
 posted in Alex Hunter: Lord of the Mind on Jan 18, 15 3:44 PM
I am stuck in the corridor where you have to fool the camera so that you can get past it. There is a newspaper on the couch that has to be moved in order to get the tile under it. I cannot figure out how to move the newspaper and the built-in walkthrough is no help. When I put my cursor over the newspaper, it turns into a magnifying glass. When I click on it, the newspaper shows up in a pop-up screen. No matter how many times I click, that is the loop I am in. How do you move the newspaper to get at the tile? I believe I am stuck and can't go any further until I can get this solved. Any help would be appreciated. Thanks.
 
 
 posted in Family Vacation 2: Road Trip on Aug 26, 14 12:13 PM
Another player in another discussion solved this for me; the cobweb was in the bucket on the floor. The hint button does not work correctly, obviously, as it went nowhere near the bucket.
 
 
 posted in Family Vacation 2: Road Trip on Aug 26, 14 12:10 PM
dmarie, that was exactly the cobweb I missed; the one in the bucket. Boy, the hint button sure doesn't work right, does it? Thanks so much for the help.

Maureen
 
 
 posted in Family Vacation 2: Road Trip on Aug 26, 14 10:26 AM
I'm stuck on finding the last cobweb. Was there one in the trunk? Thanks.

Maureen
 
 
 posted in Family Vacation 2: Road Trip on Aug 26, 14 9:52 AM
I think my last cobweb in the attic is in the big trunk; at least that is what the hint button indicates. But I can't get the trunk to open. It closed automatically when I found all the objects in it. Now what do I do? Thanks.

Maureen
 
 
 posted in Family Vacation 2: Road Trip on Aug 26, 14 7:40 AM
Found them! I thought they were part of the shoe or whatever is in front of them. Thanks so much Average.

Maureen
 
 
 posted in Family Vacation 2: Road Trip on Aug 26, 14 5:49 AM
I can't find the sunglasses in the boy's bedroom, my last item to find, The hint button keeps sending me to the space under the bed. Also, a hand appears when I hover over the guitar, but I can't make anything happen. I'm thinking the sunglasses are behind the guitar? Thanks.

Maureen
 
 
 posted in Elizabeth Find MD: Diagnosis Mystery on Aug 9, 14 3:26 AM
Never mind; I ran into another audio hidden object scene and I answered my own questions. Yes, the sound needs to be on, and yes, clicking on the item in the list plays the sound. What a good detective I am. LOL.
 
 
 posted in Elizabeth Find MD: Diagnosis Mystery on Aug 8, 14 6:59 PM
Do you have to have the sound for the game on in order to hear these clues? And how do you get them to play? Do you click on the item in the list to hear the sound? I got through my first one by using hints and having to play it twice. Hope I don't run into too many more like this, although this is definitely different; something I've never seen before.

Thanks.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator