Posts created by kstormgemini

 
 
 posted in The Happy Hereafter on Dec 4, 13 6:13 AM
01noela445 wrote:I am still having problems with Warehouse Level 3 upgrade. It will upgrade, but doesn't give credit for it & the game won't progress past this point. I have tried uninstall & reinstall about 3 or 4 times. I also tried starting from beginning & only doing the task as they are presented. Still won't go past this point. I hope this is fixed soon. I love the game & would like to complete it.

It's the same for a lot of people (myself included)... It's so bad that somebody actually made a thread just for That specific problem... http://forums.bigfishgames.com/posts/list/259402.page
We're all getting kind of frustrated about it. Big Fish is Usually pretty good about these things but I guess they're bogged under right now or something.
 
 
 posted in The Happy Hereafter on Dec 4, 13 6:05 AM
marielh wrote:...
I did not try to do this quest until it appeared. So, at least in my case, it wasn't a matter of doing quests before they were required. It just didn't work anyway.

Same here. I hadn't attempted it either on Any of the times I tried playing. I'm getting to the point where I may just give up entirely on it and delete it from my computer completely. [sigh]
 
 
 posted in The Happy Hereafter on Nov 27, 13 7:17 AM
[pokes it since it's been a few days since my last post now]
Still no news... Even from the forum folks or the powers that be?
 
 
 posted in The Happy Hereafter on Nov 23, 13 5:41 AM
kimberly7777 wrote:300 is level 1, 600 is level 2 and 900 is level 3. If you look at what's required in the quest is says the Warehouse level 3 needs level 3 shelves. But when you look at the requirements in the laboratory, it says level 2 shelves. It upgrades with level 2 shelves and the quest never goes away. There are no level 3 shelves.

Same trouble here as everybody else.
So no news on a fix yet then? I spent a game credit on this... It's a fun game but if it's not a completed game, I'd just as soon have the credit back to go looking for one that works.
 
 
 posted in Dark Manor: A Hidden Object Mystery on Nov 18, 13 10:26 AM
Last couple of days, Dark Manor has been freezing, locking up &/or just straight up crashing. It's driving me batty. It works for a bit and then splat!
Freeze!
Stall!
Crash!

I hope it gets fixed soon. I like the game but I'm losing faith in it with all the glitches that have been periodically popping up recently.
 
 
 posted in Dark Manor: A Hidden Object Mystery on Nov 4, 13 12:53 PM
I'm not that close to being out yet, but already I'm getting nervous... That border is gettin' Awful Close....
So put me down as a future land-grabber too.

Sincerely,
Hostel vonGeist
~kstormgemini~
 
 
 posted in Dark Manor: A Hidden Object Mystery on Nov 4, 13 12:49 PM
Glad to know it isn't just me. I get maybe a couple minutes out of it but then it freezes up &/or crashes... If I get in at all. Don't get me started on the lag.
[sigh]
But at least they're looking in to it so that's good. I really like this game and would be really bummed if it turned out I couldn't play it any more.
 
 
 posted in Bush Whacker 2 - Free to Play on Oct 19, 13 11:06 PM
Anybody else having trouble getting the Halloween pet packs or even buying Bush Bucks the regular way??
I've been getting "operation timed out" since midway through yesterday and am trying to figure out what's going on.
I'm not having any trouble anywhere else. Not with the rest of the site or other sites; it's Just trying to buy the pet packs and bush bucks.

:edit: Forgot to mention my net speed is pretty high so it's not at this end speed wise.
 
 
 posted in Bush Whacker 2 - Free to Play on Oct 7, 13 8:36 PM
Okay, I've started the Swamped Family quest and have run into a snag.
I've done up to the dog itself but am stuck on the Swamp Detour map. The main map shows 3 fields but I've only been able to find/finish field 1. Where are the other two fields & how do I get to them?
I mean I've found some of the dog bones treats in the completed field 1 but aren't I supposed to be working on the other fields by now?
I've poked and prodded as much as it will let me that I know of but still only the one field appears to be available to me. What am I missing??
Please and thank you for any clues you may have for me on this.
 
 
 posted in Bush Whacker 2 - Free to Play on Aug 31, 13 12:30 AM
Go to the Commons, over where the other critters are in a pen in the upper right hand corner of the clearing. There's a man and a woman there. (in case you haven't gotten a regular pet before/yet and don't know about Misty)
Talk to the man, he'll give you a list of options of what to do. One of them is renaming your pet. Hope that helps.

:edit 1:
~this is, of course, assuming they're where they are for those of us who've done any of the pet quests... I'm not sure if the man is there before you do any of the regular pet quests or not. I don't remember now. If not, maybe the woman will be able to help.~
:edit 2:
~Was just reminded that until one has built the stables for Misty, not much can be done having to do with pets. So if you haven't built the stables, it's a fair bet that you won't be able to rename your kitty until you do.~
 
 
 posted in Bush Whacker 2 - Free to Play on Aug 1, 13 3:02 PM
I was coming here hoping somebody would have an answer about that achievement!
I figured if I was confused about it, there'd be at Least one other person with the same question.
And I was right. I'm looking forward to getting all these achieves. I came to the game a bit late so some of the achievements are lost to me but I'm determined to at least Try making a dent in the seasonal ones.
I will say the games are little tougher to beat this event. Or wait, the last event didn't have games... Did it...? Well, anyway, they're a little tougher than the last event to get the tokens. Not complaining, just stating an observation.
I'm not sure if I prefer the "easy" events or the ones with games... I think they both have their merits and detractors. I'm just glad I'm not in control of the aim! LOL
If an AI has problems hitting the target with regularity, I can just imagine my being in control would equal No tokens.
Anyway, having fun and looking forward to the next event after this even. And that's a rare thing for me. Most sites' events are kind of crap for a less-than-social butterfly like me.
Thanks for the fun and the helps when we get stuck.
[waves then ghosts]
 
 
 posted in Bush Whacker 2 - Free to Play on Jul 22, 13 1:09 PM
Took a bit after the clearing of my cache and all for everything to load again but I Just tried it and yup, it works now. Thanks everybody! =D
I wanted to tell them myself but I see they closed the ticket and I figured they'd be a mite cross if I reopened it just to tell them thanks and great job. LOL
So would you tell them for me in case they don't have a moment to read these threads? I realise they're probably megaseriously too busy to do so for themselves but if you have a second, tell them for me if you please? I appreciate it muchly. n_n
I also appreciate your help in all this as well.
Much love to y'all & the staff,
Sincerely,
~me
 
 
 posted in Bush Whacker 2 - Free to Play on Jul 22, 13 9:17 AM
Thanks NobleKen, I appreciate it. I really like this game and was speeding along quite nicely, in my estimation anyway, until the glitch showed up. Then it felt like I hit a brick wall at high speed.
I'm still doing other quests though and took advantage of the weekend sale to use up a credit or so I had laying around moldering away from neglect since I started playing BW2.
So I'm not with out something to keep the boredom at bay. lol
But I am looking forward to when they might be able to get this fixed so I can race on ahead again.
There are so many things I want to explore still... And after all, Nate's gone and got himself into trouble again hasn't he. [shakes head]
That boy... He needs a keeper I tell ya!
Again thanks for the help and I'm glad I'm not just nuts... Did that come out right??
 
 
 posted in Bush Whacker 2 - Free to Play on Jul 22, 13 6:26 AM
Is anybody else having trouble with the last puzzle on field five of Dusty Loop? That's the one just before the bandits.
I ask because I'm having technical trouble with puzzle three of field five on Dusty Loop and wanted to know if I was the only one.
I sent in a ticket but it was over the weekend & nobody's around then. I also made a note of it in the technical problems thread but I don't think that's even being watched any more.
I've even got a screen shot of what's going on (or not in this case) with it...

http://i41.tinypic.com/2hnbcyx.png

I've gone to the other puzzles, no problem with them. The completed puzzles open and show just fine.
I went into the secret area of Dusty Loop where I'm working on the puzzle there as well. Again no trouble. It seems to be Just the third puzzle on the fifth field.

And after squinting closely at the "puzzle" I saw maybe three or four Tiny TINY specks of sand colored pixels. On a hunch, I decided to see if I could "drag" them to the tiny square you see at the center of the puzzle.
I tried it, and as soon as the sandy pixels got anywhere Near the tiny square in the middle, they were sucked in to it! And there they sit in a huddled sandy mass in the tiny box. They don't look like anything, it didn't appear as though they were put any particular way on there... They're just this sad sandy clump of pixels that don't resemble anything.
I would Also like to add that I only found a Couple of the Many puzzle pieces I had amassed by now. By Now the puzzle would be half complete (a little over actually) with only 14 more pieces left to go at this time.
Now I'm wondering how badly I mucked the whole thing up by dragging the sandy pixels to the tiny square.
[le sigh]

In any case, does anybody know what's going on or has had this trouble themselves? If you got passed it, how?

Anyway, thank you in advance for your help and patience.
I really do enjoy this game and hope to continue playing through soon.
Sincerely,
kstormgemini (~me)
 
 
 posted in Bush Whacker 2 - Free to Play on Jul 21, 13 7:42 PM
Thaliamin wrote:I'm a bit disappointed that Investigator Kaine didn't put on / take off black shades when the case was solved!!


Totally agree!
That was an interesting one... Well, at times, frustrating. Not because it was hard but because he kept going, "I'm going over here to think on the clues, you go over there and whack bushes."
I wanted to tell him, "Nooo You whack some bushes for a while and I'LL think on the clues for a change Bub. This is a desert and whacking things takes a Lot of Work... You should try it some time!"
 
 
 posted in Bush Whacker 2 - Free to Play on Jul 21, 13 5:41 PM
NobleKen wrote:You shouldn't be able to hit the cat.

Shouldn't be able to but that was the only way I could get the little bugger to come with me.
Don't ask me, I thought it was mean myself, but I'm not the one making the game.
The game has a few moments of where it's kind of in poor taste. (like one of your Required quests is to get an alcoholic 40 bottles of booze! Really guys?)
It's fun and addicting but in some cases, I'm not sure I'd let my kids play it. [shrugs& ]
 
 
 posted in Bush Whacker 2 - Free to Play on Jul 21, 13 3:18 AM
I'm going to open a ticket for this but I figured since it Is the wee hours for them, I might as well post it here too in case others have the same trouble &/or know what's up before they're up and around. (it Is Sunday after all so I'm not likely to hear from them at all until some time Monday at the earliest I would think)
What I put in the ticket:
I'm on field five's last puzzle. I've found three pieces already but when I go to the puzzle itself, nothing is showing up. I've taken a screen shot of what I'm getting. (please note I resized it a little for loading purposes)
http://i41.tinypic.com/2hnbcyx.png
I've gone to the other puzzles, no problem with them. The completed puzzles open and show just fine.
I went into the secret area of Dusty Loop where I'm working on the puzzle there as well. Again no trouble. It seems to be Just the third puzzle on the fifth field.

Hope to hear something or that it helps some how... Not sure how it would other than maybe helping others know they aren't nuts. (At least not about the error anyway. )
 
 
 posted in Bush Whacker 2 - Free to Play on Jul 5, 13 2:14 PM
Never mind. I finally got the cat to turn up again. But I couldn't tell you how.
I Think it may have been because I Meant to whack him this time and made sure to take out all the bushes and such Before bopping him. But I can't be sure.
So while the question isn't relevant to me any more, it's Still unanswered.
 
 
 posted in Bush Whacker 2 - Free to Play on Jul 5, 13 11:40 AM
I'm on the general store quest for the missing kitty and I have a problem...
I accidentally whacked the cat and now I don't know if I skuddled the whole quest or not.
Let me be clear, I did Not Purposely hit the cat that appeared. He appeared at the same moment I was being charged by a scorpion and got in the way.
But shouldn't he have been unhittable? And not like... Turn into a potted cactus you can take home, & use to help complete the items you find for customizing, if you Do hit him...?
Seriously warped here.
It was weird (and kinda ew-worthy) enough that we're digging our bbq meat out of the shrubs to begin with.
But to have a quest go bad because the thing you're suppose to nab can be conked & unfindable again...?
Seriously Not Cool.

[edits] Sorry for wandering around a bit there... What I need/would like to know is...
Will the cat reappear or did I screw it all up? And how do I fix it or get it to reappear in either case? Or am I just screwed on this quest and have to just Hope it wasn't cannon to moving the whole schpeil forward...?
 
 
 posted in Gardenscapes 2 on May 13, 13 9:33 PM
kathy909 wrote:
LizzieK wrote:The photos are gathered throughout the game. I missed one the first time I played because I didn't listen to Austin long enough while he was talking to get the photo. This can happen at several places in the game. It was not the "last" photo given as it was in the first few pages of the album and it was on a page that contained two photos.

When I played the second time I was careful to not be in too big a hurry during Austin's talks about his life and I got all the photos.
if you or anyone is still reading this would you tell me exactly when and where you got that photo. i have been through this game 4 times and still dont have that picture and its driving me crazy. thank you.


Same. It's the only achievement I've yet to complete and it's driving me bananas.
I try to listen to him but I'm never sure how many times I'm supposed to prod the old fart before he's done talking. Would be easier if he just rambled with out my having to poke him for the next chunk of info.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator