Posts created by shanyem

 
 
 posted in The Great Gatsby: Secret Treasure on Dec 30, 13 12:49 PM
I also am having this problem. There is NOTHING to click on in either the main room or the bedroom in Judy's apartment (I've clicked on everything including the dresser in the bedroom). I have uninstalled/reinstalled the game and still have the same problem. I have also posted this problem on the technical issues board but haven't received a reply yet.
 
 
 posted in The Great Gatsby: Secret Treasure on Dec 30, 13 10:11 AM
I need to get the powder for the keypad. First I was having the problem of the disappearing cursor as well as the problem I am still having - I can travel back and forth between the two apartments but there is NOTHING to do in Judy's apartment. I have clicked on every item on the dresser in the first room (message at top of screen says there is nothing to do in the room) AND have clicked on everything on the dresser in the second room (as well as every place item in this 2nd room). I have clicked on every item I can see in both rooms. Nothing works. Please note I uninstalled/reinstalled the game and now the cursor does not disappear but still have the problem of not being able to continue with the game.
 
 
 posted in Jennifer Wolf and the Mayan Relics on Aug 13, 13 12:12 AM
I will not bore you with a review of the storyline (not sure why reviewers do as it is in the synopsis posted with the game) let's just say...been there, done that SEVERAL times. Rather boring and poor quality in relation to other games recently released. No VO, static pictures. Items very small in HO areas even though there is an enlarger. I have to say that I am once again disappointed that a NON CE is not even worth using a free game code earned from buying CEs! Don't know about everyone else but I've actually had codes expired because of the poor quality of games able to be purchased with them! Anyway, I'm not getting this game either!
 
 
 posted in Haunted Legends: The Curse of Vox on Jul 22, 13 7:30 AM
My screen has gone black twice since purchasing the game. My system is up-to-date and I have already re-installed the game 1X. Any suggestions?
 
 
 posted in Island of Death: Demons and Despair on May 12, 13 2:03 PM
I've tried to get other help and have had no reply...so I hope you can help me here!
I am on the ladder looking at the star in the ceiling - the one that goes on the chest (yes, I've found the chest). Unfortunately when I try to get the star, it says I have to get something big to break the chest. (?) If it's a glitch that's fine...but nothing has made me able to continue with the game - I've tried using items on the star but no good.
 
 
 posted in Island of Death: Demons and Despair on May 11, 13 9:59 AM
I've found the star - and I've found the trunk. Unfortunately I can't TAKE the star out of the ceiling! I've tried using the shears and other items but it just says that I have to find something to break the trunk. Please help!
 
 
 posted in Enigma Agency: The Case of Shadows Collector's Edition on Apr 29, 13 11:02 AM
I started the puzzle on the door to the pyramid - making the parts of the face correct. I got the mouth, then switched to the eyes..then nothing. Nothing will move. I can't go on as the eyes and nose won't change. I've uninstalled/reinstalled and still the same problem. I am able to move around other screens - and see the raven that keeps flying and landing on the left ledge. I'm stuck...and it's 1 1/2 days now. I'd appreciate help.
 
 
 posted in Enigma Agency: The Case of Shadows Collector's Edition on Apr 29, 13 10:57 AM
I also cannot get the stone door to work - but I think it is a technical problem as it started to work then just stopped. And yes, I did delete/re-download the game and it still doesn't work.
 
 
 posted in Nightmare Adventures: The Turning Thorn on Feb 16, 13 7:13 PM
I was was at the point in the game in which I had to gather 'buttons' for a keypad. I got the last letter 'A', went to the keypad, put it in it's place - it disappeared. I put in the keycard anyway...said I was missing a part. The hint pointed me to the same place. I uninstalled and re-installed the game. I STILL have no 'A' and now I no longer have a keycard...AND it looks like I never put it in the slot.
Help?
 
 
 posted in Mystery Trackers: Four Aces Collector's Edition on Oct 14, 12 12:13 AM
Loved the game - knew that this was going to be a good one as I enjoyed the others. I do have a comment to make for those who complain about the lip sync of the voice overs...if you look at the actors, you will notice that they AREN'T speaking English! Most of these games come from eastern Europe and can be sold in many countries with only a few tweaks. Just had to comment!
 
 
 posted in Aaron Crane: Paintings Come Alive on Feb 21, 12 11:06 PM
I finished the game just a few minutes ago...so here goes! I was happy to see an adventure game as I needed a break from my usual HO games. I liked the art work. Unfortunately I felt the hint system was a waste and didn't help at all. When I tried to use an object where it was supposed to go, it was difficult as the 'click zone' was quite small in some areas. I didn't like the weird sound made if you clicked on an area where nothing happened. The minigames were so-so...some so easy it was insulting while one or two were really good. All in all it was playable and not bad as a distraction for a few hours. I am definitely glad I didn't pay for the game - but got it with a coupon.
 
 
 posted in Film Fatale: Lights, Camera, Madness! on Feb 21, 12 11:01 PM
Sfcali - I hope you're right as I've always lost my saved game file for most games I've had to uninstall/reinstall. I'd HATE to have to play the game over - lose the fun of it! Here's to keeping our finger's crossed that we can pick up close to where we left off!
 
 
 posted in Film Fatale: Lights, Camera, Madness! on Feb 15, 12 4:34 PM
I've posted this in the technical problem list...but just wondering if anyone else has this problem with the game and if they did, how you got around it. IF YOU HAVEN'T GOTTEN TO THE 'X MARKS THE SPOT' THIS MAY BE A SPOILER!!!!!When 'eaten' by the monster, I hit the map and 'jumped' out instead of clicking on the journal to use the blueprints. I've tried to get back INSIDE the monster (as I think I have to be there to get out, right?) and am unable to. I can get to the bottom of the elevator, with 'mum' hanging in the distance but am unable to walk out. Any ideas?
 
 
 posted in Film Fatale: Lights, Camera, Madness! on Feb 15, 12 4:28 PM
I think this is a bug...? Anyway, I get 'eaten' by the monster in the end and have to access the blueprints in the journal. I hit the map button instead and 'jumped' to another location (itchy clicking finger I guess). Anyway, I can't get back to being inside the monster inorder to defeat it and save 'mum'. I've tried re-entering through the theater, director's room, go down the elevator thing... but I can't step out. It just says that I have to hurry to save 'mum'. Any help? I'd hate to have to play the entire game over.
 
 
 posted in Guardians of Beyond: Witchville Collector's Edition on Dec 4, 11 11:21 AM
I'm glad I looked at the reviews/comments about this edition as I was trying to figure which version I was going to buy! I'll stick with the regular and skip the Collector's Edition this time...don't want to chance it!
 
 
 posted in The Keepers: Lost Progeny Collector's Edition on Nov 13, 11 1:08 AM
Graphics are good, voiceovers are better than what I've seen lately. I like most of the animations - one was pretty bad, but others were good. I had no problems with the mini-games. I like that there are plenty of mini-games so this is a plus for me. I'm intrigued by the storyline...want to see what happens next. Finished the demo with about 20 minutes left which is about average for me. I'm gonna buy this one - also helps that I'll get an additional stamp for it! I hope I'm not disappointed!
 
 
 posted in Frankenstein: The Dismembered Bride on Sep 3, 11 1:56 PM
Just wondering if anyone has finished the game!? I've completed the demo and am about to look for the parts for the machine - just after the mini game where you had to find the numbers to the machine parts on the diagram. Trying to figure out if it's worth buying or if I have only a little bit left to play!
 
 
 posted in Snark Busters: All Revved up on May 7, 11 1:53 PM
I was thrilled to play this game! One major problem that I hope is a one time issue - I was unable to play the mini game with the figurines. It wouldn't let me put the vehicles on all the spots, and no animals could be places on the bottom right house. I'm going to check other posts to see if there are any other glitches. If not - definitely a buy for me!
 
 
Just finished...and like so many others was very disappointed. WAY to short a game and as another person has said...there would be no way that I'd trust that the potion was the right one! I haven't played the bonus game yet...maybe it'll make up for the main game? Unfortunately I'm not expecting anything but an even weaker game.
 
 
 posted in Fallen Shadows on Apr 23, 11 10:58 PM
For some reason I can't seem to figure out how to play this mini game! I've clicked on matching cards (king-king), matching suite (spade-spade for ex) and nothing. Without a walkthrough and no hint available except a hint, I seem to be lost.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator