Posts created by sandydee8

 
 
 posted in Big City Adventure: London Story on Jan 30, 12 12:46 PM
I have gotten to the stamp collection, and somehow had taken the Prince Albert Memorial stamp before the instructions requested it. Now the instructions will not move past the Prince Albert stamp to the next one. Do I have to start over again? Thank you.
 
 
 posted in Nemo's Secret: Vulcania on Dec 10, 11 12:08 PM
Replying to myself: DUH! I figured it out.
 
 
 posted in Nemo's Secret: Vulcania on Dec 10, 11 12:01 PM
I took the elevator to the third floor, checked out the robot arm, picked up the necessary pieces, focused the telescope three times, clicked on the flying robot, got on the elevator and returned to the first floor. Now I CANNOT open the door. I'm sure I'm missing something, but . . .
 
 
 posted in Hidden Expedition: The Uncharted Islands on Dec 9, 11 12:06 PM
I've completed the tasks in the Coral/Armor Room (removed leg & arm from armor & noted the little monster in the coral to the left). Then I have tried to locate the **** scene "to the left" per the walkthrough. Cannot find it. Can someone please help? Thanks.
 
 
Thank you so much! So far I love this game.
 
 
Can somebody please tell me how to get the screwdriver in the Medical Library? I've the ladder for the first object, then collected it back into my inventory. I then tried to get the screwdriver without AND with the ladder, but no luck. Help, please.

Thank you a whole bunch.
 
 
 posted in Dark Dimensions: City of Fog on Aug 19, 11 12:10 PM
Cannot find this ****. The tree is "blank" and I cannot move on without the items from the **** scene.
 
 
 posted in Mystery Trackers: Raincliff Collector's Edition on May 5, 11 10:48 AM
Cannot find it.
 
 
 posted in Margrave: The Curse of the Severed Heart on Apr 11, 11 11:05 AM
Where the heck is the Venus Flytrap? I have gotten to the Sunflower Garden, but cannot locate the Flytrap. Help, please!
 
 
 posted in Treasure Seekers: The Time Has Come on Mar 15, 11 12:18 PM
I have read and re-read the walkthrough on BFG (and on [removed by moderator]). There appears to be NO mention of the sledgehammer, and I am unable to paint the idol. I do not wish to start all over again since I'm almost at the end. Please help! And please don't refer me to the walkthrough - the info is just not there.

Thanks in advance.
 
 
 posted in Phantasmat on Feb 6, 11 9:47 AM
I've found all the piano notes, but when I try the keys (with help from the walkthrough) it does not work - the "sol" key doesn't play correctly as per the walkthrough.

Thanks!
 
 
 posted in Lost in Time: The Clockwork Tower on Jan 10, 11 11:59 AM
I started this game and could not get into the drawing table in the Atrium right at the beginning and it won't open. Can anybody give me a head's up on why this is happening (or not happening)? Thanks.
 
 
 posted in Hidden Mysteries: Salem Secrets on Dec 16, 10 2:17 PM
Did you ever get the answer to this? I too am stuck "axless" and can't progress any more (and I love this game also!). Please help if you can!!
 
 
 posted in Bloodline of the Fallen: Anna's Sacrifice on Dec 8, 10 2:24 PM
I find only three plants in my inventory to use in the "consume" part of the poison flower sequence. Does anyone else have this problem?
 
 
 posted in King Arthur on Sep 26, 10 10:23 AM
Has anyone discovered where the star is, and how the heck do we get hints! (Please!) Thank you.
 
 
 posted in Mystic Gateways: The Celestial Quest on Sep 11, 10 12:30 PM
I have dusted that darned portal until it's got to be **** and span - still not able to get through it to chapter two. Help, anyone - please?
 
 
 posted in Brunhilda and the Dark Crystal on Aug 5, 10 9:49 AM
I've put out the fire in the village in Chapter 4, done the mini-puzzle, but now am stuck in the village and cannot get into the next scene. Any hints? (love the game!)
 
 
 posted in Skymist - The Lost Spirit Stones on Jul 8, 10 9:37 AM
I think this is a great 5 star game. As I am disabled and visually impaired, I often have trouble with graphics - not with Skymist. I love it.

Also, I have had absolutely wonderful communications with the game developer and am so impressed with them. Talk about customer relations! These people know what they are doing.
 
 
 posted in A Gypsy's Tale: The Tower of Secrets on Jul 4, 10 12:55 PM
oldaunt wrote:Look on page 5 of this forum for the game. There are some good ideas. One of which I tried. Hope this helps. Have fun


I looked on page 5 and can't find the hint you referred to. I am visually impaired and sometimes this is a BIG problem! If you have any more info about this gardening problem, please let me know (and thanks for responding so quickly).
 
 
 posted in A Gypsy's Tale: The Tower of Secrets on Jul 4, 10 11:07 AM
I've gotten to the Queen's garden and have planted all of the flowers correctly, but the pillar has not disappeared so I can go no further with the game. After searching through the forum for anybody else with this problem and finding none, I'm hoping someone can help me. Thanks in advance.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator