Posts created by lemarmot

 
 
 posted in Frankenstein: Master of Death on Jan 26, 15 2:12 PM
thanks very much, Julie - I've done all those things, but still can't get in

I think I need that key

I've uninstalled and re-installed, but still the same thing

Guess I'll wait a bit and try again
 
 
 posted in Frankenstein: Master of Death on Jan 26, 15 1:11 PM
I can't get into the castle - I'm at the passage, but I need some kind of key to move that thing

There's an opening up high on the cliff, but I don't know how to get up there

help, please
 
 
can you help me, please

I can't get the saw from inside the tree - the hint points to the fungi growing on the side, and I can see the saw, but can't grasp it

I think maybe there is a sequence to opening the fungi, but I haven't found it yet

Janice
 
 
twin222 wrote:Also having the same issue as violetsue. Can't go down to start the crypt chapter. Please advise. No fix - no buy - it is a pity as it seems to be a great game!

EDIT: seemed to be a glitch. looked into the guide. the hint showed me to go down where i could not go. the map did not show anything. but i went back and had to play a HOP to get powder and could proceed so far... try it!


where did you go back to? same problem, and I don't understand the strategy guide - you need powder?
 
 
 posted in Nancy Drew: The Silent Spy on Dec 5, 14 1:23 PM
I've been searching for the last piece (slowly, slowly) for three days now, and I'm going nuts.

Would some one please send me a saved game - I'd be grateful - this is a really hard game

Janice
 
 
 posted in The Far Kingdoms: Elements on Nov 24, 14 3:48 PM
where can I get the mermaid's tears needed for the potion?

Janice
 
 
 posted in Nancy Drew: The Silent Spy on Nov 24, 14 12:00 PM
can't find where to go after ewan says he'll have to fix the termostat - wandered around until I found the main drive - waited there, but nothing happens after that

can you help me, please

Janice
 
 
 posted in Mystery Castle: The Mirror's Secret on Oct 8, 14 12:34 PM
I keep feeding this thing, and nothing happens exept I get more crumpled letters

How do I get out of this?
 
 
read61 wrote:As a Canadian I just wanted to mention L'Anse Aux Meadows in Newfoundland, believed to be the first North American settlement by Vikings. When I noticed the word Meadows in this game title I wondered if it might be based on this...

We visited L'Anse Aux Meadows a few years ago when we toured Newfoundland.. ... what a wonderful experience that was ---- also the coins in the game were Canadian (sort of)

here are some photos from that tour
C:\Users\Janice\Documents\Memory Books\Newfoundland\Nfld Tour\pics from Sept tour

Wonderful people in Newfoundland - I got screeched ... look it up on Google
 
 
 posted in Warlock: The Curse of the Shaman on Aug 14, 14 5:43 PM
I finally got past the mermaid - clippers problem by uninstalling - then re-installed with a different profile -- it's been working perfectly since then

And it's a very long game - I'm now in great great grandfather's time, but I do have to stop and get the llaundry done

loving this game, and it was worth all the hassle about clippers

Janice
 
 
 posted in Warlock: The Curse of the Shaman on Aug 14, 14 11:30 AM
Valdy wrote:Several copies of this game does seem to have a glitch when it comes to cutting the net with the clippers. I had no problems with that.

after reading about other copies, I tried uninstalling and then re-installing - hoping that I'd get a better copy

no luck, so I'll just have to wait to see what happens with a fix

Janice
 
 
 posted in Warlock: The Curse of the Shaman on Aug 12, 14 8:22 PM
I did the same thing that sonofstar did - played to the same point with the mermaid - two profiles, one easy and the other casual - but the problem was still the same - net back on and no clippers.

ho hum - think I'll give up now

Janice
 
 
 posted in Warlock: The Curse of the Shaman on Aug 11, 14 1:32 PM
same as three other game players here - used clippers once, lost them, and when I went back the net was on mermaid again

is this a glitch, or are we missing something critical

so far, have really liked the game

Janice
 
 
 posted in Crime Solitaire 2: The Smoking Gun on Aug 6, 14 1:18 PM
this is the best game I've played in a long long time .... and it's a long, long one

I've been playing the Story mode for two days, and not finished yet ... I love it, I love it .... more please ... I didn't like the first one much

Haven't tried the other two modes, so I'll do that for a change now

Happy Granny on Vancouver Island
 
 
 posted in Fright Collector's Edition on Jun 28, 14 6:09 PM
in the bonus game, I haven;t been able to focus the telescope, and can't leave that room until I do

can you give me a hint, please, about how to proceed

so far I've really like this game

Janice
 
 
 posted in Whispered Legends: Tales of Middleport on Jun 11, 14 12:23 PM
I bought this one because of the sale price

Been playing about an hour now, and no problems so far
 
 
well, I'm very happy to be finished at last

didn't like the squeeky fairy voices - much disappointed and surprised to be so because I enjoyed the previous games from this developer

I always look forward to the "Making Of" in the extras, but even this one was a disappointment
 
 
Hi Minesita

thanks for your hint (ha, at first I was thinking of Girl Guide cookies)

anyway, can you tell me now, please - where is the guild house

 
 
seems like most people have a problem with changing the signets, but I don't have the fourth one yet

I'm in the armory, have the crossbow, and there's a chain pulley of some sort that needs attention

on the walkthru, it says to talk to Magrate and get the 4th signet, but can't find him either

please tell me how to fix this because i can't go any further

help, please
janice
 
 
 posted in Nancy Drew: Alibi in Ashes on Jun 2, 14 10:24 AM
the walkthru says I'm supposed to get somebody else to take over and look at a map, but I've talked to everyone and stuck there

please help

Janice
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator