Posts created by Poof11

 
 
 posted in Dark Canvas: A Murder Exposed Collector's Edition on Sep 26, 15 3:29 PM
Hi bribling and Penny1942. I generally use the custom mode for playing games and disable the hints and skips. It seems with the hint system disabled that the light bulb does not glow. If you switch modes, and disable your hints and find that you need to use a hint you can always go back in via the options and re-enable the hint button to use during that time and switch back again. I know this isn't a complete fix but this will enable you to finish playing the game with a few adjustments and not having the bulb glaring at you the entire time.
Good luck. I hope you enjoy the game. Have a Great Weekend!

ETA: Since the developers found it necessary to disregard your custom choice to not want hints and skips whenever you entered a HOS or mini game the light bulb relit. This caused me to either reenter the options menu and reselect the custom mode and when I finally got fed up, I just clicked on the hardest mode which actually kept the light bulb from glaring.
 
 
 posted in Midnight Calling: Anabel Collector's Edition on Sep 19, 15 6:43 PM
For those of you, like me, who had a hard time getting the second part of this chess puzzle the following moves worked for me: Take your queen and move it to the third square to the left of where your queen currently stands and then move it one over to the second square to the right. This is what worked for me.

The SG made you either think you were to slide it all the way to the end and then back again. Or, I tried multiple other moves 3 or 4 to the left then back to the original position, etc. I agree with the above poster, ganonsbane, that a small arrow with a circle noting the move would be much clearer.

I myself haven't played chess in years and can't seem to get myself back into the flow when these come up in mini games.

I'm with you dippydebby, chess and slider puzzles just aren't my bag either. Slider puzzles are the worst for me, always have been....There's always that one dang piece that you can't seem to get into the right space but due to my competitive nature and wanting that achievement of not skipping a mini game, I rarely, if ever give up until I get it although I am loathing every minute of it...lol. I remember those plastic slider puzzles from when I was a kid. After like an hour of trying to get it, I would get so frustrated with that one piece, I'd pop it out and slide it in where it should go just to say that I finished it...Can't quite do it that easy with a computer game though...lol.
 
 
 posted in Mystery Tales: Alaskan Wild Collector's Edition on Aug 30, 15 10:29 AM
Thank you Bartsister for posting the codes and Penny for the warning about the tech issues. I did go in and read the tech issues after posting this request and now I think I will wait for the patch before purchasing this specific game. I think I'll go with last weeks offerings and Thursdays.
Thanks again. Have a great day !
 
 
 posted in Mystery Tales: Alaskan Wild Collector's Edition on Aug 29, 15 6:38 PM
Could someone please post the code for today's 50% off coupon. I am currently unable to click on the banner nor can I see the coupon code to use and nothing is appearing in my cart as a discount.
Thank you so much in advance.
 
 
 posted in Mystery Tales: Alaskan Wild Collector's Edition on Aug 29, 15 6:22 PM
Thank you both Dax and Nohrah. I think every once in a while we need to be reminded of the manners we were taught. People are in such a rush anymore but forget the simplest things which can make a difference.
Thanks again.
 
 
Just bought this tonight and sadly my Norton found the same problem. I did not find it last week when I downloaded the demo, so I kinda think it has something to do with the fix that was added. I had no problems playing last week what so ever but tonight, I can't even get it to launch due to this virus. What happened to the promise that all BFG games are virus free?
 
 
nanacory wrote:To everybody who ordered this game. I ordered it at 11:00 this morning. I loaded it and it would not let me in at all. I unleaded and then loaded it again. This time, a screen popped up with a VIRUS SONAR Heuristic 132 exe launcher. It would not load or play on my computer without the virus popping up. BEWARE


I just ordered the game myself after playing the demo last week. I did not have any problems nor did Norton find any type of virus when I went to play. Now that I have purchased the game Norton is finding a Sonar Heuristic virus in the launcher.exe. Could this have something to do with the update that was added since I last played? Sadly, I did not check today to see that there were 12 pages of tech issues...when will I ever learn?
 
 
 posted in Forgotten Kingdoms: The Ruby Ring Collector's Edition on Jun 28, 15 10:28 PM
I figured out what the problem is during the mini games after having it freeze on me several times during the sling shot game. At one point when I got back into the game, that HORRENDOUS noise was not there and the mouse moved freely and I was actually able to control the target but....once the HORRENDOUS noise kicked back in, the cursor once again became uncontrollable and made completing the mini game impossible since it kept resetting if you missed. I had given it a good go for more than 15 minutes and finally had to give up and skip (which I never do). On the second round, I tried once again but to no avail. So whoever thought up the idea to add that HORRENDOUS noise to the mini games, should be made to sit in a room with that sound being played over and over again. What were they thinking? Two, if the developer offers a fix it should include the deletion of that noise which may help correct the cursor problem.
 
 
 posted in Forgotten Kingdoms: The Ruby Ring Collector's Edition on Jun 20, 15 1:11 PM
I am having a problem with the custom cursor. Trying to hone it in on the mini games is just bad. I had to switch to the regular cursor but you can just about see this teeny tiny white arrow. And what it up with that awful sounding screech during the mini games. Who in their right mind thought of adding that to the game....HORRENDOUS! I already have the sound down to about 10 and this sound during mini games overrides any of the sound selections that you had already made, so turning off the sound completely won't help. Trying to open the strategy guide automatically picks up the ring and the cursor is going everywhere. Also, once again developers when I pick not to have hints...I DO NOT WANT HINTS! PERIOD! I purposely deselect hints and skips due to all to many developers thinking I need extra help from them during HOS and then they glint on the object I am supposed to be looking for if I hadn't found it within their specified time, which is usually only mere seconds. Why do you not allow us to decide for ourselves, if I select no hints...then no hints. You have already built it into the game that if I wanted to change the difficulty that I can do so at anytime. Deactivate the hint button.
I cannot believe that this game was ever put out for beta testing because I know for sure if it was both of these issues would have been fixed. I'm starting to believe that we are the new beta testers but they hope that we'll buy before we see an issue pop up.
 
 
If I remember correctly, it was in the cage. Spoiler: If you have placed the lightbulb check very carefully since you can just about see that there is a key hiding in there....it is so small you can just about see it. I hope this helps.
 
 
After getting task manager to shut down game, I decided to reboot computer to refresh. I was able to get past the first scene and onto the second essence, got through the door but the first puzzle locked up the computer once again. I'm going to keep trying to get through this game but it is really irritating and ruins the flow when you keep getting held up. Hopefully there will be some kind of fix.


by vsvillanoseven on June 14, 10:18 AM
I have the same system and trouble with the cursor as 9otters. I think it's the video card, but don't know how to update it. Does anyone here know how???


If you have say an HP, you can go into the support assistant and have it check for updates. Otherwise, check to see what video card you have and go to their website and they can check your card to see if an update is needed. I hope this helps you out. Good luck.
 
 
I got as far as the introduction where the guy drops the amulet and then the game completely froze. This should not happen on my system. Win 8.1, 10ram, NVidia video card with an additional 2mg ram, etc. Had to Cntrl, alt, Del to exit to task manager.
 
 
 posted in Mythic Wonders: Child of Prophecy Collector's Edition on May 24, 15 7:33 PM
As others, I too had the problem with the game freezing beginning inn the throne room, the cursor freezes when I try to place the object on the door. I noticed that although my cursor disappeared it was still highlighting the map, origami, and menu area. Once I was able to highlight the menu and click continue I would go back into the scene wait a few seconds and then try to place the object from my inventory. Sometimes I had to do this multiple times since I guess I didn't wait long enough but by doing this I was able to finish the game. I did get to the point of frustrating since this continued to happen on every scene that I had to place an inventory item in past this point.
I have a computer built to play games (Win8.1, 10ram, NVidia 630 graphics + its own 2ram, 1TB HD) and even on this system the game took forever to load and exit. Loading took so long that you would have thought you didn't hit the play button. There is no reason this game should have caused the drag it did on my system and I always begin a game on a fresh start without other programs running. So, I can easily see why others are having problems with black screens, stalling, etc. There is definitely something in the programming that is either eating resources or maybe something that should have been removed from the programming once the game was released for sale.
Also, I always go for the collectible items before I check anything else. I also checked every scene prior to leaving that I did get the origami but somehow, I was short 2. Did anyone else have this happen?
 
 
 posted in I Know a Tale on May 20, 15 11:54 PM
Gr8Guy...use the ruby and emerald on the totem by the docks.

Everyone else, you will not be able to light up that room until you have saved the girl, placed the lion switches and received the harpoon, catch the fireflies, etc. Then the blue crystal on the left hand side of screen above your journal can be placed into the figures hands which will bring up a HOS.
Hope this helps.
 
 
HOP
 posted in I Know a Tale on May 20, 15 12:34 PM
If you're referring to the first HO scene: Check the white t-shirt hanging in the scene. Hope this helps.
 
 
 posted in Grim Tales: The Final Suspect Collector's Edition on May 17, 15 4:31 PM
Same here. I originally had it set to custom mode and out of no where the sparkles began along with the hint button unlocking. Switched to the hardest level and worked for a little but again with the sparkles and unlocked hint button. Had to keep switching between levels just to not have the darn sparkles. I have had this happen with other games also.
I have found that most games I have to lock the hint, or turn off, along with the sparkles otherwise when I am searching a HOS all I am seeing is sparkles here and there for where the items I am supposed to be looking for are. What kind of a challenge is that? Why would I buy a game where it is going to show me within seconds where the objects are? If I need a hint I know where the hint button is located. I don't need you to point out where everything is. Why are developers doing this? If you're going to go and show me where everything is then why even bother having a hint button or even a difficulty level to select.
 
 
 posted in Grim Tales: The Final Suspect Collector's Edition on May 17, 15 4:19 PM
I had the same thing happen...I thought it was just me. The collectibles window also had me confused since it does make it look like there should be some kind of action to do like you said a possible HO.
 
 
 posted in Grim Tales: The Final Suspect Collector's Edition on May 17, 15 4:11 PM
Like others, I too had the same problem with the inventory locking. This happened a few times during the game and had to exit out to the main screen and return to game play to have it respond.
The developers should have also not put a morphing object in the first scene since it was almost impossible to get and was no longer there when you returned to that scene at a later time. It should have been left in the follow up scene where you were giving a better chance at picking it up.
Developers should also check these games for when you choose your level and choose not to have sparkles or hints then the game should play that way. Out of no where, I began getting sparkles on everything and the hint button became unlocked. Had to go back in and change from custom to the hardest but the same thing happened after a short while.
Also, what is the deal with the secret room? I did all of the tasks but didn't receive anything. Not sure if I missed something or what.
 
 
 posted in Sable Maze: Twelve Fears Collector's Edition on May 14, 15 6:51 PM
angelfish106 wrote:
twinsoniclab wrote:opened SG to see just what the collectibles were and it froze the game.


I did the same and thought the game had frozen; I was looking at the close-up of where the collectibles were at the time. Clicked on the X to close the page and no response but if you click on the close-up of the collectibles first, then you can close the SG.

Hope this makes sense!


I had the same problem and originally thought the game froze but I also clicked back on the close-up and it responded.
Also, when I finished the demo and clicked it, it booted me out with an access error violation.
 
 
 posted in Rite of Passage: The Lost Tides Collector's Edition on May 2, 15 6:49 PM
Blitzmiz wrote:I am using Win8. It appears to be impossible to download this game -which is frustrating when you've stumped up money and will have to wait to play it. Have I checked DEP - yes, have I switched off my firewall - yes, have I moved from default to alternative download method - yes have I loaded a "Dr. Felix" file - yes. Will I have to wait days to resolve - yes. I had a similar problem with a game last year - the situation was never resolved. One of the biggest issues I have with Big Fish games is buggy software - it makes buying a game on its day of release very chancy.


Blitz...are you having a problem once the game is trying to install? I had a problem this morning once the game was trying to install and it would either do nothing or just hang or would ask for me to sign back in. I had to shut down my BFG game manager 3 times before it finally loaded the full game. Hope this helps.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator