Posts created by moesart

 
 
 posted in The Missing: A Search and Rescue Mystery on Jul 24, 11 3:06 PM
[b]In the **** scene in the mansion I'm not able to pick up the snake. Anyone else?
 
 
 posted in Vanessa Saint-Pierre Delacroix and Her Nightmare on Jul 8, 11 6:51 AM
Apparently it's in a direct 3D device?
 
 
 posted in Island Tribe 2 on Jun 29, 11 4:53 PM
It would be boring without the extra challenge and there would be no incentive to collect the gems. Duh!
 
 
 posted in Island Tribe 2 on Jun 29, 11 4:50 PM
I finished the game with all gold levels. In level 30 its important to update the wood and water huts to the max before anything else.
 
 
 posted in Island Tribe 2 on Jun 20, 11 10:41 AM
Try window mode and adjust your screen resolution to the highest level. Mine is 1024 x 768.
 
 
 posted in Island Tribe 2 on Jun 20, 11 10:38 AM
stacyshafer2 wrote:I can't get the entire game screen to show on my computer. I have reinstalled the game and tried window and full screen modes. I can't change players on first screen or see complete words on right side of screen, see tool bar at top during game, etc. Please help.


I switched to window mode and then I had to adjust my screen resolution to the highest pixel 1024 x 768. That worked for me. Hope that helps.
 
 
 posted in Escape from Thunder Island on May 29, 11 12:19 PM
I found 80 coins and watched the credits but there was no bonus. Can anyone help?
 
 
 posted in The Tiny Bang Story on May 17, 11 6:20 AM
I totally agree. I loved being on my own, no hand-holding. Loved doing the earth puzzle, very relaxing. Very creative, smart game. I hated it to end.
 
 
 posted in The Tiny Bang Story on May 16, 11 5:39 PM
TuffTadpoles wrote:
Surely, someone knows the answer to this question. Come on, doods, it's not hard. I even worded it so it would be easy to answer.


Yes, you have to finish the jigsaw to exit. It's kind of fun. Each time you're focusing on a certain section of the puzzle. I personally separated the sky pieces from the earth pieces. It's very relaxing.
 
 
 posted in Fruits Inc. on May 11, 11 6:54 AM
I found the gameplay to be a little slow but if you pay attention, you can get gold on each level. You have to sell the fruit earlier, and plant more trees or hire more workers (without being prompted to). In other words watch the board and buy materials when needed and drag the fruit to the factory just before it sells automatically. It's kind of clever and expects you to be the same. I just wish it was faster. It's not a buy just because of that reason.
 
 
 posted in Fruits Inc. on May 11, 11 6:48 AM
Lucy1997 wrote:Ok, fellow fishies, I'll take the plunge. I like some time management games as long as they don't make me too crazy (like Farm Frenzy, which I was obsessed with for about a week). But Fruits Inc only made me crazy because I couldn't figure out how to play the game effectively.

I have never played a TM game that doesn't let you get a gold on the first level as you learn; for this one it took me three tries to get a gold medal. I think I figured out how to sell the apples early (but I'm still not sure); and by level two (or was it three?) grandma forced me not only to hire workers but also to hire a technician, whose function was obscure. At least I couldn't figure out how to return to the game without hiring a technician. Also, Grandma's sizeable body wouldn't let me start growing apples--the seconds were ticking away and she was still occupying a lot of the screen.

Happy fruit growing to all who figure Fruits Inc. out, but this is one game I will happily delete.
 
 
Game quit in the train game and when I restarted, it takes me back to the toy store but it's frozen.
 
 
 posted in Celtic Lore: Sidhe Hills on Apr 20, 11 6:51 AM
Too much time wasted loading every scene. Did anyone else experience that?
 
 
 posted in PuppetShow: Lost Town on Apr 15, 11 2:28 PM
smbmax wrote:I rememberd this same problem with the Haunted Halls game and this is what fixed it then and what just fixed it for me with this game. So frustrating. Good luck hope it works for you as it did me!

Click on: Start, Computer, Organize, Folder and Search Options, View (make sure "show hidden files and folders" is checked), Apply, Okay, "User Name" Folder, AppData Folder, Roaming Folder, ERS Game Studios Folder, PuppetShowFolder, Beta Folder, delete Log HTML file.


I went to the live chat and they told me to try this same fix method. I did it and it worked. I was able to finish the game.
They did explain it a little clearer so if anyone needs some help I'm happy to help. I'm just happy I got to the end. Very cool game.
 
 
 posted in PuppetShow: Lost Town on Apr 14, 11 4:36 PM
I bought this game and played it for several hours. I tried to play it several hours later and it won't play. Anyone else having this problem?
 
 
 posted in Puzzling Paws on Apr 6, 11 6:31 AM
This is definitely not for kids. I only got to level 8 before the time ran out. I think it's a buy for me. I hated the story and the conversations but you can quicken them up with a mouse click. It's a little like the Professor Fizzywhatsa game. I'm sure it gets more complicated.
 
 
 posted in The Fool on Apr 1, 11 8:28 AM
you have to give the pipe to the prisoner.
the ladder is used on the stairway to the princess.
 
 
 posted in 20,000 Leagues Under the Sea: Captain Nemo on Mar 28, 11 6:51 AM
On a few occassions after downloading a game, the main menu is in a quirky foreign language.
 
 
 posted in Epic Adventures: Cursed Onboard on Mar 11, 11 11:13 AM
Good graphics. It fills the screen. It's just a little too obvious where to use the inventory items. I like a little more of a challenge. Fun demo but not a buy for me.
 
 
 posted in The Serpent of Isis: Your Journey Continues on Feb 26, 11 6:02 AM
bonnadonna wrote:As a true Big Fish fan and the proud owner of the key ring and plush Big Fish,
I knew right away what the first game was. I dont understand the confusion.


Key ring???? How'd you get that?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator