Posts created by Jorie10

 
 
 posted in Snark Busters: All Revved up on May 9, 11 3:47 PM
maggotUK wrote:I cannot get past without a missing firefly, no help either as the green help button not working. Anyone else with this glitch?


I'm with you maggotUK. I checked the Walkthrough. Last firefly is not available for me either. Hint not working. Did you solve this? - Jorie
 
 
 posted in Mystery Trackers: Raincliff Collector's Edition on May 7, 11 4:34 AM
abengalcatlover wrote:Jorie10 I have 3 posts on here and one is above yours. I finally after hours figured out it was as simple for me to change the cursor from what it is set on. The custom cursor. Try that and see if it helps. Belive me I spent hours on the radon site with adjusting graphics and lost alot of free play doing it. And that one simple thing worked.


Hi, Abengalcatlover!
I, too, disabled the custom cursor, but really did not enjoy playing the game with the system cursor. Maybe I didn't give it enough of a try. Thanks for writing! I'll try the game play again with just the system cursor. Best - Jorie

UPDATE but still not a good solution:
Deselected Full Screen and the flickering didn't happen. Unfortunately, I could not resize the 12"x12" display 'windowed' mode I ended up with. If the window could be resized, Abengalcatlover and I would have a great workaround.

Well, silly me
Just checked System Requirements for the game and Windows 7 isn't even supported. Time to set up my old XP machine. (Mystery Trackers the Void worked great on that old system. I just checked Void on Win7 and see the same issues I see with Raincliff.)
 
 
 posted in Mystery Trackers: Raincliff Collector's Edition on May 6, 11 5:58 AM
ilovered1 wrote:
Jorie10 wrote:Win7x64 - Screen flickers when custom cursor is enabled

Anyone else having this issue? Any solutions/suggestions?

With custom cursor on, I get a lot of flickering as I move the cursor on the screen -- so much that it ruins the game play. Issue is not seen with system cursor, but I am not sure I want to play with the system cursor. Have to watch it so closely to see when the cursor changes that it breaks up the game play.

Sure hope this gets fixed as I'd love to play this game!


Please see my post to abengalatlover on top of this page on cursors. maybe it could help you fix it.


Thanks for responding, ilovered1! I had read all the postings before logging mine. I checked --- I don't have mouse trailers on or any of the non-default mouse settings. I think the issue must be due to my graphics card (ATI Radeon HD 5900). I have the latest updates for it installed. Thanks again for trying to help. I really appreciate it. - Jorie
 
 
 posted in Mystery Trackers: Raincliff Collector's Edition on May 6, 11 4:43 AM
Win7x64 - Screen flickers when custom cursor is enabled

Anyone else having this issue? Any solutions/suggestions?

With custom cursor on, I get a lot of flickering as I move the cursor on the screen -- so much that it ruins the game play. Issue is not seen with system cursor, but I am not sure I want to play with the system cursor. Have to watch it so closely to see when the cursor changes that it breaks up the game play.

Sure hope this gets fixed as I'd love to play this game!
 
 
 posted in Hallowed Legends: Samhain on Apr 9, 11 2:41 PM
As with the CE, I cannot play this on my new Win7x64 / fully updated computer. Custom cursor or not, cursor is not easy to control. When I hover over areas with text, the text shakes. It's bad enough that game play would be frustrating and unenjoyable. The CE worked well on my old XP computer. I will test the SE there tomorrow.

Update: Works well on my old XP. Bought the game and will play it there.
 
 
 posted in Shades of Death: Royal Blood on Mar 19, 11 11:08 AM
Cheetah68,
That's exactly what happened for me (see posting above). A reboot of the machine seems to have resolved it for me...for now.
-Jorie10
 
 
 posted in Shades of Death: Royal Blood on Mar 19, 11 7:02 AM
(new Win7x64) Computer goes black for a long time after clicking to play Demo. Eventually, the game started and everything worked well. Same issue seen when exiting game. Computer seemed to locked up with only a black screen for about a minute. Desktop was okay after that.

Update: Rebooted machine. Game starts fine now.
 
 
 posted in Hallowed Legends: Samhain Collector's Edition on Mar 11, 11 4:34 AM
(New Win7x64 / wide screen monitor / ATI Radeon HD 5900 graphics card)

Jumpy cursor - almost looks as if I had pointer trails enabled, which I don't. Tried both custom and system cursor. Sub-windows flicker as do the text labels. I tried changing resolution from 1920x1080 to 1600x1200, no difference. Issues are tough on the eyes. Cannot play on this setup.

Tried the game on my old XPx86 machine (different monitor set to resolution 1680x1050) -- works great. Glad that machine is still running!

Some of the new games from BFG just do not run on my new Win7 machine. I just hope that my old XP machine doesn't conk out anytime soon!
 
 
 posted in Treasure Seekers: The Time Has Come on Feb 22, 11 4:05 AM
P.S. Thanks to Shevyron for responding and giving advice!
 
 
 posted in Treasure Seekers: The Time Has Come on Feb 22, 11 4:04 AM
Hi, same thing happened to me. Turns out the angle of the bit doesn't really matter. For me, I clicked near the end of the drill where the bit should go and, eventually, it did connect.
 
 
 posted in Treasure Seekers: The Time Has Come on Feb 22, 11 4:00 AM
Update: I replayed the chapter and played the last few tasks in a different order. This time, I could place all the items in the ring and get the to H0 scene in the chest in the floor.
 
 
 posted in Treasure Seekers: The Time Has Come on Feb 21, 11 3:05 PM
Thanks for responding! This is to open up the floor in the dungeon to get to a chest to get the final 'lily'. I'm so close to finishing this chapter and just cannot proceed.
 
 
 posted in Treasure Seekers: The Time Has Come on Feb 21, 11 1:45 PM
Hi, I am a longtime reader of the forums, first time poster. Hoping someone can help me.

I am near the end of the Scotland chapter (42 of 44 completed). The 'items ring' opens up near the dungeon floor. I can add all but one item to the ring. (The item found on the table.) Have tried exiting game (multiple times), leaving scene, changing day to night and back again, and dropping the final item in various parts of the center circle and the particular item circle. The X-Glass is available but I don't spot anything when using it. I cannot close/reopen the ring. Anyone else run into this and solve it? Per the walkthrough, it doesn't seem as if I'm missing any step. I really hate the idea of starting over with a new profile... (Win7x64 machine)

Thanks for any help or suggestions!
Jorie
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator