Posts created by ginabelle

 
 
 posted in Family Vacation 2: Road Trip on Aug 27, 14 8:41 PM
Thank you for the reply. Where is the hand icon they keep talking about?
 
 
 posted in Family Vacation 2: Road Trip on Aug 27, 14 8:26 PM
I am stuck on the shadow puppet game. Can anyone help me? Is there an option to skip it?
 
 
I am in the middle of the bonus game at the point where I put the lantern piece on the lantern. I now have a black screen and it will not allow me to do anything else. I have uninstalled the game and reinstalled it. Can anyone help me or tell me what I have done wrong?

Thanks
 
 
Yes, I did. I must have missed doing something. It's the scene where Ethan is being held by the lit up tree. I think I forgot to play that last game and missed the chance to escape.
 
 
It keeps saying there is nothing to do here and I can't go back to any other area.
 
 
Is there a way to restart the bonus game? I am stuck at the last screen and can't go anywhere.

Thanks
 
 
 posted in Shadows: Price for Our Sins on Mar 28, 13 10:25 AM
I finally figured out the fan and have now completed the game.
 
 
 posted in Shadows: Price for Our Sins on Mar 28, 13 9:23 AM
I have uninstalled and reinstalled this game and still have no hint button. I have also clicked on the slides to no avail. I have also restarted my computer. Any other suggestions? This is very frustrating.
 
 
 posted in Ghost Encounters: Deadwood on Apr 2, 12 11:07 AM
I have restarted this game 3 times and still cannot get the last bone in the tomb. If anybody got all 6 bones, please tell me how to get the bone in the tomb.
 
 
 posted in Ghost Encounters: Deadwood on Apr 1, 12 3:52 PM
I am also stuck with not being able to get the last bone. I uninstalled and reinstalled the game and also started a new game. There is no way to get the bone with Blackjack there. I also went to the walkthrough and tried doing it that way but did not work.
Any suggestions?
 
 
 posted in Youda Mystery: The Stanwick Legacy on Nov 19, 11 5:07 AM
How do you get to the basement?
 
 
 posted in Mystery Murders: Jack the Ripper on Sep 22, 11 10:37 PM
I am in chapter 5 and after prying open the box, did not get the pliers. Is there any way to go back or do I have to start the whole game over? I would appreciate any help.
 
 
I have tried going back to the discs to play the game, but it said I need to find the other disc. Is this a glitch in the bonus game? I cannot find the 3rd disc. Please help. Thanks
 
 
 posted in The White House on Jan 10, 10 11:07 AM
Thanks for your help. I finally finished the game. I just thought it was strange to have to find items again.

I really enjoyed the game.
 
 
 posted in The White House on Jan 10, 10 10:07 AM
First of all let me say that I am really enjoying the game.

Now for my frustration: I am stuck on the south lawn and did what you said in your message. When I went to the rooms involved, it told me to find the items again and I did not see any mirrors. Was I doing something wrong?

Thank you.
 
 
 posted in The White House on Jan 10, 10 9:51 AM
I got to the south lawn part of the game and it froze up on me. I had to use the task manager to get out of the game.
any ideas?

 
 
 posted in Mystery Case Files®: Dire Grove™ on Dec 13, 09 3:31 PM
thank you so much for your help.
 
 
 posted in Mystery Case Files®: Dire Grove™ on Dec 13, 09 3:25 PM
I forgot to write down the last 4 digits of the cell phone. Can anybody tell me what the numbers are? Thanks
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator