Posts created by Corker

 
 
Me too! I'm frozen at the academy. Uninstalled and re-installed with no success. Too bad I was really liking it. Windows 10.
 
 
Me also - no shovel...
 
 
 posted in Mountain Crime: Requital on Dec 12, 11 6:13 AM
Add me to the list - I am at the demo wall too. I downloaded the trial version and bought it (using a game credit) before the end of the trial. Please advise.
 
 
 posted in Sacra Terra: Angelic Night Collector's Edition on Aug 1, 11 5:43 AM
I finished the Bonus Chapter and cannot access the Concept Art or Wallpapers either. I thought it was just me... Any suggestions?
 
 
I have same problem. I ran the demo for 30 minutes, then I deleted it, bought the game, reinstalled it and ran thru with a 2nd profile different from my demo character. It was flawless. Then I started a 3rd profile and now I am hung up at the garden with cards stuck and unable to progress any further. Hmmm.....
 
 
Win Prof 7
 
 
Me too, just bought the game and now I cannot get the water either.
 
 
 posted in Aveyond: The Darkthrop Prophecy on Jan 19, 11 4:53 AM
Still no luck -- I still cannot get Mel to move after going from the saved game to task manager, then back to game, toggling the win mode back and forth also. Too bad...I really loved this game. Thanks for the help.
 
 
 posted in Aveyond: The Darkthrop Prophecy on Jan 18, 11 6:12 PM
Thank you for the prompt reply but this did not work. I ran it in as admin in the game launcher as well as from C:\program files\games\Aveyond - The Darkthrop Prophecy file. I have the game saved from the left corner at the stuck point and cannot move, up, down, right or left. Tried different cursors also, no luck. Any more ideas? Thank you.
 
 
 posted in Aveyond: The Darkthrop Prophecy on Jan 18, 11 4:18 PM
Hi, I have waited all day hoping someone else had the same problem, but so far no one has. I have trouble with the arrow movement in the game. As I start the game, Mel gets out of bed and moves to the left and then I am stuck in that corner, as my arrow keys will not let her move any way - up, down, left or right. I have to use the task manager to close the game.
I have Win Prof 7, with all the latest Win updates.....and I believe my drivers are all updated too. Any help would be appreciated as I played all the other games and have waited for this next installlment for months. Thank you.
 
 
Yes I found it using the SG...near the gazebo...thank you so much!
 
 
I have all but this one...any suggestions please? Thank you.
 
 
 posted in Atlantis: Mysteries of Ancient Inventors on Nov 2, 10 3:39 PM
Me too -- same glitch.
 
 
The exact same thing happened to me as to Staril. My second run thru the game, I accidently zoomed out of the motor without attaching the cable and tape and now cannot enter back to it. It cannot be completed. Oh well time to start over....
 
 
Thank you Bvan81!! I was not "releasing" the dial....now I can continue on...btw I love this game!! Thank you again.
 
 
I am glitched also..clockwise or counterclockwise...nada. 4-1-7-2
Any other ideas? Thanks
 
 
 posted in Robinson Crusoe and the Cursed Pirates on May 21, 10 5:56 PM
Loved It!! I do not post much....but had to add a comment this time...this was a hoot to play!!!
 
 
 posted in The Cameron Files: Secret at Loch Ness on Aug 16, 09 10:36 AM
Me too. Any suggestions?
 
 
 posted in Nancy Drew: Ransom of the Seven Ships on Jul 28, 09 12:20 PM
doh I got it. Thanks all (did not read the meter correctly) doh!!
 
 
 posted in Nancy Drew: Ransom of the Seven Ships on Jul 27, 09 7:09 PM
I still am having no luck. My cursor remains the blue magnifying glass. Only arrow I get is to exit the cave. I have read the walk-thrus and done all the stuff. Glitch?
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator