Posts created by pupulegirl

 
 
I'm glad I looked at the forum and found everyone having the same problem. Didn't this just happen with another game???? (Stuck at the yacht). Not buying until BF comes up with a fix this time!
 
 
 posted in Cruel Games: Red Riding Hood on Nov 27, 12 8:07 PM
I just saw today, about the upgrade to the game and since I liked it so far, was glad to redownload it to try and see if it worked! Hallelujah Brother! It worked and was able to play through the whole thing with no problems.

I too, thought: "HUH?" at the end. It was a fun though if abit of walking around.

Happy Gaming all!
 
 
 posted in Antique Mysteries: Secrets of Howard's Mansion on Apr 23, 12 12:56 PM
I really enjoyed this game. I read the reviews before downloading and there were enough good remarks that I thought I would at least give it a try.

While the HOg objects were small, I guess they weren't small enough to complain about and used very few hints during the demo. The hints I did use were usually the ones in the journal to see where to go next.

I'm gonna go purchase this now and my advise to anyone who, like me, likes to read the reviews before downloading...If you are hem/hawing about what to do, go ahead and give the game a try. You just may like it. If you don't, ho harm/no foul, you can always delete it.

 
 
 posted in Haunted Past: Realm of Ghosts on Jan 13, 12 9:23 AM
Won't let me download. Keeps telling me to update my account and there's nothing wrowng with it, plus I have 2 credits that I could pay for it anyway.
 
 
 posted in Lara Gates: The Lost Talisman on Jul 16, 11 10:06 AM
Well! Don't I feel special! My problem was, after playing the full demo, when I went back to play it after buying the game, it told me that "The name Kathie (my profile name) has been corrupted". Had to start all over from the beginning. Hope it doesn't happen again. Gonna wait a bit to play again so I forget everything I did before and I can enjoy the game as much as I did playing the demo.

Have a great day all, and may it be full of ALOHA!

 
 
 posted in Treasure Pyramid on Apr 15, 11 11:37 AM
All of the above. So much for a cheap game.
 
 
 posted in Jack of All Tribes on Jan 26, 11 12:45 PM
I, too, keep getting the error on different levels, but usually I just "Play Again" and all is well, but this time, and I think it's 24 or 25 I've gotten it twice.
 
 
 posted in Victorian Mysteries: Woman in White on Dec 19, 10 6:26 PM
If y'all ever get through all the problems that it seems everyone is having, give it a go! While I don't usually do very well playing this type of game, I found it fairly easy (although I did use a few hints here and there) and used the walkthrough, but only twice.

Music was nice for a change, some challenge in the HOG scenes but usually ended up finding everything if I took my time.

Nice game BF... thank you. I hope everyone gets a chance to try!
 
 
I usually don't complain much, as the problems I'm having seems like everyone else is having too. Well I read through the whole thread and didn't see anyone else having this problem.

The problem is, not that I can't play...but a few times already, since I bought the full game, when i click to leave a scene, I don't have lag...I get booted out of the game completely! It takes me to the Game Manager where I can click to Play Again. I can get back into the game with no problems, sometimes I do have to replay a scene, and I can go on to the next scene, do what I have to do and click to go to the next scene, then WHAMOOOO! I'm booted out of the game again.

This is maybe only the second time I've had problems with BF games (and if hubby ever finds out just how many I've bought he'll divorce me) so with all the other problems people are having, I wonder if BF needs to go back and see if a fix can be done.

Anyone else having this problem???
 
 
 posted in Al Emmo's Postcards from Anozira on Aug 1, 10 1:40 PM
Call me the odd man (actually woman) out, but I got through the whole demo without using one hint. It's strange when in some games everyone says the graphics are clear and on my computer they are fuzzy and when fishies complain that they are fuzzy they are clear for me. This one they are clear. Some items were small, but not so small I couldn't find them....and I wear glasses. But then I have a 22" monitor. I think I'll keep my 'puter for a few more years with XP Professional as its OS.
Yes it's a straight HOG but like someone said earlier, sometimes you just need a straight HOG so you don't have to think much. Yes we have had better games, but if you check out the other sites like I do, you'll find this is the only new game for today! So if you don't want to do repeats of your games, you're stuck. Go out and enjoy the day!
 
 
 posted in Journalistic Stories on Jul 19, 10 1:00 AM
If you thought Wizard of Oz was bad, that is a walk in the park compared to this one! I give it
 
 
 posted in Secrets of the Dragon Wheel on Jul 13, 10 1:12 AM
I have downloaded demo and played all but 11 minutes and couldn't believe the time went really fast. 'So far I have not had any problems with game so will probably buy it but for now it's time for bed. Grafics are clear for once and games not too hard so far. Guess I'll have something to do tomorrow instead of cleaning and doing laundry.........again..lol!

Happy gaming all. Hope y'all get the problems fixed so you can play too!
 
 
 posted in Kate Arrow: Deserted Wood on Jun 26, 10 1:38 AM
I have a 22 inch screen and I have no problem with game filling the whole screen. The graphics are nice and clear and for a change, nice and bright!

Will probably purchase this. I'm enjoying the game so far but have only finished the 1st chapter with 20 minutes left of the demo. Unfortunately it's time for beddy-bye. I'll finish the demo in the morning and then make the final decision.

Good night all and happy gaming!
 
 
 posted in A Gypsy's Tale: The Tower of Secrets on Jun 25, 10 12:43 AM
Haven't even played 30 minutes and game is freezing up. Not in the mood for this crap tonight!
 
 
 posted in Unexpected Journey on Mar 25, 10 2:32 PM
Guess I'm in the minority. I'm liking this game and bought it. The only scene I had a problem with was finding the cave drawings and bullet holes in the cave. It was too dark.

I'm playing on full screen on a 22" monitor with no problems.

Most of the HOG's were easy as was figuring out what to do and how.

I must be bored. I really want to buy the new CE because I was enoying that one but guess I'm gonna have to wait for the $6.99 game.

Sorry you guys aren't enjoying this. Since there is no timer, you can just take your time and relax.

Off to make Mango Pickle, a treat here in the Islands.

Aloha!
 
 
 posted in Secret Mission: The Forgotten Island on Feb 24, 10 1:01 PM
OMG! I can't believe that everyone is happy with a game for a change! I too liked this game and bought it then thought..."Oh shoot! I should have read the reviews first! Probably would have bought it anyways since the graphics were great and was really enjoying the game.

Beautiful day here in Hawaii....Y'all in the snow ridden country should join me...lol. Have a wonderful day!
 
 
 posted in The Tarot's Misfortune on Feb 18, 10 10:42 PM
For the headmaster's door, put the ring of the door knocker on the door knob.
 
 
 posted in The Tarot's Misfortune on Feb 18, 10 7:33 PM
The secret to this game is....once you get to the forest, DO NOT LEAVE! While I did have to start over after being stuck, I finally figured out the problem in the forest. Once you get the last stone for the Oak tree, all the way to the left of the screen takes you to where you want to go. I didn't do that the first time.

Good game. Wasted my day for sure! Good thing hubby won't be home until tomorrow...lol

I give it a 4
 
 
 posted in Nightfall Mysteries: Curse of the Opera on Feb 9, 10 10:26 PM
Yoooooooooo Hooooooooooo! I finished! What you have to do is just sit. It take a bit for it to go to the end of the story. I'd say it took about a minute. Just be patient and you will see the end. I think this was one of the best games outside of that one glitch at the end.
 
 
 posted in Nightfall Mysteries: Curse of the Opera on Feb 9, 10 10:07 PM
I'm having the same problem with freezing even after figuring out the game! Didn't matter if I used the skip button or not. Let me know what CS has to say.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator