Posts created by PowickE

 
 
Downloaded the update and now the game will not launch from the Big fish App..
 
 
 posted in Lost Grimoires: Stolen Kingdom on Apr 5, 17 10:18 AM
Deleted the game and reinstalled. Played for an evening then the next day got this message when I tried to run the game.

Access violation at 0x07670D50 (tried to read from 0xFFFFFFFF), program terminated.
 
 
My profile will not save after I finish the regular game. Windows 10
 
 
 posted in Jewel Quest: Seven Seas on Dec 4, 16 10:48 AM
Some of the levels are way too hard.. Very disappointed there is no reward for progressing in the game only levels that are terribly difficult to complete and unable to pass.. Bought it be regretting it.
 
 
I constantly used the extra goods power up. At every opportunity.
 
 
On 4:7 there are 5 hidden objects to find..
 
 
Hi

Managed by accident to get some of the developer records but is there a way of finding out what you need to do for each level at all?
 
 
 posted in Gardens Inc.: From Rakes to Riches on Mar 31, 13 7:13 AM
Achieved this by the following

Stop time first of all then pick up all the tools, work your way through the blockages.

Use fast working when available

Pick up tools

Activate pylons 2nd left and 4th right. All blue gates now open

Build bridge, remove blockages to stone/take stone
Activate pylon through blue gates

Use fast movement when available

Build stone bridge/remove blockage/take seeds

Activate pylon 1st left Yellow gates now all open

Build bridge/ Make Path open the box...

Use all the help you can get as they refresh.

I used time stopper, fast working then fast movment in that order.
 
 
 posted in Sweet Kingdom: Enchanted Princess on Mar 2, 13 5:33 AM
Made it without making the cheese with time to spare!
 
 
 posted in Ancient Rome 2 on Jan 17, 13 11:06 AM
zorg ervoor dat uw huizen zijn in de buurt van de gebouwen en je hebt het product ook.

(Via Google Translate)
or in Engish

make sure your houses are near to the buildings and you have got the product too.
 
 
 posted in Ancient Rome 2 on Jan 17, 13 11:01 AM
Memorablemovies - I have had the same problem.. A house between tow others have have reached the required level so distance from a building isn't the issue... Did the same as you...
 
 
 posted in Ancient Rome 2 on Jan 17, 13 10:57 AM
I set up trade houses and wine production and keeping selling the wine until I have what I need..
 
 
 posted in Ancient Rome 2 on Jan 17, 13 10:54 AM
I found that if you surround the big building with the lesser building such as the forum etc then add the houses in blocks with the markets and wells outside them that works. But then I set out the city plan with roads first,, Add the building then the houses.. seems to work..
 
 
 posted in Ancient Rome 2 on Jan 17, 13 10:51 AM
Thanks guys.. I now create the barracks I need early on and only add houses when I have sorted out practically everything else. Takes ages but having the soldiers at the beginning sorts out the Brigands more quickly too
 
 
 posted in Ancient Rome 2 on Jan 14, 13 6:13 AM
I can't seem to get to 35 soldiers before the Brigands attack and the number of soldiers drops so far that I never get to the required 35. Any way of speeding up the soldier creation??
 
 
 posted in Fruit Mania on Feb 19, 12 9:04 AM
Removed the game as I cannot be bothered with games that don't work in the first place. Lazy I know but seriously these things should be sorted before publication.

Also agree about the lack of non hidden object games currently available, variety is the spice of life after all!
 
 
 posted in Virtual City 2: Paradise Resort on Oct 12, 11 6:27 AM
I got the same response. Let's hope BFG get the new version out to us asap.
 
 
 posted in Virtual City 2: Paradise Resort on Oct 10, 11 6:28 AM
Make your bus routes short as possible and have several buses to entertainments. The longer the route the less profitable and less happiness.
 
 
 posted in Virtual City 2: Paradise Resort on Oct 9, 11 9:57 AM
We still need a fix for Florida 13 please.. Got around the first bug on the Beach resort but not the second. I can't launch the resort.
 
 
 posted in Virtual City 2: Paradise Resort on Oct 9, 11 9:48 AM
Got round the first issue in building the resort by clicking in the area where the button should be but got the same problem when launching the resort and couldn't fix it the same way. No amount of clicking triggered the resort launch

I have also contacted G5 games via their support page

[removed by moderator]
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator