Posts created by cateyes51

 
 
 posted in Unfinished Tales: Illicit Love on Nov 28, 12 7:43 AM
Click on the crossbow first to pull back the string and then place the arrow on the crossbow.
 
 
Okay, i looked in the SG and went to where it said but no hidden object game. Also i didn't get the red gem from playing the game. Am assuming that if one doesn't get the red gem there is no hidden object game to find. I tried clicking on the game where it was suppose to be but nothing....................... Guess i have to start ALL over again and just hope the second time around works.
 
 
Hi, I too have the same problem and can't find any hidden object game to play to get the walking stick. Have gone into each room and nothing!!!. HELP please.
 
 
 posted in Nightmare Realm on Jul 29, 11 10:08 AM
Having the same problem as others with the screen going black then back to the GM. Uninstalled, reinstalled with the same problem. Tried the CE version and the same problem with that one also.

I have windows XP and everything is updated. Is there going to be a fix for this anytime soon??

 
 
 posted in Dracula: Love Kills Collector's Edition on Jun 9, 11 2:42 AM
I changed to system curser, since the game curser was acting slow, and it doesn't work. DO NOT change the curser or you can't play the game. No way of getting it to change back.
 
 
 posted in The Agency of Anomalies: Mystic Hospital on May 13, 11 3:52 AM
I played for about 40 minutes and got a black screen. Had to ctrl-alt-delete to get out. Uninstalled and reinstalled and it worked for about another 5 minutes when i got the black screen again and ctrl-alt-delete again to get out. Music was playing but nothing showing. Any idea why this is happening?
 
 
 posted in Empress of the Deep 2: Song of the Blue Whale on May 6, 11 5:21 AM
As with the CE i got the pink screen and flashing pink boxes again. Had hoped these would of been fixed by the time the SE came out..
 
 
 posted in Empress of the Deep 2: Song of the Blue Whale on May 6, 11 2:46 AM
Am having the same problem with the SE as i did with the CE. Pink flashing screen. Had hoped this would of been fixed by now but guess not. To bad, since this looked like a great second game to the series.
 
 
Hi Daniel.
Thank you for answering so quickly. I did the drive test from BF and it says they are up to date but i am still getting the pink screen. Sometime just a small box and other times the whole screen. First time i have had a problem with one of your game. All the other ones worked wonderfully and was looking forward to playing this one.
 
 
Sorry to say but I had problems with the game. I kept getting flashs of a pink screen or a full pink screen which didn't allow me to see anything. So till this gets fixed i guess it's a no buy for me.
 
 
 posted in Awakening: Moonfell Wood on Dec 26, 10 2:59 AM
Hi.. i got through the ripple pond but when I opened the portal I got the error and ended up having to hard boot my PC. Uninstalled and downloaded it two times more and didn't fix the problem. The game looked so promising and had been waiting for it for some time. Let's hope they get these bugs worked out so we ALL can play the game
 
 
 posted in Drawn: Dark Flight ® Collector's Edition on Aug 31, 10 4:20 AM
Am sorry to say this game isn't working for me either. So far in 32 mintues of play I got as far as the rope (first scene) and then the game just stops. Says game not responding. Have downloaded it twice and still the same problem. Everything is updated. To bad this game just won't play for me. Was looking forward to it for a long time.. .. It's a no buy for me till i can at least get the demo to work but only have 28 minutes left so won't have much of a chance to find out or not. Will have to wait for the regular price to come out
cateyes
 
 
 posted in Mystic Diary: Haunted Island on Aug 14, 10 11:40 AM
Have download, uninstalled, download, uninstalled and download this game and still can't get it to play. Like others I only get a black screen with the hourglass. When I do ctrl-alt-delete it says "game not responding". Have the first game and was looking forward to the second one. Hope this gets fixed soom. All my drivers, etc. are updated and have XP. Don't think this is the problem Guess i am going for the 3rd uninstall now..
 
 
 posted in Nemo's Secret: The Nautilus on Jul 23, 10 2:25 PM
It took almost 3 hours to download and install. Got to play the game for a whole 2 minutes before getting error message and game screen going black. Had to use ctrl-alt-delete to get out of it. sighsssssssss.. so wanted to give this game a try. All my game cards and everything are up to date so that's not the problem.
cat
 
 
 posted in Elixir of Immortality on Jul 16, 10 3:35 AM
Guess I am the first one with a problem. Got back to the Chemist and turned on the machine. Went to the dream section and then the game stalled. Have to do ctrl-alt-delete to get out of it. Hope I am the only one with this problem. Bought the game before I got to this section. Uninstalled and reinstalled but stil the same problem. Hope I can get a fix since this looks like a fantastic game.
 
 
 posted in Faded Reality on May 30, 10 2:49 AM
I just downloaded the demo and got "Trial Time Expired". How can this be since I have not played the game yet?
 
 
 posted in Hotel on May 25, 10 3:24 AM
Update was done and when I clicked on the game to play i got this box from "OGRE" saying I have to download it. What is this and why do I now have to download something I know nothing about?. If I click on the cancel to install ORGE the game will not play... what's going on??
 
 
 posted in Love & Death ™: Bitten ™ on Apr 13, 10 4:33 AM
I played the game for about 20 minutes and decided to buy it. When I went back to the game I tried to go to the forest but the game wouldn't load from there. Uninstalled and reinstaled, changed player, signed out of pc (twice) and still can't get any farther. It says have to play in 256 bit color. Have the newest version of Directx and it is set to this or should change automacticly. What else can I do to get this game to play??
 
 
 posted in It's all about masks on Mar 20, 10 6:25 AM
I downloaded the update and like findlaybears I also have gotten... error: unsupported videocard... was working just fine before the update. Have uninstalled and reinstalled and the same problem. Anyone have an answer since I was really enjoying playing the game.
 
 
 posted in Paradise on Aug 7, 09 4:47 PM
Make sure Ann is sitting in the chair in front of the TV camera. Then click on her and the mask will show on her face
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator