Posts created by daws1

 
 
 posted in Fairies on Nov 14, 10 4:07 AM
Can someone explain the various symbols used in Fairies? For example, at some point during the games/levels a scroll with a question mark in it appears on the bottom right of the playing field. What is it for? Nothing happens when I click on it, so is it just a "decoration"?
 
 
 posted in Mahjong Towers Eternity™ on Dec 5, 09 2:06 PM
I ran Mahjong Towers Eternity for years on a PC(several Windows versions and the last one was Vista). A few months ago something happened and I was never able to play it again. I didn't worry too much because I had ordered an iMac. I'm now using an iMac and was "fortunate" enough to find that MTE had a Mac version, which I'm now using. Beginning yesterday I began getting the same notice you all are getting - the "Director Error" and the message saying to check and see if I have the latest edition. I really don't know what to think of this. For a number of years I've purchased Big Fish Games and never had any trouble with any of them. Now this - which apparently is not just a Windows version problem.

 
 
 posted in Cooking Quest on Sep 28, 09 12:35 AM
ilovephins wrote:I am enjoying this game also. But have come upon a problem. Sometimes when an item I am looking for is at the bottom of the screen I cannot click it. This is not a problem unless it is an item that you have to have such as a pie shell. If it is not an item you HAVE to find then I can just let the time run out and start over and so far the item I couldn't click is not on the list again.

Has anyone else had this problem and if you did how did you fix it?

Thanks


I have this problem also. I go to menu, options, and remove the check mark for full screen. When not in full screen I can click on the item. Then I go back to the options screen and recheck the full screen to continue playing. There has to be a simpler way, though.
 
 
 posted in Age of Emerald on Apr 17, 09 12:51 AM
What are the strategies for playing this game? What should one try to do to get enough money/tokens/whatever to build houses? The level always ends before I have a chance to remove all tiles. The help that comes with the game is not much help - it just shows how to move and says that there are tiles to be removed to win more quickly. Any hints???
 
 
 posted in Jungle Quest on Dec 31, 08 1:18 PM
Thank you again! It worked!
 
 
 posted in Jungle Quest on Dec 31, 08 12:59 PM
How in the world do you solve the Tree Puzzle? I can get some of the symbols on the tree to light up, but haven't been able to get them all to do so.
 
 
 posted in Jungle Quest on Dec 30, 08 9:01 PM
Thank you so very much!! I thought I'd bought a dud......
 
 
 posted in Jungle Quest on Dec 30, 08 6:01 PM
Are there any detailed intructions for Jungle Quest? How does one use the things purchased? What do all of the numbers at the top of the screen mean? The instructions given in the Help section of Options don't explain enough. And I, too, would like to know how to unlock the dam -
 
 
 posted in Tri-Peaks 2: Quest for the Ruby Ring on Aug 24, 08 11:07 PM
I'm stuck in Panama! I have filled the museum with the artifacts from Panama, but am still only allowed to play in Panama and never get artifacts anymore. What do I have to do to get to Area 52? Is there a certain number of hands that one must win in succession or what? Any clues you can give me will be most appreciated.
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator