Posts created by Tacy8

 
 
 posted in Incredible Dracula: Chasing Love Collector's Edition on Oct 29, 15 2:56 AM
Hi, I'm on level 9 have to get the pink tool boxes to get the blue round mushrooms. Only can find one pink tool box so can not get the mushrooms out of the way. Is this a bug in the game or am I missing something. Help. And thanks
 
 
 posted in Cadenza: The Kiss of Death Collector's Edition on Apr 4, 15 7:10 AM
got the antidote. can't get back to anthony. won't let me go any where else. what do i do. the game is effectively over at this point. and what is with all the weird spam on this forum thank tacy. windows 7 home premium
 
 
 posted in Cadenza: The Kiss of Death Collector's Edition on Apr 4, 15 4:06 AM
what is going on with all this voodoo from india spam. Where are the hints and tech issues. tacy
 
 
I started the witch's house and my map stopped working. It worked perfectly for the first half of the game. What is going on. I restarted my computer. All my other games work. Is there going to be a fix. Why can't bfg fix the games Before they release them.
 
 
 posted in Love Chronicles: A Winter's Spell Collector's Edition on Jan 12, 15 3:41 PM
thanks for the info, but I just went back and clicked slowly on the dolls. and nothing. they chime and move down a little. but nothing happens. too bad I really like the game, but I'm going to ditch it.
 
 
I'm at the end of the demo so chapter 2. The last hidden object scene. There are three straw dolls hanging from bells. The dolls have a black heart, a red heart and a blue heart. The mirror on the right side of the scene has the sequence to be used with these dolls. Blue, red , blue black black and red. No matter what I do I can't get the dolls to give me the last hidden object. The dolls move slightly and chime but nothing happens. I can't continue the game until I get whatever is in the hidden object scene. Has anyone else had this problem. Windows 7 home premium. The rest of the game works great.
 
 
 posted in Revived Legends: Titan's Revenge Collector's Edition on Jan 1, 15 12:02 PM
get to chapter 5 odysseus and no imp. can't finish the game with out the imp. What happened. Is there a patch or work around
 
 
 posted in Fear for Sale: The 13 Keys Collector's Edition on Oct 23, 14 10:47 AM
almost to end of game. glass box can't be brought out of inventory. everything else works fine in the game and in inventory. Other people having the same problem. Using windows 7 home premium.
 
 
 posted in Fear for Sale: The 13 Keys Collector's Edition on Oct 23, 14 10:43 AM
I'm almost to the end of the game and the glass box in inventory will not come up. I have the glass cutter. This is a game bug, posted this to the general forum and 3 other people have the same problem. Everything else works in and out of inventory, just the glass box won't work. Don't really want to deal with "help" all they do is tell me they want to hack my computer or tell me to reconfigure my computer. They never read the actual problem,
Any one have a solve for this bug or is this another game that doesn't work
How do I post it too tech issues. There is no start discussion button in that catagory.
 
 
 posted in Fear for Sale: The 13 Keys Collector's Edition on Oct 23, 14 6:17 AM
I'm almost to the end. I have to use the glass cutter in inventory on the glass box. It won't let me click on the glass box. Everything else works fine. Is anyone else haveing this problem. Is it me or a bug in the game. Thanks for the help
 
 
 posted in Nightmare Adventures: The Turning Thorn on Jan 26, 13 1:18 AM
I picked up the little key in the mirror and it did not appear in my inventory. I restarted the game. and the same thing happened. Will not be buying this one. At least the bugs show up early
 
 
 posted in Golden Trails 3: The Guardian's Creed on Dec 5, 12 12:56 AM
the same thing happened to me. I hope they fix it. It is a great series. But I'm not buying to until it is fixed. I couldn't play any of the mini games. All you get is letters and number flashing on the screen. It happened with every new scene. Alt Tab and then alt tab back up worked for the h.o. scenes but I had to use task master to shut the game down.
 
 
 posted in All My Gods on Feb 27, 12 3:54 PM
Thank you I feel like and idiot. blessing on you both.
 
 
 posted in All My Gods on Feb 27, 12 2:25 PM
Hi,
I love the game, but I'm really frustrated. I need 150 stone to build a university, but the max I can have is 120 stone. I keep trying to build a 3rd stone pit but there is no place to put it. I have tried moving the other buildings and there is room to put the building there and I have enough resources to build it, but the game won't let me build the stone pit. It keeps telling me can't build here. Any ideas from anyone. I can't progress until I build the university. Help. Thanks
 
 
 posted in Chocolatier: Decadence by Design on Dec 13, 11 9:32 PM
Hi all,
I wrote to big fish customer service and got a very polite email back today. Saying that they didn't know if there was or would ever be a chocolatier 4. However in the email they also said that people asking for a game could influence whether that game is made and released. I love the series I replay them often and I for one thing a very polite and relentless emailing for chocolater 4 might just get us the game. If enough of us ask and ask nicely. Hope that helps
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator