Posts created by Bobswife80

 
 
 posted in Death at Cape Porto: A Dana Knightstone Novel on Oct 16, 14 12:04 PM
THIS GAME FREEZES UP AT 58% AT DOWNLOAD.
 
 
 posted in Murder, She Wrote on Nov 14, 09 8:48 AM
Hi anyone here had a problem with the game not opening. We xp updated video card updated sorry but you open up play my games or use the icon itself the game will not do anything. you click to play now and nothing.
 
 
 posted in Nancy Drew Dossier: Resorting to Danger on Sep 21, 09 12:11 PM
same thing here be booted out and we paid for the game so not just the demo. Game is a great game but...
 
 
 posted in Lost City of Z: Special Edition on Sep 18, 09 3:06 AM
Game was fine then screen stayed black and cuser just went hay wire on me anyone else have this problem. Can't go any further in the game.
 
 
 posted in Sprill and Ritchie: Adventures in Time on Aug 29, 09 9:38 AM
The game ran fine until I finished the aquarium puzzle, the game locked p access error came up and close it down. Anyone else out there have this.
 
 
 posted in Sherlock Holmes - The Secret of the Silver Earring on Jun 10, 09 1:34 PM
saving the game at the pond doesn't work either. Tried it I think the person is right in saying the clock has caused a problem with this game.
 
 
 posted in Sherlock Holmes - The Secret of the Silver Earring on Jun 6, 09 11:48 AM
Mine didn't crash but came up BFG had a curupted file and go to utilities to repair. I get him to the pond but getting back I want him to run and he stops dead and won't move. Any ideas about this.
 
 
 posted in Yard Sale Hidden Treasures: Sunnyville on May 15, 09 1:11 PM
Game is freezing up and beep, beep beep. This was in demo glad I haven't bought it yet. What is wrong with BFG lately??
 
 
 posted in Sinking Island on Apr 12, 09 2:15 PM
ty yes this game is bad now I got error message and game is gone. I have contacted tech support on first issue now I will reply to them on this one. I love these long playing games but guess I will have to stop buying them.
 
 
 posted in Sinking Island on Apr 12, 09 2:13 PM
this game is giving me problems for sure first big blotches and slow motion people now I get and error and game is gone.
 
 
 posted in Sinking Island on Apr 11, 09 11:06 AM
Any one else having problems with slow moving people and the curser leaves the game , now I have big blotches of colors in the game. Let me know, going to send to tech support second game I bought and can't play.
 
 
 posted in Detective Agency on Apr 10, 09 2:18 AM
I found the game doesn't save like it says and when I went out of the game it rebooted my computer. I uninstalled it. Hopefully they will fix it.
 
 
 posted in The Legend of Crystal Valley on Apr 3, 09 3:03 PM
terse 3

I also have XP Click on start then search click on files and folders and type in second block down locv_recovery. and in drop down box should say Local Hard Drive C then click search. Takes a while good luck. With my Xp didn't work got her coming out of graveyard thats it.
 
 
 posted in Riddle of the Sphinx on Mar 4, 09 10:36 AM
I put the robot car in the hole and turn on the library #1 like it said I didn't see any car and it's gone. Anyone help with this.
 
 
 posted in The Color of Murder on Jan 13, 09 1:19 PM
ty so much just finished the game yes you double click on it and it appears. Again thanks I really enjoyed this game. Would like to do another one of her games. Any suggestions?
 
 
 posted in The Color of Murder on Jan 13, 09 12:59 PM
You mean leave it up there and try to punch in numbers. Sorrry don't mean to feel stupid LOL
 
 
 posted in The Color of Murder on Jan 13, 09 12:50 PM
Hope you understood, I get the phone from inventory and it won't let me punch any numbers it goes right back to inventory. Ok I will try Ty
 
 
 posted in The Color of Murder on Jan 13, 09 12:46 PM
tried that won't let me do you have to match the phone with the note from the jacket. I get phone from inventory and like the other person goes right back

 
 
 posted in The Color of Murder on Jan 13, 09 12:37 PM
when I picked the cell phone it went right to my inventory can not punch in any codes so me as well keypad doesn't work. Any suggestions.
 
 
 posted in Alabama Smith: Escape from Pompeii on Dec 2, 08 4:25 AM
what did you get for the code on the safe. I have been trying I need help
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator