Posts created by nanekochan

 
 
 posted in Roads of Rome: New Generation on Apr 27, 16 6:58 AM
Hespera wrote:Count me in as well. This one level is not possible with the two secrets. If they hadn't put the one in the trees, it would be okay, but because you have to get additional food because of it, you're hosed.

I've even tried doing it in segments, you know digging one time getting food the next, opening it the next, still makes no difference - and I always cut the guys short from patting themselves on the back - lol.

I don't think they tested this one. And it will make the fourth game in 5 or so months that I've contacted a developer to tell them there's a problem with one thing in their game. It happened in the last Hercules, the last Rescue Team, Moai II and now this one.

At least they usually fix the things pretty quick.


There are even more TM's recently that had a problem than the ones you listed: Gardens Inc. 4, Building the Great Wall of China 2, and Elven Legend 2. Maybe they aren't recent enough. I haven't seen that they fixed any of these.
 
 
 posted in Divine Academy on Apr 4, 16 2:58 AM
nanekochan wrote:Haven't even thought about the game until today for weeks if not months. Have been stuck since at least November, maybe earlier. I've pretty much given up on this game, but can't help sometimes being curious.


This counts as the next time I couldn't help "being curious". lol
 
 
 posted in Divine Academy on Apr 4, 16 2:57 AM
I hope that the next update is taking a while because they don't wan this to happen again: seriously underestimating how long it would take for people to reach the limit of the game. But somehow I think that even if the update is imminent, it won't last very long or there will be another long wait when people reach the limit of the update.
 
 
 posted in Gardens Inc. 4: Blooming Stars Collector's Edition on Feb 12, 16 5:15 PM
The moles in these levels are relatively rare. At least once while playing the game you can ignore everything else and just whack the moles. You'll get the achievement. They always appear in one of a few places at most in each level.
 
 
 posted in Gardens Inc. 4: Blooming Stars Collector's Edition on Feb 12, 16 5:12 PM
Good question. I reported it as a Tech issue, and someone else agreed with me.
 
 
 posted in Divine Academy on Feb 10, 16 5:58 PM
Haven't even thought about the game until today for weeks if not months. Have been stuck since at least November, maybe earlier. I've pretty much given up on this game, but can't help sometimes being curious.
 
 
 posted in Elven Legend 2: The Bewitched Tree on Feb 3, 16 9:33 PM
pita1234 wrote:Background of scene doesn't show up, so can't see items I'm to retrieve; unplayable. Windows XP.


Same thing but didn't start until I got to Level 4. Windows 10,
 
 
 posted in Gardens Inc. 4: Blooming Stars Collector's Edition on Feb 3, 16 8:57 PM
mellowtraumatic wrote:In the America level, Episode 45, I noticed that the tool shack would not fully upgrade when queued to do so. I had resources aplenty to do it, but no worker would go there to complete the task.


I did not have exactly this problem, but in level 45 I was not able to water the last plant and so could not complete the level. This did not happen the first time I played the level. I was playing Timed Difficulty. I had been switching my workers but still could not water the plant even when I switched them back. The plant in question was the center one in the right upper group. I had queued it by checking it and I tried unchecking it but was unable to do so.

Also in the Achievements I could not get the one entitled The Great Hunt (freeing every worker in one Garden Defense level to unlock). I actually freed all the workers in every Garden Defense episode but the achievement is still locked.

Thanks.
 
 
 posted in Gardens Inc. 4: Blooming Stars Collector's Edition on Feb 3, 16 8:47 PM
In this game is much easier to get enough money to completely outfit the baby's room than to have the wedding. The Garden Defense levels are new and fun but I'm unhappy that the levels with the patrolling guards and gates were taken out because those were my favorite levels. The Coin Frenzy levels were my least favorite and they stayed in. I enjoyed the moles, but if you want to you can ignore them except the getting one to get the bonus items for the level once.

I think it is also easier than before to collect the extra time watches before time runs out. and it is easier to compensate for the Shacks that only give you what you have the least of, because there are fewer of them and there are more Switchable Shacks and workbenches of various kinds, I think.
 
 
 posted in Roads of Rome: New Generation on Jan 8, 16 7:35 AM
In level 30 I was able to complete the level without building the fountain in the settlement.
 
 
 posted in Rescue Team 5 on Nov 10, 15 12:13 AM
Level 26: I finally realized there were two bases in this level on either side of the bridge on the right top. Build a food shop to the left of this bridge. Build the sawmill and the house as soon as possible. Get to the fuel tank on the left bottom of the level and build the bridge around this time. You have a tank for the first night when you get that tank. Prioritize getting over the top left bridge to build the fuel station. Once you start producing fuel you're home free. You have a little time at the beginning of darkness each night before it's too late. Then do the rest of the level.

Level 44: What they mean is that before the helicopter lands the first time, you should have selected someone to pick up. When you activate the second helicopter, now you must always have two people to pick up, until the end of the level. Never let the helicopter rest.

Level 48: I think this can't be done.
 
 
 posted in Rescue Team 5 on Nov 6, 15 7:22 AM
It seems I've been seeing a lot fewer walkthroughs on Big Fish ever since they started having Collector's Editions that have them incorporated within the game. The only problem with these is hard to refer to them while actually playing the level. Also printing them out is difficult unless someone has a good way to suggest? (It's kind of not related to this game, though. )
 
 
 posted in Rescue Team 5 on Nov 6, 15 7:16 AM
What we are talking about is the Achievement for this level which states that you have to complete the level without using the boat. I'm beginning to think it isn't possible, maybe it's a glitch. I even tried looking for another level that it might be referring to but there is no such one (except one where there is already another Achievement for it).
 
 
 posted in Rescue Team 5 on Nov 5, 15 4:03 PM
I reread my post and it looks like it isn't clear that I didn't actually solve the level!
 
 
 posted in Rescue Team 5 on Nov 5, 15 8:09 AM
It seems to me that you have to get past the bridge (50 food, 50 wood), then build the helicopter landing pad. I waited a while to get a lot of fuel then destroyed the gas station. But you can't build there again until you remove the obstacles to get to it. Once you've rescued the fireman, policeman, and doctor, you have to get past the robbers, which requires you get to the police station, and there's a rock (50 food, 50 money) in front of it. I can determine no other routes.

Even getting that far took some thought and trial and error. But I'm going to look again in case I overlooked something.
 
 
 posted in Rescue Team 5 on Nov 5, 15 6:05 AM
I've tried everything I can think of, but I just don't have enough food, by 50 units to be exact.
 
 
 posted in Rescue Team 5 on Nov 4, 15 5:00 PM
Actually I tried something like this, and I must be missing something because it still doesn't work for me. Can anyone provide more detailed instructions? Thanks!
 
 
 posted in Monument Builders: Golden Gate Bridge on Oct 7, 15 10:47 PM
Katnap wrote:You have to build a second shop by destroying another first. then you upgrade the two shops.


I thought that when on the water, I wasn't allowed to destroy shops or factories? Did I misunderstand this or are they allowing a violation of their own rule?

Thanks!
 
 
 posted in Monument Builders: Golden Gate Bridge on Oct 7, 15 7:51 AM
Yes, I have encountered the same thing. Sometimes if you you keep clicking on the shark beyond the point you think that is stunned, a little flash occurs on the shark, and you are able to get the boat to move. But once a boat is stuck, it stays stuck.

I also noticed on level 19, it says to upgrade two shops to level 2. But there aren't two shops and when I upgrade the one that is there, the objectives show no change, that is, it still says to upgrade two shops. I tried upgrading the Cake Shop too, but that also has no effect.

One of the levels in between the two of them, I swear I ordered a lot more steel bars than actually showed up at the warehouse.

These are some pretty egregious errors, it's like there was no testing at all for this game beyond a certain level.

Later edit: Sorry, I realized that the level was 18 not 19.
 
 
 posted in Divine Academy on Aug 28, 15 12:10 AM
I don't know if this is a glitch or not, but it's really bugging me that on the third expansion of the map where the harpy tree is, even if I place a decoration tile somewhere, grass grows on the tile. This does not happen in the other areas. That area has a very fast rate of grass/obstruction regeneration.

I would like to show another angle of items on the map.

Thanks!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator