Posts created by gabesgrama

 
 
 posted in Grim Facade: A Wealth of Betrayal Collector's Edition on May 25, 14 8:06 AM
can't get the "skip" button to work on the bug game
any suggestions?
 
 
 posted in Riddles of Fate: Wild Hunt Collector's Edition on Sep 21, 13 1:49 PM
I am stuck...I gave the fish to the dog...how do I get to the lake?
thanks for the help
 
 
 posted in 9: The Dark Side Of Notre Dame on Mar 18, 13 7:24 AM
no built in Strategy guide?...when I go back to the main menu why does it ask if I want to buy a Strategy guide????? i have already purchased the game
 
 
 posted in Secrets of the Dark: Eclipse Mountain on Jul 21, 12 9:26 AM
when I logged on to play the game today...all my inventory was gone
anybody have a solution?
 
 
 posted in Fierce Tales: The Dog's Heart Collector's Edition on Jul 1, 12 6:00 AM
as perthe instructions, I went back to the doghouse at the kennel's . what exactly am I supposed to be looking for in order to open the lock?
 
 
 posted in Great Adventures: Xmas Edition on Dec 27, 10 3:42 PM
thank-you
 
 
 posted in Great Adventures: Xmas Edition on Dec 27, 10 8:48 AM
Can someone please tell me how to move those 2 floor tiles in the laundry room?
Thanks
 
 
 posted in PuppetShow: Souls of the Innocent on Aug 1, 10 5:10 AM
I have gone to the fish tank scene 3 times and can't find the door to puppet storage on either the right or left.
Can anybody tell me exactly where to click?
thanks
 
 
 posted in Dark Parables: Curse of Briar Rose Collector's Edition on Jun 27, 10 4:53 AM
Can someone please tell me where to find a knife of something to cut down the vines?
thanks
 
 
 posted in Destination: Treasure Island on Nov 8, 09 6:38 AM
I have landed on the beach and am trying to disassemble the block.
The walkthrough says there is supposed to be a wrench icon on the block, but in my game there is NO wrench icon
HELP am I just missing something?
Thanks for the help
 
 
 posted in Dream Chronicles: The Chosen Child on Sep 17, 09 1:27 PM
I have never played Dream Chronicles before
Are there any hints and can you skip puzzles?
Thanks
 
 
 posted in Department 42: The Mystery of the Nine on Jul 12, 09 2:29 PM
Did you ever find out how to open the garage?
I can't figure it out, like you I don't have a sparkely place on this screen, so I can't get any tools to help open the door. Also, did you find a piece of the puzzle in the tree?
thanks
 
 
 posted in Department 42: The Mystery of the Nine on Jul 12, 09 2:27 PM
dylansnana1 wrote:The only thing I got in Grayhill is the pieces to a a vood curse or seomthing, I don't ahve anything to get the leaves and there is no sparkly area - he;p??
 
 
 posted in Enlightenus on Jul 1, 09 12:07 PM
In the walkthrough for Enlightneus, it says if you can click on the map icon on the bottom right to go to another scene.
I have no map icon on my screen.
Did it get missed when I downloaded the game? Should I remove the game and re-download?
 
 
 posted in The Legend of Crystal Valley on Apr 13, 09 10:51 AM
Love the game!!!!!!!!!!!!!!!
Where do I find the rum for the sailors?
Thanks
 
 
 posted in The Legend of Crystal Valley on Apr 13, 09 6:57 AM
is there no audio with this game?????????????????
 
 
 posted in Syberia II on Feb 8, 09 3:13 PM
I have put the proper lure on the fishing pole and can't seem to find the red salmon. The walkthrough says to the right and just off the dock.
I've tried every spot to the right.
Can anybody help Please
Thanks
 
 
 posted in Mushroom Age on Nov 8, 08 4:47 AM
great game! does anybody have the correct sequence for the give Socrates a massage game?
I tried Gamezebo, but nothing there
Thanks
 
 
 posted in Natalie Brooks: Secrets of Treasure House on Aug 29, 08 2:59 PM
I think there is something wrong with the game, I got stuck in the bankers office
Have you reported it to Big Fish?
 
 
 posted in Hidden Expedition: Amazon ™ on Jul 19, 08 10:47 AM
I am stuck in the gear puzzle, but realized I forgot to get the piece of the journal from the last scene. How do I get back to the previous scene?
Thanks
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator