Posts created by tbnsgma

 
 
 posted in Christmas Stories: A Little Prince Collector's Edition on Dec 14, 17 9:00 PM
I have the paint, the brush, and the doll. I cannot pick up the brush at all to use it. Am I doing something wrong, or is it a glitch? The game has played fine up until this point.
 
 
 posted in Puppet Show: Arrogance Effect Collector's Edition on Jul 22, 17 11:00 PM
I keep getting an error message, so it won't even load for me. SIGH!!!
 
 
 posted in The Secret Order: Bloodline Collector's Edition on Jun 18, 17 8:13 PM
I just wanted to say a big Thank You to all the people that suggested changing the resolution. Once I did that the game started. I immediately changed it back, and it even allowed me to play the game more than once without any issues. Thanks!!!!
 
 
 posted in The Secret Order: Bloodline Collector's Edition on Jun 17, 17 7:09 PM
I'm also getting the same message. This is the 3rd trial in the last 2 weeks this has happened with. I'm going to try the screen resolution, because I am so frustrated!!
 
 
I just wanted to say thank you to the game developers for fixing the issue of slow/not loading. I enjoyed playing the demo, and have now bought the game. It's nice to see someone care so much about their project.
 
 
I'm playing on a desktop, not a laptop, so I don't think that is the case.
 
 
Thank you so much for taking these concerns seriously. I look forward to being able to purchase the game, and enjoy playing it now.
 
 
I'm having the same issue. Ridiculously slow, and freezing. I hope they come up with a solution, as it looks like a great game.
 
 
 posted in Spirit of Revenge: Elizabeth's Secret on Aug 17, 15 1:20 PM
Thanks for the reply. I appreciate it.
 
 
 posted in Spirit of Revenge: Elizabeth's Secret on Aug 12, 15 10:37 PM
I am at the gate (with the wagon), I have given the rope to the "assistant" and it has disappeared. Is this part of the game? I have tried going right back to the map from the beginning, and nothing is showing up at all. It also won't let me use a hint (It seems to be locked).

HELP!!!
 
 
 posted in Haunted Hotel: Eternity Collector's Edition on May 1, 15 8:14 PM
I have the same problem. No matter what I do, I run in to the dead end. Somebody please HELP!! LOL
 
 
 posted in League of Light: Wicked Harvest Collector's Edition on Oct 16, 14 9:15 PM
hsifyppah wrote:At the end of the Bonus game, I have 4 of 5 gems, and my runic cube has disappeared from my inventory and I can't collect the last gem. Clicking on hint just says "there's nothing else I can do here" in every room, but I can't start the mini-game because I don't have all the gems. Playing on a mac.


I'm having the same issue on a PC. It shows I have 5 gems, but is only acknowledging 4. Hope they figure this out soon, as I would like to finish the game.
 
 
 posted in Imperial Island: Birth of an Empire on Aug 21, 13 8:05 PM
I also got the Out of Video Memory message. It didn't happen on just one of my computers, but all 3. This is definitely not an error on my end, as it can't possibly be all 3 computers (2 at home) and one at work.

Please fix this, as I would really like to try this game.
 
 
katbear50 wrote:What has happened to MCF? I want my Madame Fate Back!
After these last few offerings, I'm afraid they have lost a Loyal Fan here.
Kept hesitating, but finally caved in ~ bought based on name only w/o previewing ~ sorry I did.
Not at all worth a CE Price.
And, don't get excited thinking you really get Bonus Play,
they just saved all the Morphing Objects to find After you completed the Game...
This is your Bonus Content.


I couldn't agree more. Things have definitely taken a downturn with MCF games. What happened to giving us true game play that lasted more than a few hours (especially with the price of a CE).

I'm so sorry I saved up and wasted game credits on this game.
 
 
 posted in Elementary My Dear Majesty on Jan 31, 12 6:50 PM
Thank you so much. I will give that a try.
 
 
 posted in Elementary My Dear Majesty on Jan 31, 12 10:22 AM
Game downloaded fine. Said it was activating for about 10 minutes, with nothing happening.

I decided to close game manager and re-open. When it re-opened it said my trial of the game had expired!!!!!&**&&*&^%

That's rather interesting. LOL
 
 
I am also extremely disappointed. I own all the PC versions of the Mystery Case Files series ( I absolutely love them).

I had no problem downloading the game, or starting it, but it ran so PAINFULLY slow. I uninstalled, and tried again. Same problem.

Hopefully they can fix some of these bugs, and offer us a corrected version of the game.
 
 
mskat_98 wrote:I can't get any farther in the game. According to the walkthrough there is supposed to be a gun under a blue book in one of the rooms. However, there doesn't seem to be a gun under there. There isn't a hand when I click anywhere near the book. I even uninstalled and reinstalled the game. I don't know what to do now.

Kat



I'm having the same problem. That, and the fact that I have had to restart the game about 20 times since it won't remember my player name or where I was last playing.

UGH!!! I give up!!
 
 
 posted in Hollywood Files: Deadly Intrigues on May 11, 11 6:05 PM
I downloaded the game, and accepted the Direct X download. When it finished it said the one I had was updated already.

Tried to play the game, and it won't even start up for me. Just takes me to the screen that says...you have X # of minutes left...buy now.

 
 
 posted in Fallen Shadows on Apr 25, 11 7:55 PM
Divaaa wrote:Mine froze @ opening, where it says to clk to skip intro,, had to shut down , was the only way too get out. the usual ways did not work,,, think the game needs a fix!!!!!
D


Exact same problem here. Actually had to restart my computer as the game wouldn't close (not even with task manager). UGH!!!
 
 
 
 
 
 
 
 
Go to:   
 
 
 
KEY:    Unread    Read    Sticky    Locked    Announcement    Moved    Moderator